summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTheo Chatzimichos <tampakrap@gentoo.org>2011-06-09 22:12:55 +0000
committerTheo Chatzimichos <tampakrap@gentoo.org>2011-06-09 22:12:55 +0000
commitc61379856ac490385672cac086e08aba17109c2d (patch)
treea5b62325d265d65a0fcbfa658997a2932525bd75 /kde-base/kabcclient
parentAdded some patches for compiling on gcc-4.6, fixing fltk, and building packag... (diff)
downloadhistorical-c61379856ac490385672cac086e08aba17109c2d.tar.gz
historical-c61379856ac490385672cac086e08aba17109c2d.tar.bz2
historical-c61379856ac490385672cac086e08aba17109c2d.zip
Version bump KDEPIM 4.6.0
Package-Manager: portage-2.2.0_alpha38/cvs/Linux x86_64
Diffstat (limited to 'kde-base/kabcclient')
-rw-r--r--kde-base/kabcclient/ChangeLog8
-rw-r--r--kde-base/kabcclient/kabcclient-4.6.0.ebuild27
2 files changed, 34 insertions, 1 deletions
diff --git a/kde-base/kabcclient/ChangeLog b/kde-base/kabcclient/ChangeLog
index c6a873779733..115e51d91b3e 100644
--- a/kde-base/kabcclient/ChangeLog
+++ b/kde-base/kabcclient/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for kde-base/kabcclient
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kabcclient/ChangeLog,v 1.64 2011/06/02 22:05:15 dilfridge Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kabcclient/ChangeLog,v 1.65 2011/06/09 22:12:54 tampakrap Exp $
+
+*kabcclient-4.6.0 (09 Jun 2011)
+
+ 09 Jun 2011; Theo Chatzimichos <tampakrap@gentoo.org>
+ +kabcclient-4.6.0.ebuild:
+ Version bump KDEPIM 4.6.0
02 Jun 2011; Andreas K. Huettel <dilfridge@gentoo.org>
-kabcclient-4.4.9.ebuild, -kabcclient-4.4.10.ebuild:
diff --git a/kde-base/kabcclient/kabcclient-4.6.0.ebuild b/kde-base/kabcclient/kabcclient-4.6.0.ebuild
new file mode 100644
index 000000000000..75364338087c
--- /dev/null
+++ b/kde-base/kabcclient/kabcclient-4.6.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kabcclient/kabcclient-4.6.0.ebuild,v 1.1 2011/06/09 22:12:54 tampakrap Exp $
+
+EAPI=4
+
+KDE_HANDBOOK="optional"
+KMNAME="kdepim"
+KMMODULE="console/${PN}"
+KDE_SCM="git"
+inherit kde4-meta
+
+DESCRIPTION="A command line client for accessing the KDE addressbook"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ $(add_kdebase_dep kdepimlibs)
+"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ kde4-meta_src_install
+
+ # work around NULL DT_RPATH in kabc2mutt
+ dosym kabcclient ${PREFIX}/bin/kabc2mutt
+}