summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-12-11 17:40:23 +0000
committerAchim Gottinger <achim@gentoo.org>2000-12-11 17:40:23 +0000
commit3df483bf407c07982ec2ba96109dcc2143b7ff33 (patch)
treea53fbaa5351d58e32d35cd0718ebf77f12bdbb4a /kde-apps
parent*** empty log message *** (diff)
downloadhistorical-3df483bf407c07982ec2ba96109dcc2143b7ff33.tar.gz
historical-3df483bf407c07982ec2ba96109dcc2143b7ff33.tar.bz2
historical-3df483bf407c07982ec2ba96109dcc2143b7ff33.zip
Update qt path
Diffstat (limited to 'kde-apps')
-rw-r--r--kde-apps/kdeadmin/kdeadmin-2.0.1.ebuild7
-rw-r--r--kde-apps/kdegraphics/kdegraphics-2.0.1.ebuild7
-rw-r--r--kde-apps/kdemultimedia/kdemultimedia-2.0.1.ebuild7
-rw-r--r--kde-apps/kdenetwork/kdenetwork-2.0.1.ebuild7
-rw-r--r--kde-apps/kdepim/kdepim-2.0.1.ebuild7
-rw-r--r--kde-apps/kdeutils/kdeutils-2.0.1.ebuild7
-rw-r--r--kde-apps/kdoc/kdoc-2.0.1b.ebuild9
-rw-r--r--kde-apps/koffice/koffice-2.0.1.ebuild8
8 files changed, 24 insertions, 35 deletions
diff --git a/kde-apps/kdeadmin/kdeadmin-2.0.1.ebuild b/kde-apps/kdeadmin/kdeadmin-2.0.1.ebuild
index d8e484db6b0d..b12946ce746e 100644
--- a/kde-apps/kdeadmin/kdeadmin-2.0.1.ebuild
+++ b/kde-apps/kdeadmin/kdeadmin-2.0.1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/kde-apps/kdeadmin/kdeadmin-2.0.1.ebuild,v 1.1 2000/12/07 16:37:17 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-apps/kdeadmin/kdeadmin-2.0.1.ebuild,v 1.2 2000/12/11 17:40:22 achim Exp $
A=${P}.tar.bz2
S=${WORKDIR}/${P}
@@ -18,10 +18,9 @@ DEPEND=">=kde-base/kdelibs-${PV}
RDEPEND=$DEPEND
src_compile() {
+ QTBASE=/usr/X11R6/lib/qt
try ./configure --prefix=/opt/kde2 --host=${CHOST} \
- --with-qt-dir=/usr/lib/qt \
- --with-qt-includes=/usr/lib/qt/include \
- --with-qt-libs=/usr/lib/qt/lib \
+ --with-qt-dir=$QTBASE \
--with-rpm --with-pam
try make
}
diff --git a/kde-apps/kdegraphics/kdegraphics-2.0.1.ebuild b/kde-apps/kdegraphics/kdegraphics-2.0.1.ebuild
index bf11c9dfcd50..df81723ffae9 100644
--- a/kde-apps/kdegraphics/kdegraphics-2.0.1.ebuild
+++ b/kde-apps/kdegraphics/kdegraphics-2.0.1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/kde-apps/kdegraphics/kdegraphics-2.0.1.ebuild,v 1.1 2000/12/07 16:37:17 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-apps/kdegraphics/kdegraphics-2.0.1.ebuild,v 1.2 2000/12/11 17:40:22 achim Exp $
A=${P}.tar.bz2
S=${WORKDIR}/${P}
@@ -19,10 +19,9 @@ RDEPEND=">=kde-base/kdelibs-${PV}
>=sys-apps/bash-2.04"
src_compile() {
+ QTBASE=/usr/X11R6/lib/qt
try ./configure --prefix=/opt/kde2 --host=${CHOST} \
- --with-qt-dir=/usr/lib/qt \
- --with-qt-includes=/usr/lib/qt/include \
- --with-qt-libs=/usr/lib/qt/lib
+ --with-qt-dir=$QTBASE
try make
}
diff --git a/kde-apps/kdemultimedia/kdemultimedia-2.0.1.ebuild b/kde-apps/kdemultimedia/kdemultimedia-2.0.1.ebuild
index b7c149183d65..ac83c60cbbbd 100644
--- a/kde-apps/kdemultimedia/kdemultimedia-2.0.1.ebuild
+++ b/kde-apps/kdemultimedia/kdemultimedia-2.0.1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/kde-apps/kdemultimedia/kdemultimedia-2.0.1.ebuild,v 1.2 2000/12/08 17:21:48 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-apps/kdemultimedia/kdemultimedia-2.0.1.ebuild,v 1.3 2000/12/11 17:40:22 achim Exp $
A=${P}.tar.bz2
S=${WORKDIR}/${P}
@@ -21,10 +21,9 @@ src_unpack () {
unpack ${A}
}
src_compile() {
+ QTBASE=/usr/X11R6/lib/qt
try ./configure --prefix=/opt/kde2 --host=${CHOST} \
- --with-qt-dir=/usr/lib/qt \
- --with-qt-includes=/usr/lib/qt/include \
- --with-qt-libs=/usr/lib/qt/lib \
+ --with-qt-dir=$QTBASE \
--with-alsa --enable-audio=alsa,nas
cp Makefile Makefile.orig
try make
diff --git a/kde-apps/kdenetwork/kdenetwork-2.0.1.ebuild b/kde-apps/kdenetwork/kdenetwork-2.0.1.ebuild
index 73369d33242c..29d3698ef334 100644
--- a/kde-apps/kdenetwork/kdenetwork-2.0.1.ebuild
+++ b/kde-apps/kdenetwork/kdenetwork-2.0.1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/kde-apps/kdenetwork/kdenetwork-2.0.1.ebuild,v 1.1 2000/12/07 16:37:17 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-apps/kdenetwork/kdenetwork-2.0.1.ebuild,v 1.2 2000/12/11 17:40:22 achim Exp $
A=${P}.tar.bz2
S=${WORKDIR}/${P}
@@ -18,10 +18,9 @@ DEPEND=">=kde-base/kdelibs-${PV}
RDEPEND=$DEPEND
src_compile() {
+ QTBASE=/usr/X11R6/lib/qt
try ./configure --prefix=/opt/kde2 --host=${CHOST} \
- --with-qt-dir=/usr/lib/qt \
- --with-qt-includes=/usr/lib/qt/include \
- --with-qt-libs=/usr/lib/qt/lib
+ --with-qt-dir=$QTBASE
try make
}
diff --git a/kde-apps/kdepim/kdepim-2.0.1.ebuild b/kde-apps/kdepim/kdepim-2.0.1.ebuild
index df864777c7b6..148a1d989c35 100644
--- a/kde-apps/kdepim/kdepim-2.0.1.ebuild
+++ b/kde-apps/kdepim/kdepim-2.0.1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/kde-apps/kdepim/kdepim-2.0.1.ebuild,v 1.1 2000/12/07 16:37:17 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-apps/kdepim/kdepim-2.0.1.ebuild,v 1.2 2000/12/11 17:40:22 achim Exp $
A=${P}.tar.bz2
S=${WORKDIR}/${P}
@@ -16,10 +16,9 @@ DEPEND=">=kde-base/kdelibs-${PV}"
RDEPEND=$DEPEND
src_compile() {
+ QTBASE=/usr/X11R6/lib/qt
try ./configure --prefix=/opt/kde2 --host=${CHOST} \
- --with-qt-dir=/usr/lib/qt \
- --with-qt-includes=/usr/lib/qt/include \
- --with-qt-libs=/usr/lib/qt/lib
+ --with-qt-dir=$QTBASE
try make
}
diff --git a/kde-apps/kdeutils/kdeutils-2.0.1.ebuild b/kde-apps/kdeutils/kdeutils-2.0.1.ebuild
index 9cd2b1e69f3f..ff5baf1ae4c6 100644
--- a/kde-apps/kdeutils/kdeutils-2.0.1.ebuild
+++ b/kde-apps/kdeutils/kdeutils-2.0.1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/kde-apps/kdeutils/kdeutils-2.0.1.ebuild,v 1.1 2000/12/07 16:37:17 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-apps/kdeutils/kdeutils-2.0.1.ebuild,v 1.2 2000/12/11 17:40:22 achim Exp $
A=${P}.tar.bz2
S=${WORKDIR}/${P}
@@ -16,10 +16,9 @@ DEPEND=">=kde-base/kdelibs-${PV}"
RDEPEND="$DEPEND"
src_compile() {
+ QTBASE=/usr/X11R6/lib/qt
try ./configure --prefix=/opt/kde2 --host=${CHOST} \
- --with-qt-dir=/usr/lib/qt \
- --with-qt-includes=/usr/lib/qt/include \
- --with-qt-libs=/usr/lib/qt/lib
+ --with-qt-dir=$QTBASE
try make
}
diff --git a/kde-apps/kdoc/kdoc-2.0.1b.ebuild b/kde-apps/kdoc/kdoc-2.0.1b.ebuild
index 51b062e5a277..4131b0b992a3 100644
--- a/kde-apps/kdoc/kdoc-2.0.1b.ebuild
+++ b/kde-apps/kdoc/kdoc-2.0.1b.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/kde-apps/kdoc/kdoc-2.0.1b.ebuild,v 1.1 2000/12/08 17:21:48 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-apps/kdoc/kdoc-2.0.1b.ebuild,v 1.2 2000/12/11 17:40:23 achim Exp $
A=${P}.tar.bz2
S=${WORKDIR}/${PN}-2.0.1
@@ -16,12 +16,9 @@ DEPEND=">=sys-devel/perl-5"
RDEPEND=$DEPEND
src_compile() {
-# try autoconf
+ QTBASE=/usr/X11R6/lib/qt
try ./configure --prefix=/opt/kde2 --host=${CHOST} \
- --with-qt-dir=/usr/lib/qt \
- --with-qt-includes=/usr/lib/qt/include \
- --with-qt-libs=/usr/lib/qt/lib \
- --with-rpm --with-pam
+ --with-qt-dir=$QTDIR
try make
}
diff --git a/kde-apps/koffice/koffice-2.0.1.ebuild b/kde-apps/koffice/koffice-2.0.1.ebuild
index 4ca5e540e539..9c7b8926da85 100644
--- a/kde-apps/koffice/koffice-2.0.1.ebuild
+++ b/kde-apps/koffice/koffice-2.0.1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/kde-apps/koffice/koffice-2.0.1.ebuild,v 1.1 2000/12/07 16:37:17 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-apps/koffice/koffice-2.0.1.ebuild,v 1.2 2000/12/11 17:40:23 achim Exp $
A=${P}.tar.bz2
S=${WORKDIR}/${P}
@@ -16,11 +16,9 @@ DEPEND=">=kde-base/kdelibs-${PV}"
RDEPEND=$DEPEND
src_compile() {
-
+ QTBASE=/usr/X11R6/lib/qt
try ./configure --prefix=/opt/kde2 --host=${CHOST} \
- --with-qt-dir=/usr/lib/qt \
- --with-qt-includes=/usr/lib/qt/include \
- --with-qt-libs=/usr/lib/qt/lib
+ --with-qt-dir=$QTBASE
try make
}