summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-03-06 06:05:34 +0000
committerAchim Gottinger <achim@gentoo.org>2001-03-06 06:05:34 +0000
commit5f8ec88fd90caf83853b8b5857fdf138ae75ad24 (patch)
tree3ff649abcd01e5f57a32beffa4fce1f21195d2f6 /gnome-extra
parent*** empty log message *** (diff)
downloadhistorical-5f8ec88fd90caf83853b8b5857fdf138ae75ad24.tar.gz
historical-5f8ec88fd90caf83853b8b5857fdf138ae75ad24.tar.bz2
historical-5f8ec88fd90caf83853b8b5857fdf138ae75ad24.zip
Updates
Diffstat (limited to 'gnome-extra')
-rw-r--r--gnome-extra/medusa/medusa-0.3.2.ebuild38
1 files changed, 38 insertions, 0 deletions
diff --git a/gnome-extra/medusa/medusa-0.3.2.ebuild b/gnome-extra/medusa/medusa-0.3.2.ebuild
new file mode 100644
index 000000000000..66b5a8ab75ad
--- /dev/null
+++ b/gnome-extra/medusa/medusa-0.3.2.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/medusa/medusa-0.3.2.ebuild,v 1.1 2001/03/06 06:05:34 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="medusa"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/${PN}/${A}
+ ftp://gnome.eazel.com/pub/gnome/unstable/sources/${PN}/${A}"
+HOMEPAGE="http://www.gnome.org/"
+
+DEPEND=">=gnome-base/gnome-vfs-0.6.2
+ >=sys-libs/db-1.8"
+
+src_compile() {
+
+ try ./configure --host=${CHOST} --prefix=/opt/gnome \
+ --sysconfdir=/etc/opt/gnome --mandir=/opt/gnome/share/man \
+ --sharedstatedir=/var/lib --localstatedir=/var/lib --enable-prefere-db1
+ try make medusainitdir=/tmp
+}
+
+src_install() {
+
+ try make prefix=${D}/opt/gnome sysconfdir=${D}/etc/opt/gnome \
+ medusainitdir=/tmp mandir=${D}/opt/gnome/share/man install
+
+ dodoc AUTHORS COPYING ChangeLog NEWS README
+
+}
+
+
+
+
+
+
+