summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikael Hallendal <hallski@gentoo.org>2001-06-17 22:02:18 +0000
committerMikael Hallendal <hallski@gentoo.org>2001-06-17 22:02:18 +0000
commit73d2442f89867d17ac78a4c924fcf7784329e6fc (patch)
treed02eb86272153da471640119a3b36eaa37bfdae9 /gnome-extra/gnome-db
parentupdated to version 0.2.10 (diff)
downloadhistorical-73d2442f89867d17ac78a4c924fcf7784329e6fc.tar.gz
historical-73d2442f89867d17ac78a4c924fcf7784329e6fc.tar.bz2
historical-73d2442f89867d17ac78a4c924fcf7784329e6fc.zip
updated to version 0.2.10
Diffstat (limited to 'gnome-extra/gnome-db')
-rw-r--r--gnome-extra/gnome-db/files/digest-gnome-db-0.2.101
-rw-r--r--gnome-extra/gnome-db/gnome-db-0.2.10.ebuild38
2 files changed, 39 insertions, 0 deletions
diff --git a/gnome-extra/gnome-db/files/digest-gnome-db-0.2.10 b/gnome-extra/gnome-db/files/digest-gnome-db-0.2.10
new file mode 100644
index 000000000000..8a29827f2f1e
--- /dev/null
+++ b/gnome-extra/gnome-db/files/digest-gnome-db-0.2.10
@@ -0,0 +1 @@
+MD5 f3a0480659ce671961909714a74ea4bf gnome-db-0.2.10.tar.gz
diff --git a/gnome-extra/gnome-db/gnome-db-0.2.10.ebuild b/gnome-extra/gnome-db/gnome-db-0.2.10.ebuild
new file mode 100644
index 000000000000..a0c773ea847f
--- /dev/null
+++ b/gnome-extra/gnome-db/gnome-db-0.2.10.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# /home/cvsroot/gentoo-x86/gnome-office/gnome-db/gnome-db-0.2.3.ebuild,v 1.1 2001/04/29 16:17:43 achim Exp
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Framework for creating database applications"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/sources/${PN}/${A}
+ ftp://ftp.gnome-db.org/pub/gnome-db/sources/${PV}/${A}"
+HOMEPAGE="http://www.gnome.org/gnome-office/gnomedb.shtml"
+
+DEPEND=">=gnome-base/bonobo-0.30
+ >=gnome-libs/libgda-0.2.10
+ >=gnome-base/gal-0.8
+ >=dev-util/xml-i18n-tools-0.8.4"
+
+RDEPEND=">=gnome-base/bonobo-0.30
+ >=gnome-libs/libgda-0.2.10"
+
+src_compile() {
+
+ try ./configure --host=${CHOST} --prefix=/opt/gnome --sysconfdir=/etc/opt/gnome \
+ --datadir=/opt/gnome/share --disable-bonobotest
+ try pmake
+}
+
+src_install() {
+ try make prefix=${D}/opt/gnome \
+ GNOME_sysconfdir=${D}/opt/gnome/etc \
+ GNOME_datadir=${D}/opt/gnome/share \
+ GNOMEDB_oafinfodir=${D}/opt/gnome/share/oaf \
+ install
+ dodoc AUTHORS COPYING ChangeLog README
+}
+
+
+