summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoe McCann <joem@gentoo.org>2006-03-14 19:41:39 +0000
committerJoe McCann <joem@gentoo.org>2006-03-14 19:41:39 +0000
commit63aabc2f0119203facc63aea435c3f928d45b0e8 (patch)
tree3271acc644fe20b40b194ec4962376be94379a1e /gnome-base/libbonobo/libbonobo-2.14.0.ebuild
parentVersion bumped. Moved mute-Scripts. (diff)
downloadhistorical-63aabc2f0119203facc63aea435c3f928d45b0e8.tar.gz
historical-63aabc2f0119203facc63aea435c3f928d45b0e8.tar.bz2
historical-63aabc2f0119203facc63aea435c3f928d45b0e8.zip
New version for gnome-2.14 release
Package-Manager: portage-2.1_pre5-r4
Diffstat (limited to 'gnome-base/libbonobo/libbonobo-2.14.0.ebuild')
-rw-r--r--gnome-base/libbonobo/libbonobo-2.14.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/gnome-base/libbonobo/libbonobo-2.14.0.ebuild b/gnome-base/libbonobo/libbonobo-2.14.0.ebuild
new file mode 100644
index 000000000000..5eabf6ae8a35
--- /dev/null
+++ b/gnome-base/libbonobo/libbonobo-2.14.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/libbonobo/libbonobo-2.14.0.ebuild,v 1.1 2006/03/14 19:41:39 joem Exp $
+
+inherit gnome2
+
+DESCRIPTION="GNOME CORBA framework"
+HOMEPAGE="http://www.gnome.org/"
+
+LICENSE="LGPL-2.1 GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
+IUSE="debug doc static"
+
+RDEPEND=">=dev-libs/glib-2.8
+ >=gnome-base/orbit-2.9.2
+ >=dev-libs/libxml2-2.4.20
+ >=dev-libs/popt-1.5
+ !gnome-base/bonobo-activation"
+
+DEPEND="${RDEPEND}
+ >=dev-util/pkgconfig-0.9
+ >=dev-util/intltool-0.28
+ doc? ( >=dev-util/gtk-doc-1 )"
+
+DOCS="AUTHORS ChangeLog NEWS README TODO"
+
+pkg_setup() {
+ G2CONF="$(use_enable static) $(use_enable debug bonobo-activation-debug)"
+}