summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-06-03 20:54:42 +0000
committerAron Griffis <agriffis@gentoo.org>2004-06-03 20:54:42 +0000
commit77567c54c48c59d1b86d7cb39b562a989cba7738 (patch)
treeb3aa058de2685eed462a50bae93b50c6991db3d5 /games-fps/unreal-tournament-goty
parentIUSE (diff)
downloadhistorical-77567c54c48c59d1b86d7cb39b562a989cba7738.tar.gz
historical-77567c54c48c59d1b86d7cb39b562a989cba7738.tar.bz2
historical-77567c54c48c59d1b86d7cb39b562a989cba7738.zip
Fix use invocation
Diffstat (limited to 'games-fps/unreal-tournament-goty')
-rw-r--r--games-fps/unreal-tournament-goty/ChangeLog8
-rw-r--r--games-fps/unreal-tournament-goty/unreal-tournament-goty-436.ebuild10
-rw-r--r--games-fps/unreal-tournament-goty/unreal-tournament-goty-451.ebuild10
3 files changed, 16 insertions, 12 deletions
diff --git a/games-fps/unreal-tournament-goty/ChangeLog b/games-fps/unreal-tournament-goty/ChangeLog
index 9a1287207964..e88b71cf9e3f 100644
--- a/games-fps/unreal-tournament-goty/ChangeLog
+++ b/games-fps/unreal-tournament-goty/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for games-fps/unreal-tournament-goty
-# Copyright 2000-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/unreal-tournament-goty/ChangeLog,v 1.2 2003/09/10 16:05:45 vapier Exp $
+# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/games-fps/unreal-tournament-goty/ChangeLog,v 1.3 2004/06/03 20:49:59 agriffis Exp $
+
+ 03 Jun 2004; Aron Griffis <agriffis@gentoo.org>
+ unreal-tournament-goty-436.ebuild, unreal-tournament-goty-451.ebuild:
+ Fix use invocation
*unreal-tournament-goty-451 (11 Jul 2003)
diff --git a/games-fps/unreal-tournament-goty/unreal-tournament-goty-436.ebuild b/games-fps/unreal-tournament-goty/unreal-tournament-goty-436.ebuild
index ba9e2b187df4..cf56f7e233d1 100644
--- a/games-fps/unreal-tournament-goty/unreal-tournament-goty-436.ebuild
+++ b/games-fps/unreal-tournament-goty/unreal-tournament-goty-436.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/unreal-tournament-goty/unreal-tournament-goty-436.ebuild,v 1.4 2004/03/02 16:19:23 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/unreal-tournament-goty/unreal-tournament-goty-436.ebuild,v 1.5 2004/06/03 20:49:59 agriffis Exp $
inherit games eutils
@@ -38,7 +38,7 @@ src_install() {
###########
### PRE ###
# System
- if [ `use 3dfx` ] ; then
+ if use 3dfx ; then
tar -zxf Glide.ini.tar.gz -C ${Ddir} || die "install Glide ini"
else
tar -zxf OpenGL.ini.tar.gz -C ${Ddir} || die "install OpenGL ini"
@@ -62,7 +62,7 @@ src_install() {
# Help, Logs, Music, Sounds, Textures, Web
cp -rf "${CDROM_ROOT}"/{Help,Logs,Music,Textures,Web} ${Ddir}/ || die "copy Help, Logs, Music, Textures, Web CD1"
dodir ${dir}/Sounds
- if [ `use nls` ] ; then
+ if use nls ; then
cp -rf "${CDROM_ROOT}"/Sounds/* ${Ddir}/Sounds/ || die "copy Sounds CD1"
else
cp -rf "${CDROM_ROOT}"/Sounds/*.uax ${Ddir}/Sounds/ || die "copy Sounds CD1"
@@ -70,7 +70,7 @@ src_install() {
# System
dodir ${dir}/System
- if [ `use nls` ] ; then
+ if use nls ; then
cp "${CDROM_ROOT}"/System/*.{est,frt,itt,int,u} ${Ddir}/System/ || die "copy System data CD1"
else
cp "${CDROM_ROOT}"/System/*.{int,u} ${Ddir}/System/ || die "copy System data CD1"
@@ -98,7 +98,7 @@ src_install() {
cp -rf "${CDROM_ROOT}"/{Help,Sounds} ${Ddir}/ || die "copy Help, Sounds CD2"
# S3TC Textures
- if [ `use S3TC` ] ; then
+ if use S3TC ; then
cp -rf "${CDROM_ROOT}"/Textures ${Ddir}/ || die "copy S3TC Textures CD2"
else
cp -rf "${CDROM_ROOT}"/Textures/{JezzTex,Jezztex2,SnowDog,chaostex{,2}}.utx ${Ddir}/Textures/ || die "copy Textures CD2"
diff --git a/games-fps/unreal-tournament-goty/unreal-tournament-goty-451.ebuild b/games-fps/unreal-tournament-goty/unreal-tournament-goty-451.ebuild
index 816d008b02fd..604a055b1bd1 100644
--- a/games-fps/unreal-tournament-goty/unreal-tournament-goty-451.ebuild
+++ b/games-fps/unreal-tournament-goty/unreal-tournament-goty-451.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/unreal-tournament-goty/unreal-tournament-goty-451.ebuild,v 1.4 2004/03/02 16:19:23 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/unreal-tournament-goty/unreal-tournament-goty-451.ebuild,v 1.5 2004/06/03 20:49:59 agriffis Exp $
inherit games eutils
@@ -40,7 +40,7 @@ src_install() {
###########
### PRE ###
# System
- if [ `use 3dfx` ] ; then
+ if use 3dfx ; then
tar -zxf Glide.ini.tar.gz -C ${Ddir} || die "install Glide ini"
else
tar -zxf OpenGL.ini.tar.gz -C ${Ddir} || die "install OpenGL ini"
@@ -64,7 +64,7 @@ src_install() {
# Help, Logs, Music, Sounds, Textures, Web
cp -rf "${CDROM_ROOT}"/{Help,Logs,Music,Textures,Web} ${Ddir}/ || die "copy Help, Logs, Music, Textures, Web CD1"
dodir ${dir}/Sounds
- if [ `use nls` ] ; then
+ if use nls ; then
cp -rf "${CDROM_ROOT}"/Sounds/* ${Ddir}/Sounds/ || die "copy Sounds CD1"
else
cp -rf "${CDROM_ROOT}"/Sounds/*.uax ${Ddir}/Sounds/ || die "copy Sounds CD1"
@@ -72,7 +72,7 @@ src_install() {
# System
dodir ${dir}/System
- if [ `use nls` ] ; then
+ if use nls ; then
cp "${CDROM_ROOT}"/System/*.{est,frt,itt,int,u} ${Ddir}/System/ || die "copy System data CD1"
else
cp "${CDROM_ROOT}"/System/*.{int,u} ${Ddir}/System/ || die "copy System data CD1"
@@ -100,7 +100,7 @@ src_install() {
cp -rf "${CDROM_ROOT}"/{Help,Sounds} ${Ddir}/ || die "copy Help, Sounds CD2"
# S3TC Textures
- if [ `use S3TC` ] ; then
+ if use S3TC ; then
cp -rf "${CDROM_ROOT}"/Textures ${Ddir}/ || die "copy S3TC Textures CD2"
else
cp -rf "${CDROM_ROOT}"/Textures/{JezzTex,Jezztex2,SnowDog,chaostex{,2}}.utx ${Ddir}/Textures/ || die "copy Textures CD2"