summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-09-23 09:24:21 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-09-23 09:24:21 +0000
commit1b596bc8df9d23a0ca27a8e09be797ea3dfeb838 (patch)
tree450f1f33f76fce516f6956233495fa9cbed7fbab /games-emulation
parentversion bump (diff)
downloadhistorical-1b596bc8df9d23a0ca27a8e09be797ea3dfeb838.tar.gz
historical-1b596bc8df9d23a0ca27a8e09be797ea3dfeb838.tar.bz2
historical-1b596bc8df9d23a0ca27a8e09be797ea3dfeb838.zip
games_pkg_postinst
Diffstat (limited to 'games-emulation')
-rw-r--r--games-emulation/hugo/hugo-2.09.ebuild19
1 files changed, 9 insertions, 10 deletions
diff --git a/games-emulation/hugo/hugo-2.09.ebuild b/games-emulation/hugo/hugo-2.09.ebuild
index 05ac27129b7e..71969fa40dd2 100644
--- a/games-emulation/hugo/hugo-2.09.ebuild
+++ b/games-emulation/hugo/hugo-2.09.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/hugo/hugo-2.09.ebuild,v 1.5 2004/07/01 11:15:10 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/hugo/hugo-2.09.ebuild,v 1.6 2004/09/23 09:24:21 mr_bones_ Exp $
inherit games
@@ -17,29 +17,28 @@ RDEPEND="virtual/x11
virtual/libc
media-libs/libsdl"
-S=${WORKDIR}/hugo-${PV}
+S="${WORKDIR}/hugo-${PV}"
src_install() {
- local dir=${GAMES_PREFIX_OPT}/${PN}
- dodir ${dir}
+ local dir="${GAMES_PREFIX_OPT}/${PN}"
- exeinto ${dir}
+ exeinto "${dir}"
doexe hugo || die
- insinto ${dir}/roms
+ insinto "${dir}/roms"
doins dracx.hcd flipit.pce
- insinto ${dir}/cfg
+ insinto "${dir}/cfg"
doins hugo.ini
dodoc *.fr *.txt *.es changes faq
-
- games_make_wrapper hugo ./hugo ${dir}
-
+ games_make_wrapper hugo ./hugo "${dir}"
prepgamesdirs
}
pkg_postinst() {
+ games_pkg_postinst
+ echo
einfo "Online Compatibility List:"
einfo " http://www.zeograd.com/compatibility_list.php"
}