summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTristan Heaven <tristan@gentoo.org>2008-03-28 12:16:50 +0000
committerTristan Heaven <tristan@gentoo.org>2008-03-28 12:16:50 +0000
commitaf0679d33da682c45b386222be1b12c57e100931 (patch)
treed9908d30e63f58c20ea847087cdc7ed617f80f50 /games-board/pysol/pysol-4.82-r2.ebuild
parentUpdated the autotools patch to separate pkg-config files and fixed header dir... (diff)
downloadhistorical-af0679d33da682c45b386222be1b12c57e100931.tar.gz
historical-af0679d33da682c45b386222be1b12c57e100931.tar.bz2
historical-af0679d33da682c45b386222be1b12c57e100931.zip
Fix python eclass usage
Package-Manager: portage-2.1.4.4
Diffstat (limited to 'games-board/pysol/pysol-4.82-r2.ebuild')
-rw-r--r--games-board/pysol/pysol-4.82-r2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/games-board/pysol/pysol-4.82-r2.ebuild b/games-board/pysol/pysol-4.82-r2.ebuild
index e6454f222d00..ac1dc04ad1cf 100644
--- a/games-board/pysol/pysol-4.82-r2.ebuild
+++ b/games-board/pysol/pysol-4.82-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-board/pysol/pysol-4.82-r2.ebuild,v 1.5 2008/03/06 21:46:41 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-board/pysol/pysol-4.82-r2.ebuild,v 1.6 2008/03/28 12:16:50 nyhm Exp $
inherit eutils python games
@@ -70,10 +70,10 @@ src_install() {
}
pkg_postinst() {
- games_pkg_postinst
python_mod_optimize "${ROOT}$(games_get_libdir)"/${PN}
+ games_pkg_postinst
}
pkg_postrm() {
- python_mod_cleanup "${ROOT}$(games_get_libdir)"/${PN}
+ python_mod_cleanup "$(games_get_libdir)"/${PN}
}