summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Gianelloni <wolf31o2@gentoo.org>2007-03-07 16:00:00 +0000
committerChris Gianelloni <wolf31o2@gentoo.org>2007-03-07 16:00:00 +0000
commite3d711385e19ce0ae9e38c34765a5706b781df06 (patch)
treed949d25f5a6a959a2de88af1790cae47418d717a /games-action/d2x/d2x-0.2.5-r3.ebuild
parentSet KERNEL_LOCATION to KERNEL_DIR for bug 165351. Thanks to Thomas Loeber. (diff)
downloadhistorical-e3d711385e19ce0ae9e38c34765a5706b781df06.tar.gz
historical-e3d711385e19ce0ae9e38c34765a5706b781df06.tar.bz2
historical-e3d711385e19ce0ae9e38c34765a5706b781df06.zip
Change all instances of [ to [[.
Package-Manager: portage-2.1.2.1
Diffstat (limited to 'games-action/d2x/d2x-0.2.5-r3.ebuild')
-rw-r--r--games-action/d2x/d2x-0.2.5-r3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/games-action/d2x/d2x-0.2.5-r3.ebuild b/games-action/d2x/d2x-0.2.5-r3.ebuild
index e66bb40d5fe5..79430b5b39aa 100644
--- a/games-action/d2x/d2x-0.2.5-r3.ebuild
+++ b/games-action/d2x/d2x-0.2.5-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/d2x/d2x-0.2.5-r3.ebuild,v 1.1 2007/01/09 21:54:12 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-action/d2x/d2x-0.2.5-r3.ebuild,v 1.2 2007/03/07 15:55:40 wolf31o2 Exp $
inherit eutils flag-o-matic games
@@ -48,10 +48,10 @@ src_compile() {
mkdir my-bins
for ren in sdl $(useq opengl && echo opengl) \
$(useq svga && echo svga) $(useq ggi && echo ggi) ; do
- [ "${ren}" == "sdl" ] \
+ [[ "${ren}" == "sdl" ]] \
&& renconf="" \
|| renconf="--with-${ren}"
- [ "${ren}" == "svga" ] \
+ [[ "${ren}" == "svga" ]] \
&& defflags="-DSVGALIB_INPUT" \
|| defflags=""
make distclean