summaryrefslogtreecommitdiff
path: root/eclass
diff options
context:
space:
mode:
authorJim Ramsay <lack@gentoo.org>2011-03-24 17:43:29 +0000
committerJim Ramsay <lack@gentoo.org>2011-03-24 17:43:29 +0000
commit956e98743c8f0026593d46ded441d9c610ed413e (patch)
tree58f3e5e176e237b77c63e03c6483bdc83f6edeba /eclass
parentVersion bump. DEPEND on dev-util/pkgconfig thanks to dE (bug #360125). (diff)
downloadhistorical-956e98743c8f0026593d46ded441d9c610ed413e.tar.gz
historical-956e98743c8f0026593d46ded441d9c610ed413e.tar.bz2
historical-956e98743c8f0026593d46ded441d9c610ed413e.zip
Bug #360217: Needs auto/config.mk copied in as of 7.3.122
Diffstat (limited to 'eclass')
-rw-r--r--eclass/vim.eclass6
1 files changed, 5 insertions, 1 deletions
diff --git a/eclass/vim.eclass b/eclass/vim.eclass
index 9e7d8dd2a1a8..b64d55019de7 100644
--- a/eclass/vim.eclass
+++ b/eclass/vim.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/vim.eclass,v 1.194 2011/03/14 08:22:38 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/vim.eclass,v 1.195 2011/03/24 17:43:29 lack Exp $
# Authors:
# Jim Ramsay <i.am@gentoo.org>
@@ -348,6 +348,10 @@ END
'/-S check.vim/s,..VIM.,ln -s $(VIM) testvim \; ./testvim -X,' \
"${S}"/src/po/Makefile
fi
+
+ if version_is_at_least 7.3.122; then
+ cp "${S}"/src/config.mk.dist "${S}"/src/auto/config.mk
+ fi
}
vim_src_unpack() {