summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatsuu Takuto <matsuu@gentoo.org>2004-09-27 22:48:48 +0000
committerMatsuu Takuto <matsuu@gentoo.org>2004-09-27 22:48:48 +0000
commit2606a7ea011d901070e4fda1b4fb5a62c63615a4 (patch)
tree3cd8db5e9bd4cac1b4eb1df866afc653afe52446 /dev-tcltk/tktable/tktable-2.9.ebuild
parentFixed herd name in metadata.xml. (diff)
downloadhistorical-2606a7ea011d901070e4fda1b4fb5a62c63615a4.tar.gz
historical-2606a7ea011d901070e4fda1b4fb5a62c63615a4.tar.bz2
historical-2606a7ea011d901070e4fda1b4fb5a62c63615a4.zip
Version bumped
Diffstat (limited to 'dev-tcltk/tktable/tktable-2.9.ebuild')
-rw-r--r--dev-tcltk/tktable/tktable-2.9.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-tcltk/tktable/tktable-2.9.ebuild b/dev-tcltk/tktable/tktable-2.9.ebuild
new file mode 100644
index 000000000000..8e33ad02b6bf
--- /dev/null
+++ b/dev-tcltk/tktable/tktable-2.9.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-tcltk/tktable/tktable-2.9.ebuild,v 1.1 2004/09/27 22:48:48 matsuu Exp $
+
+MY_P="Tktable${PV}"
+DESCRIPTION="full-featured 2D table widget"
+HOMEPAGE="http://tktable.sourceforge.net/"
+SRC_URI="mirror://sourceforge/tktable/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~amd64"
+SLOT="0"
+IUSE=""
+
+DEPEND=">=dev-lang/tk-8.0"
+
+S=${WORKDIR}/${MY_P}
+
+src_compile() {
+ econf || die
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+}