summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarien Zwart <marienz@gentoo.org>2005-12-05 17:06:16 +0000
committerMarien Zwart <marienz@gentoo.org>2005-12-05 17:06:16 +0000
commit9b2cb4e855baf31b11007b6ced5d439564773ba0 (patch)
treeb2e79411d7dc54bc2302b2279c39cf56951aaba4 /dev-python/vertex/vertex-0.1.ebuild
parentversion bump (diff)
downloadhistorical-9b2cb4e855baf31b11007b6ced5d439564773ba0.tar.gz
historical-9b2cb4e855baf31b11007b6ced5d439564773ba0.tar.bz2
historical-9b2cb4e855baf31b11007b6ced5d439564773ba0.zip
New ebuild.
Package-Manager: portage-2.0.53
Diffstat (limited to 'dev-python/vertex/vertex-0.1.ebuild')
-rw-r--r--dev-python/vertex/vertex-0.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/vertex/vertex-0.1.ebuild b/dev-python/vertex/vertex-0.1.ebuild
new file mode 100644
index 000000000000..a0106ce9a696
--- /dev/null
+++ b/dev-python/vertex/vertex-0.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/vertex/vertex-0.1.ebuild,v 1.1 2005/12/05 17:06:16 marienz Exp $
+
+inherit distutils eutils
+
+DESCRIPTION="An implementation of the Q2Q protocol"
+HOMEPAGE="http://divmod.org/trac/wiki/DivmodVertex"
+SRC_URI="http://divmod.org/static/projects/vertex/Vertex-${PV}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=">=dev-lang/python-2.4
+ >=dev-python/twisted-2.1
+ >=dev-python/pyopenssl-0.6
+ >=dev-libs/openssl-0.9.7
+ >=dev-python/epsilon-0.1"
+
+S="${WORKDIR}/Vertex-${PV}"
+
+DOCS="NAME.txt"
+
+src_test() {
+ trial -R vertex || die "trial failed"
+}