summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2011-12-27 07:18:55 +0000
committerMike Gilbert <floppym@gentoo.org>2011-12-27 07:18:55 +0000
commit38fda3d7898b03482f59192cd2f8e0550a7b0f97 (patch)
treef8e682fd02e4e462f42808eace89d39c3bcf258c /dev-python/twisted-runner/twisted-runner-11.1.0.ebuild
parentVersion bump. (diff)
downloadhistorical-38fda3d7898b03482f59192cd2f8e0550a7b0f97.tar.gz
historical-38fda3d7898b03482f59192cd2f8e0550a7b0f97.tar.bz2
historical-38fda3d7898b03482f59192cd2f8e0550a7b0f97.zip
Version bump.
Package-Manager: portage-2.2.0_alpha83/cvs/Linux x86_64
Diffstat (limited to 'dev-python/twisted-runner/twisted-runner-11.1.0.ebuild')
-rw-r--r--dev-python/twisted-runner/twisted-runner-11.1.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/twisted-runner/twisted-runner-11.1.0.ebuild b/dev-python/twisted-runner/twisted-runner-11.1.0.ebuild
new file mode 100644
index 000000000000..c2b64e9e7b5a
--- /dev/null
+++ b/dev-python/twisted-runner/twisted-runner-11.1.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-runner/twisted-runner-11.1.0.ebuild,v 1.1 2011/12/27 07:15:48 floppym Exp $
+
+EAPI="4"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.* *-jython"
+MY_PACKAGE="Runner"
+
+inherit twisted versionator
+
+DESCRIPTION="Twisted Runner is a process management library and inetd replacement."
+
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+DEPEND="=dev-python/twisted-$(get_version_component_range 1)*"
+RDEPEND="${DEPEND}"
+
+PYTHON_MODNAME="twisted/runner"