summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGilles Dartiguelongue <eva@gentoo.org>2011-02-26 13:04:48 +0000
committerGilles Dartiguelongue <eva@gentoo.org>2011-02-26 13:04:48 +0000
commit21291c37b06029c2c37742e2fcf900549100fecf (patch)
treee45c99c3586bff50d760eff85454141174a25cb9 /dev-python/totem-python
parentx86 stable per bug 351549 (diff)
downloadhistorical-21291c37b06029c2c37742e2fcf900549100fecf.tar.gz
historical-21291c37b06029c2c37742e2fcf900549100fecf.tar.bz2
historical-21291c37b06029c2c37742e2fcf900549100fecf.zip
Add missing eclass variables for proper python-updater behavior, bug #344833.
Package-Manager: portage-2.2.0_alpha24/cvs/Linux x86_64 RepoMan-Options: --force
Diffstat (limited to 'dev-python/totem-python')
-rw-r--r--dev-python/totem-python/ChangeLog6
-rw-r--r--dev-python/totem-python/totem-python-2.32.0.ebuild5
2 files changed, 9 insertions, 2 deletions
diff --git a/dev-python/totem-python/ChangeLog b/dev-python/totem-python/ChangeLog
index 2e94dbc350a4..2049d001fa28 100644
--- a/dev-python/totem-python/ChangeLog
+++ b/dev-python/totem-python/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/totem-python
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/totem-python/ChangeLog,v 1.43 2011/02/24 18:51:53 tomka Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/totem-python/ChangeLog,v 1.44 2011/02/26 13:02:12 eva Exp $
+
+ 26 Feb 2011; Gilles Dartiguelongue <eva@gentoo.org>
+ totem-python-2.32.0.ebuild:
+ Add missing eclass variables for proper python-updater behavior, bug #344833.
24 Feb 2011; Thomas Kahle <tomka@gentoo.org> totem-python-2.32.0.ebuild:
x86 stable per bug 353436
diff --git a/dev-python/totem-python/totem-python-2.32.0.ebuild b/dev-python/totem-python/totem-python-2.32.0.ebuild
index 5b4e80b6cc0e..868dba8986ae 100644
--- a/dev-python/totem-python/totem-python-2.32.0.ebuild
+++ b/dev-python/totem-python/totem-python-2.32.0.ebuild
@@ -1,11 +1,14 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/totem-python/totem-python-2.32.0.ebuild,v 1.3 2011/02/24 18:51:53 tomka Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/totem-python/totem-python-2.32.0.ebuild,v 1.4 2011/02/26 13:02:12 eva Exp $
EAPI="3"
GCONF_DEBUG="no"
G_PY_PN="gnome-python-desktop"
G_PY_BINDINGS="totem_plparser"
+SUPPORT_PYTHON_ABIS="1"
+PYTHON_DEPEND="2"
+RESTRICT_PYTHON_ABIS="3.*"
inherit gnome-python-common