summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGrant Goodyear <g2boojum@gentoo.org>2005-09-17 00:17:25 +0000
committerGrant Goodyear <g2boojum@gentoo.org>2005-09-17 00:17:25 +0000
commit6367ba7630aa6dd674821736c3b534caac97ad67 (patch)
tree9caea4b64088e89a04824377980ec35c66344734 /dev-python/pythonutils
parentminor fixes in slot_rebuild() (diff)
downloadhistorical-6367ba7630aa6dd674821736c3b534caac97ad67.tar.gz
historical-6367ba7630aa6dd674821736c3b534caac97ad67.tar.bz2
historical-6367ba7630aa6dd674821736c3b534caac97ad67.zip
version bump requested by upstream
Package-Manager: portage-2.0.52-r1
Diffstat (limited to 'dev-python/pythonutils')
-rw-r--r--dev-python/pythonutils/ChangeLog8
-rw-r--r--dev-python/pythonutils/Manifest10
-rw-r--r--dev-python/pythonutils/files/digest-pythonutils-0.2.21
-rw-r--r--dev-python/pythonutils/pythonutils-0.2.2.ebuild26
4 files changed, 40 insertions, 5 deletions
diff --git a/dev-python/pythonutils/ChangeLog b/dev-python/pythonutils/ChangeLog
index a2e53beea22f..e85fa6f52a3a 100644
--- a/dev-python/pythonutils/ChangeLog
+++ b/dev-python/pythonutils/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/pythonutils
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pythonutils/ChangeLog,v 1.1 2005/09/03 18:27:42 g2boojum Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pythonutils/ChangeLog,v 1.2 2005/09/17 00:17:25 g2boojum Exp $
+
+*pythonutils-0.2.2 (17 Sep 2005)
+
+ 17 Sep 2005; Grant Goodyear <g2boojum@gentoo.org>
+ +pythonutils-0.2.2.ebuild:
+ Version bump requested from upstream.
*pythonutils-0.2.0 (03 Sep 2005)
diff --git a/dev-python/pythonutils/Manifest b/dev-python/pythonutils/Manifest
index c4c3514b9845..6494a6ac6af2 100644
--- a/dev-python/pythonutils/Manifest
+++ b/dev-python/pythonutils/Manifest
@@ -3,12 +3,14 @@ Hash: SHA1
MD5 f3b536c3be851ba1bf964daf48c011d7 pythonutils-0.2.0.ebuild 734
MD5 71c4638c9c88af75b58e5f5cb54fe008 metadata.xml 159
-MD5 1ed2866c0c40f6c7d70d66f3a6a9f758 ChangeLog 365
+MD5 35f9060c839cd682ac445fe2c89f2bd4 ChangeLog 521
+MD5 5cc9c672b260891002f7c4e5f024131d pythonutils-0.2.2.ebuild 734
MD5 30e5d743b45d15cee2eed77e8762690b files/digest-pythonutils-0.2.0 82
+MD5 2fa01d26a34c5e18786aeff254cba72a files/digest-pythonutils-0.2.2 82
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)
-iD8DBQFDGes5DAg8Nbq0d9kRAtxbAJwJRE+c+klsOqUcTV5IYrrcKI1TdgCfRtrE
-yn6VMSS4nZP3vq3Tm9tKRHE=
-=4dIc
+iD8DBQFDK2CjDAg8Nbq0d9kRAkCxAJ9VWopjsWuvVX64k84mAFOVMEhMKACfWfL4
+NRSW/mJvR/LwaKX680HBfR8=
+=z8cI
-----END PGP SIGNATURE-----
diff --git a/dev-python/pythonutils/files/digest-pythonutils-0.2.2 b/dev-python/pythonutils/files/digest-pythonutils-0.2.2
new file mode 100644
index 000000000000..571af16cfeb2
--- /dev/null
+++ b/dev-python/pythonutils/files/digest-pythonutils-0.2.2
@@ -0,0 +1 @@
+MD5 8c066e26d62e543a9d5332b7aa4f65c2 downman.py?file=pythonutils-0.2.2.zip 251379
diff --git a/dev-python/pythonutils/pythonutils-0.2.2.ebuild b/dev-python/pythonutils/pythonutils-0.2.2.ebuild
new file mode 100644
index 000000000000..8e2e44bcac5d
--- /dev/null
+++ b/dev-python/pythonutils/pythonutils-0.2.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pythonutils/pythonutils-0.2.2.ebuild,v 1.1 2005/09/17 00:17:25 g2boojum Exp $
+
+inherit eutils distutils
+DESCRIPTION="Voidspace python modules"
+HOMEPAGE="http://www.voidspace.org.uk/python/pythonutils.html"
+SRC_URI="http://www.voidspace.org.uk/cgi-bin/voidspace/downman.py?file=${P}.zip"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=">=dev-lang/python-2.2
+ app-arch/unzip"
+
+src_compile() {
+ distutils_src_compile
+}
+
+src_install() {
+ mydoc="MANIFEST PKG-INFO README"
+ distutils_src_install
+ dodoc ${S}/docs/*.txt
+ dohtml -r ${S}/docs/{*.html,images,smilies,stylesheets}
+}