summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Volkov <pva@gentoo.org>2010-02-07 21:07:10 +0000
committerPeter Volkov <pva@gentoo.org>2010-02-07 21:07:10 +0000
commit6c9fc635b840db553b66e64c23c3617e82a0e9f6 (patch)
tree5acb7054e6362ed0e4ec4f94dcffcae27b499caa /dev-python/epsilon
parentAdd inherit eutils: ebeep is defined there. (diff)
downloadhistorical-6c9fc635b840db553b66e64c23c3617e82a0e9f6.tar.gz
historical-6c9fc635b840db553b66e64c23c3617e82a0e9f6.tar.bz2
historical-6c9fc635b840db553b66e64c23c3617e82a0e9f6.zip
Add inherit eutils: epatch is defined there.
Package-Manager: portage-2.1.7.17/cvs/Linux x86_64
Diffstat (limited to 'dev-python/epsilon')
-rw-r--r--dev-python/epsilon/ChangeLog8
-rw-r--r--dev-python/epsilon/epsilon-0.5.12.ebuild6
-rw-r--r--dev-python/epsilon/epsilon-0.6.0.ebuild6
3 files changed, 12 insertions, 8 deletions
diff --git a/dev-python/epsilon/ChangeLog b/dev-python/epsilon/ChangeLog
index 38a0a4a82cf8..b2fe1686da3c 100644
--- a/dev-python/epsilon/ChangeLog
+++ b/dev-python/epsilon/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/epsilon
-# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/epsilon/ChangeLog,v 1.16 2009/11/30 02:46:35 arfrever Exp $
+# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/epsilon/ChangeLog,v 1.17 2010/02/07 20:58:42 pva Exp $
+
+ 07 Feb 2010; Peter Volkov <pva@gentoo.org> epsilon-0.5.12.ebuild,
+ epsilon-0.6.0.ebuild:
+ Add inherit eutils: epatch is defined there.
*epsilon-0.6.0 (30 Nov 2009)
diff --git a/dev-python/epsilon/epsilon-0.5.12.ebuild b/dev-python/epsilon/epsilon-0.5.12.ebuild
index 662797e98cc9..da12307a0b18 100644
--- a/dev-python/epsilon/epsilon-0.5.12.ebuild
+++ b/dev-python/epsilon/epsilon-0.5.12.ebuild
@@ -1,12 +1,12 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/epsilon/epsilon-0.5.12.ebuild,v 1.1 2009/05/17 01:18:26 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/epsilon/epsilon-0.5.12.ebuild,v 1.2 2010/02/07 20:58:42 pva Exp $
EAPI="2"
NEED_PYTHON="2.4"
-inherit twisted distutils
+inherit eutils twisted distutils
DESCRIPTION="Epsilon is a Python utilities package, most famous for its Time class."
HOMEPAGE="http://divmod.org/trac/wiki/DivmodEpsilon"
diff --git a/dev-python/epsilon/epsilon-0.6.0.ebuild b/dev-python/epsilon/epsilon-0.6.0.ebuild
index aa43f9758685..88f946656cff 100644
--- a/dev-python/epsilon/epsilon-0.6.0.ebuild
+++ b/dev-python/epsilon/epsilon-0.6.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/epsilon/epsilon-0.6.0.ebuild,v 1.2 2009/11/30 02:51:14 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/epsilon/epsilon-0.6.0.ebuild,v 1.3 2010/02/07 20:58:42 pva Exp $
EAPI="2"
SUPPORT_PYTHON_ABIS="1"
@@ -9,7 +9,7 @@ SUPPORT_PYTHON_ABIS="1"
# build-${PYTHON_ABI} directories as packages.
DISTUTILS_USE_SEPARATE_SOURCE_DIRECTORIES="1"
-inherit distutils twisted
+inherit eutils distutils twisted
MY_PN="Epsilon"
MY_P="${MY_PN}-${PV}"