summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2010-06-14 13:24:31 +0000
committerPacho Ramos <pacho@gentoo.org>2010-06-14 13:24:31 +0000
commit4a345c4822403fc705686354d8ebfd0db9b26bb2 (patch)
tree48c427376ae34c76c1b07be65f53a9993742d4be /dev-python/egg-python
parentStable on amd64 wrt bug #321099 (diff)
downloadhistorical-4a345c4822403fc705686354d8ebfd0db9b26bb2.tar.gz
historical-4a345c4822403fc705686354d8ebfd0db9b26bb2.tar.bz2
historical-4a345c4822403fc705686354d8ebfd0db9b26bb2.zip
Version bump with lots of bugfixes over current stable.
Package-Manager: portage-2.1.8.3/cvs/Linux x86_64
Diffstat (limited to 'dev-python/egg-python')
-rw-r--r--dev-python/egg-python/ChangeLog7
-rw-r--r--dev-python/egg-python/egg-python-2.25.3.ebuild27
2 files changed, 33 insertions, 1 deletions
diff --git a/dev-python/egg-python/ChangeLog b/dev-python/egg-python/ChangeLog
index 9e52708a87d9..d964e9599799 100644
--- a/dev-python/egg-python/ChangeLog
+++ b/dev-python/egg-python/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/egg-python
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/egg-python/ChangeLog,v 1.12 2010/06/02 21:05:01 eva Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/egg-python/ChangeLog,v 1.13 2010/06/14 13:11:26 pacho Exp $
+
+*egg-python-2.25.3 (14 Jun 2010)
+
+ 14 Jun 2010; Pacho Ramos <pacho@gentoo.org> +egg-python-2.25.3.ebuild:
+ Version bump with lots of bugfixes over current stable.
02 Jun 2010; Gilles Dartiguelongue <eva@gentoo.org>
egg-python-2.19.1.ebuild:
diff --git a/dev-python/egg-python/egg-python-2.25.3.ebuild b/dev-python/egg-python/egg-python-2.25.3.ebuild
new file mode 100644
index 000000000000..2587da6b9091
--- /dev/null
+++ b/dev-python/egg-python/egg-python-2.25.3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/egg-python/egg-python-2.25.3.ebuild,v 1.1 2010/06/14 13:11:26 pacho Exp $
+
+EAPI="2"
+
+# We don't support the egg.recent bindings that are also provided - they are
+# deprecated, have deps we don't really want and there are no users in-tree.
+G_PY_PN="gnome-python-extras"
+G_PY_BINDINGS="eggtray"
+
+inherit gnome-python-common
+
+PVP="$(get_version_component_range 1-2)"
+SRC_URI="mirror://gnome/sources/${G_PY_PN}/${PVP}/${G_PY_PN}-${PV}.tar.bz2"
+
+DESCRIPTION="EggTrayIcon bindings for Python"
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="examples"
+
+RDEPEND=">=dev-python/libbonobo-python-2.22.1
+ >=dev-python/libgnome-python-2.22.1"
+DEPEND="${RDEPEND}"
+
+EXAMPLES="examples/egg/tray*"