summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2004-03-03 21:37:46 +0000
committerBryan Østergaard <kloeri@gentoo.org>2004-03-03 21:37:46 +0000
commit0ae94c5f0cb9bd0e8ac9523f8a09ff246032c579 (patch)
tree978c35b8258a8e15a2ab3454fdb13d6f89a5c21a /dev-python/PyQt
parentmark stable (diff)
downloadhistorical-0ae94c5f0cb9bd0e8ac9523f8a09ff246032c579.tar.gz
historical-0ae94c5f0cb9bd0e8ac9523f8a09ff246032c579.tar.bz2
historical-0ae94c5f0cb9bd0e8ac9523f8a09ff246032c579.zip
Move make around, close bug #43610.
Diffstat (limited to 'dev-python/PyQt')
-rw-r--r--dev-python/PyQt/ChangeLog5
-rw-r--r--dev-python/PyQt/Manifest4
-rw-r--r--dev-python/PyQt/PyQt-3.8.1.ebuild4
3 files changed, 8 insertions, 5 deletions
diff --git a/dev-python/PyQt/ChangeLog b/dev-python/PyQt/ChangeLog
index 47ac03590f3f..ca6f642b2065 100644
--- a/dev-python/PyQt/ChangeLog
+++ b/dev-python/PyQt/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/PyQt
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/ChangeLog,v 1.29 2004/03/02 18:09:42 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/ChangeLog,v 1.30 2004/03/03 21:37:45 kloeri Exp $
+
+ 03 Mar 2004; <kloeri@gentoo.org> PyQt-3.8.1.ebuild:
+ Move make around, close bug #43610.
02 Mar 2004; <kloeri@gentoo.org> PyQt-3.8.1.ebuild,
files/PyQt-3.8.1-qt-3.3.patch:
diff --git a/dev-python/PyQt/Manifest b/dev-python/PyQt/Manifest
index 2db62c77b4ea..0e6227d6a316 100644
--- a/dev-python/PyQt/Manifest
+++ b/dev-python/PyQt/Manifest
@@ -1,8 +1,8 @@
-MD5 b7aec82bd0e3410b6a606869409c0f74 ChangeLog 3827
+MD5 c84ac459086b92b3c4ebfb2c246cc261 ChangeLog 3920
MD5 f4317fb0f6ab10575aa8afdd0af7c665 PyQt-3.5.ebuild 1158
MD5 4b16ddee9695d55a3fa35e377a9b7ed2 PyQt-3.10.ebuild 1690
MD5 811c07ba7510a315382249fc3adb44fc metadata.xml 175
-MD5 f04b4fe982d217a5f13bc270cb5a3c2a PyQt-3.8.1.ebuild 1715
+MD5 5f5b884120114dd8b4b65dea50a37e45 PyQt-3.8.1.ebuild 1715
MD5 c5e3a3d6c377558ef966905f47c9c947 files/PyQt-3.8.1-qt-3.3.patch 280
MD5 b7a163cf6c16bcf3dbb9095827bb527f files/PyQt-3.10-qt-3.3.patch 294
MD5 7323b7d1c141a1f065cb1b8646bec695 files/license-3.8.1.diff 960
diff --git a/dev-python/PyQt/PyQt-3.8.1.ebuild b/dev-python/PyQt/PyQt-3.8.1.ebuild
index 8e22f368bfe0..aafb2d2cfb3a 100644
--- a/dev-python/PyQt/PyQt-3.8.1.ebuild
+++ b/dev-python/PyQt/PyQt-3.8.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.8.1.ebuild,v 1.5 2004/03/02 18:09:42 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyQt/PyQt-3.8.1.ebuild,v 1.6 2004/03/03 21:37:46 kloeri Exp $
inherit distutils
@@ -50,10 +50,10 @@ src_compile() {
-e /usr/include/python${PYVER} \
-b ${D}/usr/bin \
-l qt-mt -c
- make || die
}
src_install() {
+ make || die
distutils_python_version
dodir /usr/lib/python${PYVER}/site-packages
make DESTDIR=${D} install || die