summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRaúl Porcel <armin76@gentoo.org>2008-02-11 21:30:07 +0000
committerRaúl Porcel <armin76@gentoo.org>2008-02-11 21:30:07 +0000
commitd81a060f9a61e671a06359ed9793547b7ef89113 (patch)
tree9a688d2a58e0f41962184822cbb5ddb6901b31dd /dev-php5/magickwand
parentVersion bump, from the php overlay (diff)
downloadhistorical-d81a060f9a61e671a06359ed9793547b7ef89113.tar.gz
historical-d81a060f9a61e671a06359ed9793547b7ef89113.tar.bz2
historical-d81a060f9a61e671a06359ed9793547b7ef89113.zip
Version bump, from the php overlay
Package-Manager: portage-2.1.3.19
Diffstat (limited to 'dev-php5/magickwand')
-rw-r--r--dev-php5/magickwand/ChangeLog9
-rw-r--r--dev-php5/magickwand/magickwand-1.0.6.ebuild32
2 files changed, 39 insertions, 2 deletions
diff --git a/dev-php5/magickwand/ChangeLog b/dev-php5/magickwand/ChangeLog
index bd2ae23c6e7c..efe0b8a10a8f 100644
--- a/dev-php5/magickwand/ChangeLog
+++ b/dev-php5/magickwand/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-php5/magickwand
-# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php5/magickwand/ChangeLog,v 1.4 2007/10/05 23:43:40 anant Exp $
+# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/magickwand/ChangeLog,v 1.5 2008/02/11 21:22:27 armin76 Exp $
+
+*magickwand-1.0.6 (11 Feb 2008)
+
+ 11 Feb 2008; Raúl Porcel <armin76@gentoo.org> +magickwand-1.0.6.ebuild:
+ Version bump, from the php overlay
*magickwand-1.0.5 (06 Oct 2007)
diff --git a/dev-php5/magickwand/magickwand-1.0.6.ebuild b/dev-php5/magickwand/magickwand-1.0.6.ebuild
new file mode 100644
index 000000000000..27cb04d1d427
--- /dev/null
+++ b/dev-php5/magickwand/magickwand-1.0.6.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/magickwand/magickwand-1.0.6.ebuild,v 1.1 2008/02/11 21:22:27 armin76 Exp $
+
+PHP_EXT_NAME="magickwand"
+PHP_EXT_ZENDEXT="no"
+PHP_EXT_INI="yes"
+
+MY_PN="MagickWandForPHP"
+
+inherit php-ext-source-r1
+
+DESCRIPTION="A native PHP-extension to the ImageMagick MagickWand API."
+HOMEPAGE="http://www.magickwand.org/"
+SRC_URI="http://www.magickwand.org/download/php/${MY_PN}-${PV}.tar.bz2"
+
+LICENSE="MagickWand"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND=">=media-gfx/imagemagick-6.3.5.9"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${MY_PN}-${PV}"
+
+need_php_by_category
+
+src_install() {
+ php-ext-source-r1_src_install
+
+ dodoc-php AUTHOR ChangeLog CREDITS README TODO
+}