summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarkus Ullmann <jokey@gentoo.org>2007-09-06 16:02:13 +0000
committerMarkus Ullmann <jokey@gentoo.org>2007-09-06 16:02:13 +0000
commit55730e0cae19ec9d6e33404c5630270fe72d4ca4 (patch)
tree6c76da73902793d966126088877ece94879a6f3a /dev-php4/xdebug
parentCleanup (diff)
downloadhistorical-55730e0cae19ec9d6e33404c5630270fe72d4ca4.tar.gz
historical-55730e0cae19ec9d6e33404c5630270fe72d4ca4.tar.bz2
historical-55730e0cae19ec9d6e33404c5630270fe72d4ca4.zip
Cleanup
Package-Manager: portage-2.1.3.7
Diffstat (limited to 'dev-php4/xdebug')
-rw-r--r--dev-php4/xdebug/ChangeLog6
-rw-r--r--dev-php4/xdebug/files/digest-xdebug-2.0.0_rc33
-rw-r--r--dev-php4/xdebug/files/digest-xdebug-2.0.0_rc43
-rw-r--r--dev-php4/xdebug/xdebug-2.0.0_rc3.ebuild79
-rw-r--r--dev-php4/xdebug/xdebug-2.0.0_rc4.ebuild79
5 files changed, 5 insertions, 165 deletions
diff --git a/dev-php4/xdebug/ChangeLog b/dev-php4/xdebug/ChangeLog
index 056f8ea1b3cb..92cd683441df 100644
--- a/dev-php4/xdebug/ChangeLog
+++ b/dev-php4/xdebug/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-php4/xdebug
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php4/xdebug/ChangeLog,v 1.15 2007/08/16 21:44:59 hoffie Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php4/xdebug/ChangeLog,v 1.16 2007/09/06 16:02:13 jokey Exp $
+
+ 06 Sep 2007; Markus Ullmann <jokey@gentoo.org> -xdebug-2.0.0_rc3.ebuild,
+ -xdebug-2.0.0_rc4.ebuild:
+ Cleanup
*xdebug-2.0.0 (16 Aug 2007)
diff --git a/dev-php4/xdebug/files/digest-xdebug-2.0.0_rc3 b/dev-php4/xdebug/files/digest-xdebug-2.0.0_rc3
deleted file mode 100644
index ded54d29e220..000000000000
--- a/dev-php4/xdebug/files/digest-xdebug-2.0.0_rc3
+++ /dev/null
@@ -1,3 +0,0 @@
-MD5 5cc4bd38b26074f91bbf3d0237b8d21e xdebug-2.0.0RC3.tgz 261735
-RMD160 6f012836117f4fdb8c3979078266135989dbcf43 xdebug-2.0.0RC3.tgz 261735
-SHA256 263cfe074b86f0453bd62bf594cb7be79f514ee92d54491beb5858b87f048635 xdebug-2.0.0RC3.tgz 261735
diff --git a/dev-php4/xdebug/files/digest-xdebug-2.0.0_rc4 b/dev-php4/xdebug/files/digest-xdebug-2.0.0_rc4
deleted file mode 100644
index ade274eed74c..000000000000
--- a/dev-php4/xdebug/files/digest-xdebug-2.0.0_rc4
+++ /dev/null
@@ -1,3 +0,0 @@
-MD5 19e614105e96741b0a030ece233a8ced xdebug-2.0.0RC4.tgz 269219
-RMD160 8d37414e3efc1aff55582781d8c2e4c4bdccfeec xdebug-2.0.0RC4.tgz 269219
-SHA256 7b4b397aa9e6f52e81ad188e42cb5332294b9748b562159edfc2b83b808eac85 xdebug-2.0.0RC4.tgz 269219
diff --git a/dev-php4/xdebug/xdebug-2.0.0_rc3.ebuild b/dev-php4/xdebug/xdebug-2.0.0_rc3.ebuild
deleted file mode 100644
index f698dd804dd7..000000000000
--- a/dev-php4/xdebug/xdebug-2.0.0_rc3.ebuild
+++ /dev/null
@@ -1,79 +0,0 @@
-# Copyright 1999-2007 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php4/xdebug/xdebug-2.0.0_rc3.ebuild,v 1.2 2007/03/18 03:03:43 chtekk Exp $
-
-PHP_EXT_NAME="xdebug"
-PHP_EXT_INI="yes"
-PHP_EXT_ZENDEXT="yes"
-
-inherit php-ext-source-r1
-
-KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
-
-MY_PV="${PV/_/}"
-MY_PV="${MY_PV/rc/RC}"
-
-DESCRIPTION="A PHP Debugging and Profiling extension."
-HOMEPAGE="http://www.xdebug.org/"
-SRC_URI="http://pecl.php.net/get/${PN}-${MY_PV}.tgz"
-LICENSE="Xdebug"
-SLOT="0"
-IUSE=""
-
-S="${WORKDIR}/${PN}-${MY_PV}"
-
-DEPEND="!dev-php4/ZendOptimizer"
-RDEPEND="${DEPEND}
- ~dev-php/xdebug-client-${PV}"
-
-need_php_by_category
-
-src_install() {
- php-ext-source-r1_src_install
- dodoc-php NEWS README Changelog CREDITS LICENSE
-
- php-ext-base-r1_addtoinifiles "xdebug.auto_trace" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.trace_output_dir" '"/tmp"'
- php-ext-base-r1_addtoinifiles "xdebug.trace_output_name" '"crc32"'
- php-ext-base-r1_addtoinifiles "xdebug.trace_format" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.trace_options" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.collect_includes" '"1"'
- php-ext-base-r1_addtoinifiles "xdebug.collect_params" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.collect_return" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.collect_vars" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.default_enable" '"1"'
- php-ext-base-r1_addtoinifiles "xdebug.extended_info" '"1"'
- php-ext-base-r1_addtoinifiles "xdebug.manual_url" '"http://www.php.net"'
- php-ext-base-r1_addtoinifiles "xdebug.max_nesting_level" '"100"'
- php-ext-base-r1_addtoinifiles "xdebug.show_exception_trace" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.show_local_vars" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.show_mem_delta" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.dump.COOKIE" '"NULL"'
- php-ext-base-r1_addtoinifiles "xdebug.dump.ENV" '"NULL"'
- php-ext-base-r1_addtoinifiles "xdebug.dump.FILES" '"NULL"'
- php-ext-base-r1_addtoinifiles "xdebug.dump.GET" '"NULL"'
- php-ext-base-r1_addtoinifiles "xdebug.dump.POST" '"NULL"'
- php-ext-base-r1_addtoinifiles "xdebug.dump.REQUEST" '"NULL"'
- php-ext-base-r1_addtoinifiles "xdebug.dump.SERVER" '"NULL"'
- php-ext-base-r1_addtoinifiles "xdebug.dump.SESSION" '"NULL"'
- php-ext-base-r1_addtoinifiles "xdebug.dump_globals" '"1"'
- php-ext-base-r1_addtoinifiles "xdebug.dump_once" '"1"'
- php-ext-base-r1_addtoinifiles "xdebug.dump_undefined" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.profiler_enable" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.profiler_output_dir" '"/tmp"'
- php-ext-base-r1_addtoinifiles "xdebug.profiler_output_name" '"crc32"'
- php-ext-base-r1_addtoinifiles "xdebug.profiler_enable_trigger" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.profiler_append" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.profiler_aggregate" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.remote_enable" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.remote_handler" '"dbgp"'
- php-ext-base-r1_addtoinifiles "xdebug.remote_host" '"localhost"'
- php-ext-base-r1_addtoinifiles "xdebug.remote_mode" '"req"'
- php-ext-base-r1_addtoinifiles "xdebug.remote_port" '"9000"'
- php-ext-base-r1_addtoinifiles "xdebug.remote_autostart" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.remote_log" '""'
- php-ext-base-r1_addtoinifiles "xdebug.idekey" '""'
- php-ext-base-r1_addtoinifiles "xdebug.var_display_max_data" '"512"'
- php-ext-base-r1_addtoinifiles "xdebug.var_display_max_depth" '"2"'
- php-ext-base-r1_addtoinifiles "xdebug.var_display_max_children" '"128"'
-}
diff --git a/dev-php4/xdebug/xdebug-2.0.0_rc4.ebuild b/dev-php4/xdebug/xdebug-2.0.0_rc4.ebuild
deleted file mode 100644
index df1de5fdd4d9..000000000000
--- a/dev-php4/xdebug/xdebug-2.0.0_rc4.ebuild
+++ /dev/null
@@ -1,79 +0,0 @@
-# Copyright 1999-2007 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php4/xdebug/xdebug-2.0.0_rc4.ebuild,v 1.1 2007/06/30 17:19:51 voxus Exp $
-
-PHP_EXT_NAME="xdebug"
-PHP_EXT_INI="yes"
-PHP_EXT_ZENDEXT="yes"
-
-inherit php-ext-source-r1
-
-KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
-
-MY_PV="${PV/_/}"
-MY_PV="${MY_PV/rc/RC}"
-
-DESCRIPTION="A PHP Debugging and Profiling extension."
-HOMEPAGE="http://www.xdebug.org/"
-SRC_URI="http://pecl.php.net/get/${PN}-${MY_PV}.tgz"
-LICENSE="Xdebug"
-SLOT="0"
-IUSE=""
-
-S="${WORKDIR}/${PN}-${MY_PV}"
-
-DEPEND="!dev-php4/ZendOptimizer"
-RDEPEND="${DEPEND}
- ~dev-php/xdebug-client-${PV}"
-
-need_php_by_category
-
-src_install() {
- php-ext-source-r1_src_install
- dodoc-php NEWS README Changelog CREDITS LICENSE
-
- php-ext-base-r1_addtoinifiles "xdebug.auto_trace" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.trace_output_dir" '"/tmp"'
- php-ext-base-r1_addtoinifiles "xdebug.trace_output_name" '"crc32"'
- php-ext-base-r1_addtoinifiles "xdebug.trace_format" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.trace_options" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.collect_includes" '"1"'
- php-ext-base-r1_addtoinifiles "xdebug.collect_params" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.collect_return" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.collect_vars" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.default_enable" '"1"'
- php-ext-base-r1_addtoinifiles "xdebug.extended_info" '"1"'
- php-ext-base-r1_addtoinifiles "xdebug.manual_url" '"http://www.php.net"'
- php-ext-base-r1_addtoinifiles "xdebug.max_nesting_level" '"100"'
- php-ext-base-r1_addtoinifiles "xdebug.show_exception_trace" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.show_local_vars" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.show_mem_delta" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.dump.COOKIE" '"NULL"'
- php-ext-base-r1_addtoinifiles "xdebug.dump.ENV" '"NULL"'
- php-ext-base-r1_addtoinifiles "xdebug.dump.FILES" '"NULL"'
- php-ext-base-r1_addtoinifiles "xdebug.dump.GET" '"NULL"'
- php-ext-base-r1_addtoinifiles "xdebug.dump.POST" '"NULL"'
- php-ext-base-r1_addtoinifiles "xdebug.dump.REQUEST" '"NULL"'
- php-ext-base-r1_addtoinifiles "xdebug.dump.SERVER" '"NULL"'
- php-ext-base-r1_addtoinifiles "xdebug.dump.SESSION" '"NULL"'
- php-ext-base-r1_addtoinifiles "xdebug.dump_globals" '"1"'
- php-ext-base-r1_addtoinifiles "xdebug.dump_once" '"1"'
- php-ext-base-r1_addtoinifiles "xdebug.dump_undefined" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.profiler_enable" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.profiler_output_dir" '"/tmp"'
- php-ext-base-r1_addtoinifiles "xdebug.profiler_output_name" '"crc32"'
- php-ext-base-r1_addtoinifiles "xdebug.profiler_enable_trigger" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.profiler_append" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.profiler_aggregate" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.remote_enable" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.remote_handler" '"dbgp"'
- php-ext-base-r1_addtoinifiles "xdebug.remote_host" '"localhost"'
- php-ext-base-r1_addtoinifiles "xdebug.remote_mode" '"req"'
- php-ext-base-r1_addtoinifiles "xdebug.remote_port" '"9000"'
- php-ext-base-r1_addtoinifiles "xdebug.remote_autostart" '"0"'
- php-ext-base-r1_addtoinifiles "xdebug.remote_log" '""'
- php-ext-base-r1_addtoinifiles "xdebug.idekey" '""'
- php-ext-base-r1_addtoinifiles "xdebug.var_display_max_data" '"512"'
- php-ext-base-r1_addtoinifiles "xdebug.var_display_max_depth" '"2"'
- php-ext-base-r1_addtoinifiles "xdebug.var_display_max_children" '"128"'
-}