summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRyan Phillips <rphillips@gentoo.org>2002-07-17 03:26:54 +0000
committerRyan Phillips <rphillips@gentoo.org>2002-07-17 03:26:54 +0000
commit1d922f080dc617bf7d32d932ef9f9d1f9bc858c0 (patch)
treef5c317efe3ea5ed15d741bcbe80e811107532f51 /dev-php/phpdbg
parentadded mask for media-libs/freetype-2.1.2 (diff)
downloadhistorical-1d922f080dc617bf7d32d932ef9f9d1f9bc858c0.tar.gz
historical-1d922f080dc617bf7d32d932ef9f9d1f9bc858c0.tar.bz2
historical-1d922f080dc617bf7d32d932ef9f9d1f9bc858c0.zip
repoman fixes
Diffstat (limited to 'dev-php/phpdbg')
-rw-r--r--dev-php/phpdbg/phpdbg-2.10-r1.ebuild7
-rw-r--r--dev-php/phpdbg/phpdbg-2.10.ebuild8
2 files changed, 11 insertions, 4 deletions
diff --git a/dev-php/phpdbg/phpdbg-2.10-r1.ebuild b/dev-php/phpdbg/phpdbg-2.10-r1.ebuild
index ba83600581c5..a1931fd71c89 100644
--- a/dev-php/phpdbg/phpdbg-2.10-r1.ebuild
+++ b/dev-php/phpdbg/phpdbg-2.10-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-php/phpdbg/phpdbg-2.10-r1.ebuild,v 1.2 2002/07/11 06:30:24 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/phpdbg/phpdbg-2.10-r1.ebuild,v 1.3 2002/07/17 03:24:39 rphillips Exp $
PL="pl3"
S="${WORKDIR}/dbg-${PV}${PL}"
@@ -8,8 +8,11 @@ DESCRIPTION="A PHP debugger useable with some editors like phpedit."
SRC_URI="http://dd.cron.ru/dbg/dnld/dbg-${PV}${PL}.tar.gz"
HOMEPAGE="http://dd.cron.ru/dbg/"
LICENSE="dbgphp"
+SLOT="0"
+DEPEND="virtual/php"
-DEPEND=">=dev-php/mod_php-4.2.1"
+# support for ppc or others?
+KEYWORDS="x86"
src_unpack() {
unpack "dbg-${PV}pl3.tar.gz"
diff --git a/dev-php/phpdbg/phpdbg-2.10.ebuild b/dev-php/phpdbg/phpdbg-2.10.ebuild
index 4bc1aee4c720..894c234bf6bb 100644
--- a/dev-php/phpdbg/phpdbg-2.10.ebuild
+++ b/dev-php/phpdbg/phpdbg-2.10.ebuild
@@ -1,14 +1,18 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-php/phpdbg/phpdbg-2.10.ebuild,v 1.1 2002/07/03 17:38:45 rphillips Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/phpdbg/phpdbg-2.10.ebuild,v 1.2 2002/07/17 03:24:39 rphillips Exp $
PL="pl3"
S=${WORKDIR}/dbg-${PV}${PL}
DESCRIPTION="Ruby/DBI - a database independent interface for accessing databases - similar to Perl's DBI"
SRC_URI="http://dd.cron.ru/dbg/dnld/dbg-${PV}${PL}.tar.gz"
HOMEPAGE="http://dd.cron.ru/dbg/"
+SLOT="0"
+LICENSE="dbgphp"
+DEPEND="virtual/php"
-DEPEND=""
+# support ppc? or others?
+KEYWORDS="x86"
src_compile() {
phpize