summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-10-30 07:20:41 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-10-30 07:20:41 +0000
commit4d298d71adedbf114a31a65a229d97c432c29db9 (patch)
treeb53e28a47aa2e1ab5208acde62f7e66760a7cc13 /dev-perl/Net-SSLeay/Net-SSLeay-1.19-r1.ebuild
parentMasking Speex cause someone has to (diff)
downloadhistorical-4d298d71adedbf114a31a65a229d97c432c29db9.tar.gz
historical-4d298d71adedbf114a31a65a229d97c432c29db9.tar.bz2
historical-4d298d71adedbf114a31a65a229d97c432c29db9.zip
revision bumps to force installations into correct locations after MakeMaker upgrade
Diffstat (limited to 'dev-perl/Net-SSLeay/Net-SSLeay-1.19-r1.ebuild')
-rw-r--r--dev-perl/Net-SSLeay/Net-SSLeay-1.19-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-perl/Net-SSLeay/Net-SSLeay-1.19-r1.ebuild b/dev-perl/Net-SSLeay/Net-SSLeay-1.19-r1.ebuild
new file mode 100644
index 000000000000..1cde86449f8b
--- /dev/null
+++ b/dev-perl/Net-SSLeay/Net-SSLeay-1.19-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Net-SSLeay/Net-SSLeay-1.19-r1.ebuild,v 1.1 2002/10/30 07:20:39 seemant Exp $
+
+inherit perl-module
+
+MY_P=${PN/-/_}.pm-${PV}
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="Net::SSLeay module for perl"
+SRC_URI="http://www.cpan.org/authors/id/SAMPO/${MY_P}.tar.gz"
+HOMEPAGE="http://www.cpan.org/authors/id/SAMPO/${MY_P}.readme"
+
+SLOT="0"
+LICENSE="Artistic | GPL-2"
+KEYWORDS="x86 ppc sparc sparc64 alpha"
+
+DEPEND="${DEPEND} dev-libs/openssl"
+
+export OPTIMIZE="$CFLAGS"
+
+myconf="${myconf} /usr"