summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2003-09-06 22:35:59 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2003-09-06 22:35:59 +0000
commit4ef856b923eaf89a70ccb033daeaf8f65991f992 (patch)
treed9ceabb2bc3f8c793f44f66ff1c89c7ebf0431e2 /dev-lisp/gauche
parentFix DEPEND for when we have 'build' in USE. (diff)
downloadhistorical-4ef856b923eaf89a70ccb033daeaf8f65991f992.tar.gz
historical-4ef856b923eaf89a70ccb033daeaf8f65991f992.tar.bz2
historical-4ef856b923eaf89a70ccb033daeaf8f65991f992.zip
repoman: trim trailing whitespace
Diffstat (limited to 'dev-lisp/gauche')
-rw-r--r--dev-lisp/gauche/Manifest6
-rw-r--r--dev-lisp/gauche/gauche-0.5.7.ebuild4
-rw-r--r--dev-lisp/gauche/gauche-0.6.ebuild4
-rw-r--r--dev-lisp/gauche/gauche-0.7.1.ebuild4
4 files changed, 9 insertions, 9 deletions
diff --git a/dev-lisp/gauche/Manifest b/dev-lisp/gauche/Manifest
index f6d29ff01ce3..574fcc232991 100644
--- a/dev-lisp/gauche/Manifest
+++ b/dev-lisp/gauche/Manifest
@@ -1,7 +1,7 @@
MD5 2c3fb26989282955ff155bea31e861ab ChangeLog 1418
-MD5 5185ad5c5285f88c43bbff0304a960aa gauche-0.5.7.ebuild 926
-MD5 05043ab475cb3eafa9e97a51df0731eb gauche-0.6.ebuild 919
-MD5 560411886c08e58b5dc1bf5d07cb8cbf gauche-0.7.1.ebuild 1255
+MD5 f0b25c1c0e80d62e15843ce1ad00c89b gauche-0.5.7.ebuild 926
+MD5 be98c24253953ad39d9d25796f685301 gauche-0.6.ebuild 920
+MD5 14230b4398d5a5e7146780b4aba0a3fb gauche-0.7.1.ebuild 1256
MD5 c18c00a2c663b57c0da69ccc7d589d39 files/digest-gauche-0.5.7 62
MD5 970a94ed0e9da51ed4b007b7a3456111 files/digest-gauche-0.6 60
MD5 8e1c8c57c6a2b38a3d62148d0e358a91 files/digest-gauche-0.7.1 62
diff --git a/dev-lisp/gauche/gauche-0.5.7.ebuild b/dev-lisp/gauche/gauche-0.5.7.ebuild
index 9b265539dea3..d69f61bd3629 100644
--- a/dev-lisp/gauche/gauche-0.5.7.ebuild
+++ b/dev-lisp/gauche/gauche-0.5.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/gauche/gauche-0.5.7.ebuild,v 1.5 2003/02/13 10:53:26 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/gauche/gauche-0.5.7.ebuild,v 1.6 2003/09/06 22:35:54 msterret Exp $
S=${WORKDIR}/Gauche-${PV}
DESCRIPTION="A Unix system friendly scheme interpreter"
@@ -29,7 +29,7 @@ src_install () {
mandir=${D}/usr/share/man \
infodir=${D}/usr/share/info \
install || die
- dodoc COPYING INSTALL ChangeLog VERSION
+ dodoc COPYING INSTALL ChangeLog VERSION
doman doc/gosh.1 doc/gauche-config.1
dodoc doc/README
}
diff --git a/dev-lisp/gauche/gauche-0.6.ebuild b/dev-lisp/gauche/gauche-0.6.ebuild
index cfbe568a5c32..1d7bcd0a5aec 100644
--- a/dev-lisp/gauche/gauche-0.6.ebuild
+++ b/dev-lisp/gauche/gauche-0.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/gauche/gauche-0.6.ebuild,v 1.5 2003/09/06 18:09:25 karltk Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/gauche/gauche-0.6.ebuild,v 1.6 2003/09/06 22:35:54 msterret Exp $
S=${WORKDIR}/Gauche-${PV}
DESCRIPTION="A Unix system friendly scheme interpreter"
@@ -29,7 +29,7 @@ src_install () {
mandir=${D}/usr/share/man \
infodir=${D}/usr/share/info \
install || die
- dodoc COPYING INSTALL ChangeLog VERSION
+ dodoc COPYING INSTALL ChangeLog VERSION
doman doc/gosh.1 doc/gauche-config.1
dodoc doc/README
}
diff --git a/dev-lisp/gauche/gauche-0.7.1.ebuild b/dev-lisp/gauche/gauche-0.7.1.ebuild
index 15a21c0de3b6..cc8f0046a9e7 100644
--- a/dev-lisp/gauche/gauche-0.7.1.ebuild
+++ b/dev-lisp/gauche/gauche-0.7.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/gauche/gauche-0.7.1.ebuild,v 1.2 2003/09/06 18:09:25 karltk Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/gauche/gauche-0.7.1.ebuild,v 1.3 2003/09/06 22:35:54 msterret Exp $
inherit flag-o-matic
@@ -34,7 +34,7 @@ src_compile() {
rm -f src/Makefile.in
mv src/Makefile.in.tmp src/Makefile.in
- filter-flags -fforce-addr
+ filter-flags -fforce-addr
CFLAGS="" CXXFLAGS="" econf $myconf --enable-threads=pthreads
emake OPTFLAGS="$CFLAGS"