summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArcady Genkin <agenkin@gentoo.org>2002-07-23 20:20:22 +0000
committerArcady Genkin <agenkin@gentoo.org>2002-07-23 20:20:22 +0000
commitcd9a9c2c209388044254748b9bd09907da8fb0ec (patch)
tree46da8b88cf06d220ca1fc354f2e426636efa47c2 /dev-libs/expat/expat-1.95.4.ebuild
parentfix the connection to cleanup problem due to stale master.cf (diff)
downloadhistorical-cd9a9c2c209388044254748b9bd09907da8fb0ec.tar.gz
historical-cd9a9c2c209388044254748b9bd09907da8fb0ec.tar.bz2
historical-cd9a9c2c209388044254748b9bd09907da8fb0ec.zip
Version bump.
Closes # 5453
Diffstat (limited to 'dev-libs/expat/expat-1.95.4.ebuild')
-rw-r--r--dev-libs/expat/expat-1.95.4.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-libs/expat/expat-1.95.4.ebuild b/dev-libs/expat/expat-1.95.4.ebuild
new file mode 100644
index 000000000000..5a91e576c9db
--- /dev/null
+++ b/dev-libs/expat/expat-1.95.4.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/expat/expat-1.95.4.ebuild,v 1.1 2002/07/23 20:20:22 agenkin Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="XML parsing libraries"
+SRC_URI="mirror://sourceforge/expat/${P}.tar.gz"
+HOMEPAGE="http://expat.sourceforge.net"
+
+DEPEND="virtual/glibc"
+
+SLOT="0"
+LICENSE="as-is"
+KEYWORDS="x86"
+
+src_compile() {
+ ./configure --prefix=/usr || die
+
+ # parallel make doesnt work
+ make || die
+}
+
+src_install() {
+ make prefix=${D}/usr install || die
+
+ dodoc COPYING Changes MANIFEST README
+ dohtml doc/*
+}