summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2009-09-23 15:29:49 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2009-09-23 15:29:49 +0000
commita5969987c37852b4fc8558a01f611d646bfffe7e (patch)
tree3a61880bb8e5c8f9ba0f4c42059c9697b4f964c6 /dev-lang/python/python-2.6.2-r2.ebuild
parentkill virtual/libc (diff)
downloadhistorical-a5969987c37852b4fc8558a01f611d646bfffe7e.tar.gz
historical-a5969987c37852b4fc8558a01f611d646bfffe7e.tar.bz2
historical-a5969987c37852b4fc8558a01f611d646bfffe7e.zip
Fix handling of USE="-berkdb".
Package-Manager: portage-14393-svn/cvs/Linux x86_64
Diffstat (limited to 'dev-lang/python/python-2.6.2-r2.ebuild')
-rw-r--r--dev-lang/python/python-2.6.2-r2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-lang/python/python-2.6.2-r2.ebuild b/dev-lang/python/python-2.6.2-r2.ebuild
index f562cd2ec803..6e58d4692ec8 100644
--- a/dev-lang/python/python-2.6.2-r2.ebuild
+++ b/dev-lang/python/python-2.6.2-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.6.2-r2.ebuild,v 1.2 2009/09/23 13:42:36 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.6.2-r2.ebuild,v 1.3 2009/09/23 15:29:49 arfrever Exp $
# NOTE about python-portage interactions :
# - Do not add a pkg_setup() check for a certain version of portage
@@ -122,7 +122,7 @@ src_configure() {
# Defaults to gdbm when both are enabled, #204343.
local disable
use berkdb || use gdbm || disable+=" dbm"
- use berkdb || disable+=" bsddb"
+ use berkdb || disable+=" _bsddb"
use gdbm || disable+=" gdbm"
use ncurses || disable+=" _curses _curses_panel"
use readline || disable+=" readline"