summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-02-06 08:11:12 +0000
committerMarius Mauch <genone@gentoo.org>2007-02-06 08:11:12 +0000
commit03b5b8576ea187a2f15dd34fe68230f38de7146a (patch)
treed24479179fda40cc0efe59489e103457475392d7 /dev-lang/gnat/gnat-3.15p-r5.ebuild
parentstable x86; bug #165396 (diff)
downloadhistorical-03b5b8576ea187a2f15dd34fe68230f38de7146a.tar.gz
historical-03b5b8576ea187a2f15dd34fe68230f38de7146a.tar.bz2
historical-03b5b8576ea187a2f15dd34fe68230f38de7146a.zip
Replacing einfo with elog
Package-Manager: portage-2.1.2-r4
Diffstat (limited to 'dev-lang/gnat/gnat-3.15p-r5.ebuild')
-rw-r--r--dev-lang/gnat/gnat-3.15p-r5.ebuild22
1 files changed, 11 insertions, 11 deletions
diff --git a/dev-lang/gnat/gnat-3.15p-r5.ebuild b/dev-lang/gnat/gnat-3.15p-r5.ebuild
index 052e41b264b6..b54cea49cd90 100644
--- a/dev-lang/gnat/gnat-3.15p-r5.ebuild
+++ b/dev-lang/gnat/gnat-3.15p-r5.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/gnat/gnat-3.15p-r5.ebuild,v 1.2 2006/05/13 20:17:48 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/gnat/gnat-3.15p-r5.ebuild,v 1.3 2007/02/06 08:09:10 genone Exp $
inherit eutils
@@ -176,15 +176,15 @@ src_install() {
pkg_postinst() {
# Notify the user what changed
- einfo ""
+ elog
if [ "${ARCH}" = "x86" ]; then
- einfo "Both the native-threads and the FSU-threads runtimes have been"
- einfo "installed. The native-threads version is the default on linux."
- einfo "If you want to use FSU-threads (required if you are using"
- einfo "Annex D) simply use the following switch: --RTS=fsu"
- einfo ""
+ elog "Both the native-threads and the FSU-threads runtimes have been"
+ elog "installed. The native-threads version is the default on linux."
+ elog "If you want to use FSU-threads (required if you are using"
+ elog "Annex D) simply use the following switch: --RTS=fsu"
+ elog
fi
- einfo "The compiler has been installed as gnatgcc, and the coverage testing"
- einfo "tool as gnatgcov."
- einfo ""
+ elog "The compiler has been installed as gnatgcc, and the coverage testing"
+ elog "tool as gnatgcov."
+ elog
}