summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-29 13:27:50 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-29 13:27:50 +0000
commite444dc852ce80679fea7b7037fb3ca09c896f55e (patch)
tree13d36873dc6228b4c6988cab9e5e02ea84dc4e2e /dev-embedded/gputils
parentFixes #55200. (diff)
downloadhistorical-e444dc852ce80679fea7b7037fb3ca09c896f55e.tar.gz
historical-e444dc852ce80679fea7b7037fb3ca09c896f55e.tar.bz2
historical-e444dc852ce80679fea7b7037fb3ca09c896f55e.zip
clean up things and change glibc to libc
Diffstat (limited to 'dev-embedded/gputils')
-rw-r--r--dev-embedded/gputils/gputils-0.10.6.ebuild15
-rw-r--r--dev-embedded/gputils/gputils-0.11.4.ebuild15
-rw-r--r--dev-embedded/gputils/gputils-0.11.6.ebuild15
-rw-r--r--dev-embedded/gputils/gputils-0.11.7.ebuild15
-rw-r--r--dev-embedded/gputils/gputils-0.11.8.ebuild14
-rw-r--r--dev-embedded/gputils/gputils-0.12.0.ebuild21
6 files changed, 32 insertions, 63 deletions
diff --git a/dev-embedded/gputils/gputils-0.10.6.ebuild b/dev-embedded/gputils/gputils-0.10.6.ebuild
index 2a9682475f29..36cb49877f5a 100644
--- a/dev-embedded/gputils/gputils-0.10.6.ebuild
+++ b/dev-embedded/gputils/gputils-0.10.6.ebuild
@@ -1,24 +1,19 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-embedded/gputils/gputils-0.10.6.ebuild,v 1.5 2004/06/24 22:07:19 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-embedded/gputils/gputils-0.10.6.ebuild,v 1.6 2004/06/29 13:24:15 vapier Exp $
DESCRIPTION="Utils for the PICxxx procesors"
-SRC_URI="mirror://sourceforge/gputils/${P}.tar.gz"
HOMEPAGE="http://gputils.sourceforge.net/"
+SRC_URI="mirror://sourceforge/gputils/${P}.tar.gz"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86 sparc"
IUSE=""
-DEPEND="virtual/glibc"
-src_compile() {
- econf || die
- emake || die
-}
+DEPEND="virtual/libc"
src_install() {
einstall || die
- dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README TODO
- dodoc doc/gputils.ps
+ dodoc AUTHORS ChangeLog INSTALL NEWS README TODO doc/gputils.ps
}
diff --git a/dev-embedded/gputils/gputils-0.11.4.ebuild b/dev-embedded/gputils/gputils-0.11.4.ebuild
index 9e1ae91ce13e..c72207572670 100644
--- a/dev-embedded/gputils/gputils-0.11.4.ebuild
+++ b/dev-embedded/gputils/gputils-0.11.4.ebuild
@@ -1,24 +1,19 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-embedded/gputils/gputils-0.11.4.ebuild,v 1.6 2004/06/24 22:07:19 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-embedded/gputils/gputils-0.11.4.ebuild,v 1.7 2004/06/29 13:24:15 vapier Exp $
DESCRIPTION="Utils for the PICxxx procesors"
-SRC_URI="mirror://sourceforge/gputils/${P}.tar.gz"
HOMEPAGE="http://gputils.sourceforge.net/"
+SRC_URI="mirror://sourceforge/gputils/${P}.tar.gz"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86 sparc"
IUSE=""
-DEPEND="virtual/glibc"
-src_compile() {
- econf || die
- emake || die
-}
+DEPEND="virtual/libc"
src_install() {
einstall || die
- dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README TODO
- dodoc doc/gputils.ps
+ dodoc AUTHORS ChangeLog INSTALL NEWS README TODO doc/gputils.ps
}
diff --git a/dev-embedded/gputils/gputils-0.11.6.ebuild b/dev-embedded/gputils/gputils-0.11.6.ebuild
index 3d88d5fcdc58..52ef512c0295 100644
--- a/dev-embedded/gputils/gputils-0.11.6.ebuild
+++ b/dev-embedded/gputils/gputils-0.11.6.ebuild
@@ -1,24 +1,19 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-embedded/gputils/gputils-0.11.6.ebuild,v 1.6 2004/06/24 22:07:19 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-embedded/gputils/gputils-0.11.6.ebuild,v 1.7 2004/06/29 13:24:15 vapier Exp $
DESCRIPTION="Utils for the PICxxx procesors"
-SRC_URI="mirror://sourceforge/gputils/${P}.tar.gz"
HOMEPAGE="http://gputils.sourceforge.net/"
+SRC_URI="mirror://sourceforge/gputils/${P}.tar.gz"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86 sparc"
IUSE=""
-DEPEND="virtual/glibc"
-src_compile() {
- econf || die
- emake || die
-}
+DEPEND="virtual/libc"
src_install() {
einstall || die
- dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README TODO
- dodoc doc/gputils.ps
+ dodoc AUTHORS ChangeLog INSTALL NEWS README TODO doc/gputils.ps
}
diff --git a/dev-embedded/gputils/gputils-0.11.7.ebuild b/dev-embedded/gputils/gputils-0.11.7.ebuild
index 0122e4f1553e..aaba99976722 100644
--- a/dev-embedded/gputils/gputils-0.11.7.ebuild
+++ b/dev-embedded/gputils/gputils-0.11.7.ebuild
@@ -1,24 +1,19 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-embedded/gputils/gputils-0.11.7.ebuild,v 1.6 2004/06/24 22:07:19 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-embedded/gputils/gputils-0.11.7.ebuild,v 1.7 2004/06/29 13:24:15 vapier Exp $
DESCRIPTION="Collection of tools including assembler, linker and librarian for PIC microcontrollers"
-SRC_URI="mirror://sourceforge/gputils/${P}.tar.gz"
HOMEPAGE="http://gputils.sourceforge.net/"
+SRC_URI="mirror://sourceforge/gputils/${P}.tar.gz"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86 sparc"
IUSE=""
-DEPEND="virtual/glibc"
-src_compile() {
- econf || die
- emake || die
-}
+DEPEND="virtual/libc"
src_install() {
einstall || die
- dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README TODO
- dodoc doc/gputils.ps
+ dodoc AUTHORS ChangeLog INSTALL NEWS README TODO doc/gputils.ps
}
diff --git a/dev-embedded/gputils/gputils-0.11.8.ebuild b/dev-embedded/gputils/gputils-0.11.8.ebuild
index 2dd0ce80575d..81d278e25246 100644
--- a/dev-embedded/gputils/gputils-0.11.8.ebuild
+++ b/dev-embedded/gputils/gputils-0.11.8.ebuild
@@ -1,24 +1,20 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-embedded/gputils/gputils-0.11.8.ebuild,v 1.6 2004/06/24 22:07:19 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-embedded/gputils/gputils-0.11.8.ebuild,v 1.7 2004/06/29 13:24:15 vapier Exp $
DESCRIPTION="Collection of tools including assembler, linker and librarian for PIC microcontrollers"
-SRC_URI="mirror://sourceforge/gputils/${P}.tar.gz"
HOMEPAGE="http://gputils.sourceforge.net/"
+SRC_URI="mirror://sourceforge/gputils/${P}.tar.gz"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86 sparc"
IUSE=""
-DEPEND="virtual/glibc"
-src_compile() {
- econf || die
- emake || die
-}
+DEPEND="virtual/libc"
src_install() {
einstall || die
- dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README TODO
+ dodoc AUTHORS ChangeLog INSTALL NEWS README TODO
dodoc doc/gputils.ps doc/gputils.lyx doc/gputils.pdf
}
diff --git a/dev-embedded/gputils/gputils-0.12.0.ebuild b/dev-embedded/gputils/gputils-0.12.0.ebuild
index ba576ea0515a..faf0e989d99b 100644
--- a/dev-embedded/gputils/gputils-0.12.0.ebuild
+++ b/dev-embedded/gputils/gputils-0.12.0.ebuild
@@ -1,31 +1,24 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-embedded/gputils/gputils-0.12.0.ebuild,v 1.6 2004/06/24 22:07:19 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-embedded/gputils/gputils-0.12.0.ebuild,v 1.7 2004/06/29 13:24:15 vapier Exp $
DESCRIPTION="Collection of tools including assembler, linker and librarian for PIC microcontrollers"
-SRC_URI="mirror://sourceforge/gputils/${P}.tar.gz"
HOMEPAGE="http://gputils.sourceforge.net/"
-RESTRICT="nomirror"
+SRC_URI="mirror://sourceforge/gputils/${P}.tar.gz"
-SLOT="0"
LICENSE="GPL-2"
+SLOT="0"
KEYWORDS="x86 sparc ppc ~amd64"
IUSE=""
-DEPEND="virtual/glibc
+
+DEPEND="virtual/libc
sys-devel/gcc
sys-devel/flex
sys-devel/bison"
-
-RDEPEND="virtual/glibc"
-
-
-src_compile() {
- econf || die
- emake || die
-}
+RDEPEND="virtual/libc"
src_install() {
einstall || die
- dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README TODO
+ dodoc AUTHORS ChangeLog INSTALL NEWS README TODO
dodoc doc/gputils.ps doc/gputils.lyx doc/gputils.pdf
}