summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2008-11-27 18:49:10 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2008-11-27 18:49:10 +0000
commitdf15fdb69d6bfead3657189dde1dfab1224024ae (patch)
tree09ab3c80fd975a3851f1b3e8613fb91f22bae13d /dev-dotnet
parentStable for HPPA (bug #245252). (diff)
downloadhistorical-df15fdb69d6bfead3657189dde1dfab1224024ae.tar.gz
historical-df15fdb69d6bfead3657189dde1dfab1224024ae.tar.bz2
historical-df15fdb69d6bfead3657189dde1dfab1224024ae.zip
Move dev-util/pkgconfig from RDEPEND to DEPEND wrt #224301.
Package-Manager: portage-2.2_rc15/cvs/Linux 2.6.27-gentoo-r3 i686
Diffstat (limited to 'dev-dotnet')
-rw-r--r--dev-dotnet/glade-sharp/ChangeLog6
-rw-r--r--dev-dotnet/glade-sharp/glade-sharp-1.0.10.ebuild10
-rw-r--r--dev-dotnet/glade-sharp/glade-sharp-2.10.0.ebuild8
-rw-r--r--dev-dotnet/glade-sharp/glade-sharp-2.8.2.ebuild8
-rw-r--r--dev-dotnet/gnomevfs-sharp/ChangeLog6
-rw-r--r--dev-dotnet/gnomevfs-sharp/gnomevfs-sharp-2.16.0.ebuild8
-rw-r--r--dev-dotnet/gnomevfs-sharp/gnomevfs-sharp-2.8.2.ebuild8
-rw-r--r--dev-dotnet/jscall-sharp/ChangeLog6
-rw-r--r--dev-dotnet/jscall-sharp/jscall-sharp-0.0.2_pre20061125.ebuild18
-rw-r--r--dev-dotnet/jscall-sharp/jscall-sharp-0.0.3_pre20070621.ebuild18
-rw-r--r--dev-dotnet/nant/ChangeLog5
-rw-r--r--dev-dotnet/nant/nant-0.85.ebuild8
-rw-r--r--dev-dotnet/xsp/ChangeLog5
-rw-r--r--dev-dotnet/xsp/xsp-1.2.1.ebuild8
-rw-r--r--dev-dotnet/xsp/xsp-1.2.4.ebuild8
15 files changed, 74 insertions, 56 deletions
diff --git a/dev-dotnet/glade-sharp/ChangeLog b/dev-dotnet/glade-sharp/ChangeLog
index 2d60c4de2c38..abdb685a0cd7 100644
--- a/dev-dotnet/glade-sharp/ChangeLog
+++ b/dev-dotnet/glade-sharp/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-dotnet/glade-sharp
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/glade-sharp/ChangeLog,v 1.60 2008/11/19 23:30:19 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/glade-sharp/ChangeLog,v 1.61 2008/11/27 18:39:22 ssuominen Exp $
+
+ 27 Nov 2008; <ssuominen@gentoo.org> glade-sharp-1.0.10.ebuild,
+ glade-sharp-2.8.2.ebuild, glade-sharp-2.10.0.ebuild:
+ Move dev-util/pkgconfig from RDEPEND to DEPEND wrt #224301.
*glade-sharp-9999 (19 Nov 2008)
diff --git a/dev-dotnet/glade-sharp/glade-sharp-1.0.10.ebuild b/dev-dotnet/glade-sharp/glade-sharp-1.0.10.ebuild
index 7cd07cab605a..340f55d15c16 100644
--- a/dev-dotnet/glade-sharp/glade-sharp-1.0.10.ebuild
+++ b/dev-dotnet/glade-sharp/glade-sharp-1.0.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/glade-sharp/glade-sharp-1.0.10.ebuild,v 1.5 2008/05/30 23:10:33 jurek Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/glade-sharp/glade-sharp-1.0.10.ebuild,v 1.6 2008/11/27 18:39:22 ssuominen Exp $
inherit gtk-sharp-component
@@ -8,7 +8,7 @@ SLOT="1"
KEYWORDS="amd64 ppc x86"
IUSE=""
-DEPEND="${DEPEND}
- =dev-dotnet/gtk-sharp-${PV}*
- >=gnome-base/libglade-2
- dev-util/pkgconfig"
+RDEPEND="=dev-dotnet/gtk-sharp-${PV}*
+ >=gnome-base/libglade-2"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
diff --git a/dev-dotnet/glade-sharp/glade-sharp-2.10.0.ebuild b/dev-dotnet/glade-sharp/glade-sharp-2.10.0.ebuild
index d9b75fb594c3..a993f46e027e 100644
--- a/dev-dotnet/glade-sharp/glade-sharp-2.10.0.ebuild
+++ b/dev-dotnet/glade-sharp/glade-sharp-2.10.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/glade-sharp/glade-sharp-2.10.0.ebuild,v 1.7 2008/05/30 23:10:33 jurek Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/glade-sharp/glade-sharp-2.10.0.ebuild,v 1.8 2008/11/27 18:39:22 ssuominen Exp $
inherit gtk-sharp-component
@@ -8,9 +8,9 @@ SLOT="2"
KEYWORDS="amd64 ppc ~sparc x86 ~x86-fbsd"
IUSE=""
-DEPEND="${DEPEND}
- >=gnome-base/libglade-2.3.6
- dev-util/pkgconfig"
+RDEPEND=">=gnome-base/libglade-2.3.6"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
GTK_SHARP_COMPONENT_SLOT="2"
GTK_SHARP_COMPONENT_SLOT_DEC="-2.0"
diff --git a/dev-dotnet/glade-sharp/glade-sharp-2.8.2.ebuild b/dev-dotnet/glade-sharp/glade-sharp-2.8.2.ebuild
index b76aae520a22..fe0cb94cb64e 100644
--- a/dev-dotnet/glade-sharp/glade-sharp-2.8.2.ebuild
+++ b/dev-dotnet/glade-sharp/glade-sharp-2.8.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/glade-sharp/glade-sharp-2.8.2.ebuild,v 1.5 2008/05/30 23:10:33 jurek Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/glade-sharp/glade-sharp-2.8.2.ebuild,v 1.6 2008/11/27 18:39:22 ssuominen Exp $
inherit gtk-sharp-component
@@ -8,9 +8,9 @@ SLOT="2"
KEYWORDS="amd64 ppc x86"
IUSE=""
-DEPEND="${DEPEND}
- >=gnome-base/libglade-2.3.6
- dev-util/pkgconfig"
+RDEPEND=">=gnome-base/libglade-2.3.6"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
GTK_SHARP_COMPONENT_SLOT="2"
GTK_SHARP_COMPONENT_SLOT_DEC="-2.0"
diff --git a/dev-dotnet/gnomevfs-sharp/ChangeLog b/dev-dotnet/gnomevfs-sharp/ChangeLog
index e28697c500aa..882e831851b1 100644
--- a/dev-dotnet/gnomevfs-sharp/ChangeLog
+++ b/dev-dotnet/gnomevfs-sharp/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-dotnet/gnomevfs-sharp
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/gnomevfs-sharp/ChangeLog,v 1.33 2008/11/26 10:46:41 loki_val Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/gnomevfs-sharp/ChangeLog,v 1.34 2008/11/27 18:41:18 ssuominen Exp $
+
+ 27 Nov 2008; <ssuominen@gentoo.org> gnomevfs-sharp-2.8.2.ebuild,
+ gnomevfs-sharp-2.16.0.ebuild:
+ Move dev-util/pkgconfig from RDEPEND to DEPEND wrt #224301.
26 Nov 2008; Peter Alfredsen <loki_val@gentoo.org>
gnomevfs-sharp-2.24.0.ebuild:
diff --git a/dev-dotnet/gnomevfs-sharp/gnomevfs-sharp-2.16.0.ebuild b/dev-dotnet/gnomevfs-sharp/gnomevfs-sharp-2.16.0.ebuild
index a347356d1d5d..e9d607493465 100644
--- a/dev-dotnet/gnomevfs-sharp/gnomevfs-sharp-2.16.0.ebuild
+++ b/dev-dotnet/gnomevfs-sharp/gnomevfs-sharp-2.16.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/gnomevfs-sharp/gnomevfs-sharp-2.16.0.ebuild,v 1.8 2008/05/30 23:07:31 jurek Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/gnomevfs-sharp/gnomevfs-sharp-2.16.0.ebuild,v 1.9 2008/11/27 18:41:18 ssuominen Exp $
GTK_SHARP_TARBALL_PREFIX="gnome-sharp"
GTK_SHARP_REQUIRED_VERSION="2.10"
@@ -11,9 +11,9 @@ SLOT="2"
KEYWORDS="amd64 ppc ~sparc x86 ~x86-fbsd"
IUSE=""
-DEPEND="${DEPEND}
- >=gnome-base/gnome-vfs-2.16.0
- dev-util/pkgconfig"
+RDEPEND=">=gnome-base/gnome-vfs-2.16.0"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
GTK_SHARP_COMPONENT_SLOT="2"
GTK_SHARP_COMPONENT_SLOT_DEC="-2.0"
diff --git a/dev-dotnet/gnomevfs-sharp/gnomevfs-sharp-2.8.2.ebuild b/dev-dotnet/gnomevfs-sharp/gnomevfs-sharp-2.8.2.ebuild
index 1d12e442cb7c..294f4f881203 100644
--- a/dev-dotnet/gnomevfs-sharp/gnomevfs-sharp-2.8.2.ebuild
+++ b/dev-dotnet/gnomevfs-sharp/gnomevfs-sharp-2.8.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/gnomevfs-sharp/gnomevfs-sharp-2.8.2.ebuild,v 1.5 2008/05/30 23:07:31 jurek Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/gnomevfs-sharp/gnomevfs-sharp-2.8.2.ebuild,v 1.6 2008/11/27 18:41:18 ssuominen Exp $
inherit gtk-sharp-component
@@ -8,9 +8,9 @@ SLOT="2"
KEYWORDS="amd64 ppc x86"
IUSE=""
-DEPEND="${DEPEND}
- >=gnome-base/gnome-vfs-2.10
- dev-util/pkgconfig"
+RDEPEND=">=gnome-base/gnome-vfs-2.10"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
GTK_SHARP_COMPONENT_SLOT="2"
GTK_SHARP_COMPONENT_SLOT_DEC="-2.0"
diff --git a/dev-dotnet/jscall-sharp/ChangeLog b/dev-dotnet/jscall-sharp/ChangeLog
index 4c1e74b49998..b7d06317a4b6 100644
--- a/dev-dotnet/jscall-sharp/ChangeLog
+++ b/dev-dotnet/jscall-sharp/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-dotnet/jscall-sharp
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/jscall-sharp/ChangeLog,v 1.9 2008/05/30 23:15:00 jurek Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/jscall-sharp/ChangeLog,v 1.10 2008/11/27 18:49:10 ssuominen Exp $
+
+ 27 Nov 2008; <ssuominen@gentoo.org> jscall-sharp-0.0.2_pre20061125.ebuild,
+ jscall-sharp-0.0.3_pre20070621.ebuild:
+ Move dev-util/pkgconfig from RDEPEND to DEPEND wrt #224301.
30 May 2008; Jurek Bartuszek <jurek@gentoo.org>
jscall-sharp-0.0.2_pre20061125.ebuild,
diff --git a/dev-dotnet/jscall-sharp/jscall-sharp-0.0.2_pre20061125.ebuild b/dev-dotnet/jscall-sharp/jscall-sharp-0.0.2_pre20061125.ebuild
index c5e2c48bf3bf..50b632077d24 100644
--- a/dev-dotnet/jscall-sharp/jscall-sharp-0.0.2_pre20061125.ebuild
+++ b/dev-dotnet/jscall-sharp/jscall-sharp-0.0.2_pre20061125.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/jscall-sharp/jscall-sharp-0.0.2_pre20061125.ebuild,v 1.5 2008/05/30 23:15:00 jurek Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/jscall-sharp/jscall-sharp-0.0.2_pre20061125.ebuild,v 1.6 2008/11/27 18:49:10 ssuominen Exp $
inherit mono eutils
@@ -13,15 +13,15 @@ SLOT="0"
KEYWORDS="x86"
IUSE=""
-DEPEND="|| ( =www-client/mozilla-firefox-2*
- =www-client/seamonkey-1* )
- >=dev-lang/mono-1.1.9
- >=dev-dotnet/gtk-sharp-2.4
- >=dev-dotnet/gecko-sharp-0.10
- dev-util/pkgconfig"
+RDEPEND="|| ( =www-client/mozilla-firefox-2*
+ =www-client/seamonkey-1* )
+ >=dev-lang/mono-1.1.9
+ >=dev-dotnet/gtk-sharp-2.4
+ >=dev-dotnet/gecko-sharp-0.10"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
-src_unpack()
-{
+src_unpack() {
unpack ${A}
cd "${S}"
diff --git a/dev-dotnet/jscall-sharp/jscall-sharp-0.0.3_pre20070621.ebuild b/dev-dotnet/jscall-sharp/jscall-sharp-0.0.3_pre20070621.ebuild
index c1532dc2b23a..645920e521ed 100644
--- a/dev-dotnet/jscall-sharp/jscall-sharp-0.0.3_pre20070621.ebuild
+++ b/dev-dotnet/jscall-sharp/jscall-sharp-0.0.3_pre20070621.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/jscall-sharp/jscall-sharp-0.0.3_pre20070621.ebuild,v 1.4 2008/05/30 23:15:00 jurek Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/jscall-sharp/jscall-sharp-0.0.3_pre20070621.ebuild,v 1.5 2008/11/27 18:49:10 ssuominen Exp $
inherit mono eutils
@@ -13,15 +13,15 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE=""
-DEPEND="|| ( =www-client/mozilla-firefox-2*
- =www-client/seamonkey-1* )
- >=dev-lang/mono-1.1.9
- >=dev-dotnet/gtk-sharp-2.4
- >=dev-dotnet/gecko-sharp-0.10
- dev-util/pkgconfig"
+RDEPEND="|| ( =www-client/mozilla-firefox-2*
+ =www-client/seamonkey-1* )
+ >=dev-lang/mono-1.1.9
+ >=dev-dotnet/gtk-sharp-2.4
+ >=dev-dotnet/gecko-sharp-0.10"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
-src_unpack()
-{
+src_unpack() {
unpack ${A}
cd "${S}"
diff --git a/dev-dotnet/nant/ChangeLog b/dev-dotnet/nant/ChangeLog
index 557e38004b2d..132bcd702648 100644
--- a/dev-dotnet/nant/ChangeLog
+++ b/dev-dotnet/nant/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-dotnet/nant
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/nant/ChangeLog,v 1.20 2008/06/01 11:21:09 jurek Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/nant/ChangeLog,v 1.21 2008/11/27 18:42:44 ssuominen Exp $
+
+ 27 Nov 2008; <ssuominen@gentoo.org> nant-0.85.ebuild:
+ Move dev-util/pkgconfig from RDEPEND to DEPEND wrt #224301.
01 Jun 2008; Jurek Bartuszek <jurek@gentoo.org>
files/nant-0.85-obselencense.patch, nant-0.85.ebuild:
diff --git a/dev-dotnet/nant/nant-0.85.ebuild b/dev-dotnet/nant/nant-0.85.ebuild
index 9d96741b6635..b537a9b6d9ba 100644
--- a/dev-dotnet/nant/nant-0.85.ebuild
+++ b/dev-dotnet/nant/nant-0.85.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/nant/nant-0.85.ebuild,v 1.10 2008/06/01 11:21:09 jurek Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/nant/nant-0.85.ebuild,v 1.11 2008/11/27 18:42:44 ssuominen Exp $
inherit mono eutils
@@ -13,9 +13,9 @@ SLOT="0"
KEYWORDS="amd64 ppc x86"
IUSE=""
-DEPEND=">=dev-lang/mono-1.2.2.1
- dev-util/pkgconfig"
-RDEPEND="${DEPEND}"
+RDEPEND=">=dev-lang/mono-1.2.2.1"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
# This build is not parallel build friendly
MAKEOPTS="${MAKEOPTS} -j1"
diff --git a/dev-dotnet/xsp/ChangeLog b/dev-dotnet/xsp/ChangeLog
index 83d5cf9f4b1c..6e8d9ddea5f3 100644
--- a/dev-dotnet/xsp/ChangeLog
+++ b/dev-dotnet/xsp/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-dotnet/xsp
# Copyright 2000-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/xsp/ChangeLog,v 1.58 2008/11/23 20:12:15 loki_val Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/xsp/ChangeLog,v 1.59 2008/11/27 18:45:20 ssuominen Exp $
+
+ 27 Nov 2008; <ssuominen@gentoo.org> xsp-1.2.1.ebuild, xsp-1.2.4.ebuild:
+ Move dev-util/pkgconfig from RDEPEND to DEPEND wrt #224301.
23 Nov 2008; Peter Alfredsen <loki_val@gentoo.org>
+files/2.0/mod-mono-server.confd, +files/2.0/mod-mono-server.initd,
diff --git a/dev-dotnet/xsp/xsp-1.2.1.ebuild b/dev-dotnet/xsp/xsp-1.2.1.ebuild
index 793bb1d9ea59..ac79e6271bef 100644
--- a/dev-dotnet/xsp/xsp-1.2.1.ebuild
+++ b/dev-dotnet/xsp/xsp-1.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/xsp/xsp-1.2.1.ebuild,v 1.6 2008/05/30 22:51:22 jurek Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/xsp/xsp-1.2.1.ebuild,v 1.7 2008/11/27 18:45:20 ssuominen Exp $
inherit mono autotools eutils
@@ -11,11 +11,11 @@ SRC_URI="http://www.go-mono.com/sources/${PN}/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="amd64 ppc x86"
-
IUSE=""
-DEPEND=">=dev-lang/mono-${PV}
- dev-util/pkgconfig"
+RDEPEND=">=dev-lang/mono-${PV}"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
pkg_preinst() {
enewgroup aspnet
diff --git a/dev-dotnet/xsp/xsp-1.2.4.ebuild b/dev-dotnet/xsp/xsp-1.2.4.ebuild
index 402d92fa0966..d4005ec13023 100644
--- a/dev-dotnet/xsp/xsp-1.2.4.ebuild
+++ b/dev-dotnet/xsp/xsp-1.2.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/xsp/xsp-1.2.4.ebuild,v 1.4 2008/05/30 22:51:22 jurek Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/xsp/xsp-1.2.4.ebuild,v 1.5 2008/11/27 18:45:20 ssuominen Exp $
inherit mono autotools eutils
@@ -11,11 +11,11 @@ SRC_URI="http://www.go-mono.com/sources/${PN}/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ppc x86"
-
IUSE=""
-DEPEND=">=dev-lang/mono-${PV}
- dev-util/pkgconfig"
+RDEPEND=">=dev-lang/mono-${PV}"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
pkg_preinst() {
enewgroup aspnet