summaryrefslogtreecommitdiff
path: root/dev-db
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-06-02 20:39:53 +0000
committerAron Griffis <agriffis@gentoo.org>2004-06-02 20:39:53 +0000
commit6fea12576fb889f92b6505f19538d638c64bbfb4 (patch)
treeb45315692253888eb3fae9852041f11ba06d6c97 /dev-db
parentPPC stable profile update (diff)
downloadhistorical-6fea12576fb889f92b6505f19538d638c64bbfb4.tar.gz
historical-6fea12576fb889f92b6505f19538d638c64bbfb4.tar.bz2
historical-6fea12576fb889f92b6505f19538d638c64bbfb4.zip
Fix use invocation
Diffstat (limited to 'dev-db')
-rw-r--r--dev-db/hk_classes/ChangeLog5
-rw-r--r--dev-db/hk_classes/hk_classes-0.6.2a.ebuild10
-rw-r--r--dev-db/mysqltool/ChangeLog6
-rw-r--r--dev-db/mysqltool/mysqltool-0.95-r2.ebuild8
-rw-r--r--dev-db/mysqltool/mysqltool-0.95-r3.ebuild8
5 files changed, 22 insertions, 15 deletions
diff --git a/dev-db/hk_classes/ChangeLog b/dev-db/hk_classes/ChangeLog
index fd4606079cde..3a1df3ec1d35 100644
--- a/dev-db/hk_classes/ChangeLog
+++ b/dev-db/hk_classes/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-db/hk_classes
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/hk_classes/ChangeLog,v 1.15 2004/05/17 23:01:33 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/hk_classes/ChangeLog,v 1.16 2004/06/02 20:39:53 agriffis Exp $
+
+ 02 Jun 2004; Aron Griffis <agriffis@gentoo.org> hk_classes-0.6.2a.ebuild:
+ Fix use invocation
*hk_classes-0.7_alpha1 (17 May 2004)
diff --git a/dev-db/hk_classes/hk_classes-0.6.2a.ebuild b/dev-db/hk_classes/hk_classes-0.6.2a.ebuild
index 84e2c081f689..53bb99699378 100644
--- a/dev-db/hk_classes/hk_classes-0.6.2a.ebuild
+++ b/dev-db/hk_classes/hk_classes-0.6.2a.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/hk_classes/hk_classes-0.6.2a.ebuild,v 1.3 2004/05/16 20:28:29 centic Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/hk_classes/hk_classes-0.6.2a.ebuild,v 1.4 2004/06/02 20:39:53 agriffis Exp $
DESCRIPTION="GUI-independent C++ libraries for database applications, including API documentation and tutorials."
HOMEPAGE="http://hk-classes.sourceforge.net/"
@@ -34,16 +34,16 @@ src_install() {
pkg_postinst() {
echo
einfo "hk_classes has been installed in /usr/lib/hk_classes"
- if [ `use mysql` ]; then
+ if use mysql; then
einfo "MySQL driver is installed in /usr/lib/hk_classes/drivers"
fi
- if [ `use postgres` ]; then
+ if use postgres; then
einfo "PostgreSQL driver is installed in /usr/lib/hk_classes/drivers"
fi
- if [ `use odbc` ]; then
+ if use odbc; then
einfo "ODBC driver is installed in /usr/lib/hk_classes/drivers"
fi
- if [ `use doc` ]; then
+ if use doc; then
echo
einfo "API documentation and tutorial are installed in"
einfo " /usr/share/doc/${P}/html/hk_docs-0.6"
diff --git a/dev-db/mysqltool/ChangeLog b/dev-db/mysqltool/ChangeLog
index 68a9f4ea91a0..d70764278da4 100644
--- a/dev-db/mysqltool/ChangeLog
+++ b/dev-db/mysqltool/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-db/mysqltool
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/mysqltool/ChangeLog,v 1.16 2004/04/23 15:17:05 stuart Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/mysqltool/ChangeLog,v 1.17 2004/06/02 20:38:26 agriffis Exp $
+
+ 02 Jun 2004; Aron Griffis <agriffis@gentoo.org> mysqltool-0.95-r2.ebuild,
+ mysqltool-0.95-r3.ebuild:
+ Fix use invocation
*mysqltool-0.95-r3 (23 Apr 2004)
diff --git a/dev-db/mysqltool/mysqltool-0.95-r2.ebuild b/dev-db/mysqltool/mysqltool-0.95-r2.ebuild
index 86275625b519..e33da9952fcd 100644
--- a/dev-db/mysqltool/mysqltool-0.95-r2.ebuild
+++ b/dev-db/mysqltool/mysqltool-0.95-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/mysqltool/mysqltool-0.95-r2.ebuild,v 1.9 2004/03/03 03:38:38 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/mysqltool/mysqltool-0.95-r2.ebuild,v 1.10 2004/06/02 20:38:26 agriffis Exp $
inherit perl-module
@@ -40,7 +40,7 @@ src_install() {
dodoc COPYING Changes MANIFEST README Upgrade
local __apache_server_root__
- if [ "`use apache2`" ]; then
+ if use apache2; then
__apache_server_root__="/etc/apache2"
else
__apache_server_root__="/etc/apache"
@@ -49,7 +49,7 @@ src_install() {
local __apache_document_root__
__apache_document_root__=`grep "^DocumentRoot" ${__apache_conf_dir__}/*.conf -h | cut -d' ' -f2`
local __apache_modules_conf_dir__
- if [ "`use apache2`" ]; then
+ if use apache2; then
__apache_modules_conf_dir__="${__apache_conf_dir__}/modules.d"
else
__apache_modules_conf_dir__="${__apache_conf_dir__}/addon-modules"
@@ -82,7 +82,7 @@ src_install() {
pkg_postinst() {
einfo "To have Apache support MySQLTool, please do the following:"
local f
- if [ "`use apache2`" ] ; then
+ if use apache2 ; then
f='2'
else
f=''
diff --git a/dev-db/mysqltool/mysqltool-0.95-r3.ebuild b/dev-db/mysqltool/mysqltool-0.95-r3.ebuild
index d483f2885517..44ab71730ae0 100644
--- a/dev-db/mysqltool/mysqltool-0.95-r3.ebuild
+++ b/dev-db/mysqltool/mysqltool-0.95-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/mysqltool/mysqltool-0.95-r3.ebuild,v 1.1 2004/04/23 15:17:05 stuart Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/mysqltool/mysqltool-0.95-r3.ebuild,v 1.2 2004/06/02 20:38:26 agriffis Exp $
inherit perl-module
@@ -40,7 +40,7 @@ src_install() {
dodoc COPYING Changes MANIFEST README Upgrade
local __apache_server_root__
- if [ "`use apache2`" ]; then
+ if use apache2; then
__apache_server_root__="/etc/apache2"
else
__apache_server_root__="/etc/apache"
@@ -49,7 +49,7 @@ src_install() {
local __apache_document_root__
__apache_document_root__=`grep "^DocumentRoot" ${__apache_conf_dir__}/*.conf -h | cut -d' ' -f2`
local __apache_modules_conf_dir__
- if [ "`use apache2`" ]; then
+ if use apache2; then
__apache_modules_conf_dir__="${__apache_conf_dir__}/modules.d"
else
__apache_modules_conf_dir__="${__apache_conf_dir__}/addon-modules"
@@ -82,7 +82,7 @@ src_install() {
pkg_postinst() {
einfo "To have Apache support MySQLTool, please do the following:"
local f
- if [ "`use apache2`" ] ; then
+ if use apache2 ; then
f='2'
else
f=''