summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2003-09-05 22:37:27 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2003-09-05 22:37:27 +0000
commit235c12eb61e7ea0773a7da494815aabea6de447b (patch)
treefcbb6dd43d436da6f03d530a95774df55869142e /app-text/noweb
parentdigest (diff)
downloadhistorical-235c12eb61e7ea0773a7da494815aabea6de447b.tar.gz
historical-235c12eb61e7ea0773a7da494815aabea6de447b.tar.bz2
historical-235c12eb61e7ea0773a7da494815aabea6de447b.zip
whitespace cleanup
Diffstat (limited to 'app-text/noweb')
-rw-r--r--app-text/noweb/Manifest8
-rw-r--r--app-text/noweb/noweb-2.9-r2.ebuild32
-rw-r--r--app-text/noweb/noweb-2.9-r3.ebuild4
3 files changed, 19 insertions, 25 deletions
diff --git a/app-text/noweb/Manifest b/app-text/noweb/Manifest
index 4d8ff134fd4c..2f70ed568776 100644
--- a/app-text/noweb/Manifest
+++ b/app-text/noweb/Manifest
@@ -1,9 +1,9 @@
MD5 13fa53c2935abfeee2f65dcfcb092569 ChangeLog 1508
-MD5 fcb8870c895bf5ce0cff2eb65c915e94 noweb-2.9-r3.ebuild 1214
-MD5 f25077708a650d2c3c71735d7846b591 noweb-2.9-r2.ebuild 1158
+MD5 997ffc3e26af74988b3afdc983260059 noweb-2.9-r2.ebuild 1103
+MD5 057db2d99279c7482baaccb3099cbb48 noweb-2.9-r3.ebuild 1217
MD5 813fb3ed94d03e89220c6e9b9a77a5f3 files/digest-noweb-2.9-r2 65
+MD5 b3a7b0efb9b48c6e01ed90cf70437b35 files/noweb-2.9-r1-gentoo.diff 14016
MD5 b3a7b0efb9b48c6e01ed90cf70437b35 files/noweb-2.9-r2-gentoo.diff 14016
-MD5 02040e5c05a1b7bc5339a3dd35e9bd84 files/noweb-2.9-security.patch 3624
MD5 813fb3ed94d03e89220c6e9b9a77a5f3 files/digest-noweb-2.9-r3 65
-MD5 b3a7b0efb9b48c6e01ed90cf70437b35 files/noweb-2.9-r1-gentoo.diff 14016
MD5 b3a7b0efb9b48c6e01ed90cf70437b35 files/noweb-2.9-gentoo.diff 14016
+MD5 02040e5c05a1b7bc5339a3dd35e9bd84 files/noweb-2.9-security.patch 3624
diff --git a/app-text/noweb/noweb-2.9-r2.ebuild b/app-text/noweb/noweb-2.9-r2.ebuild
index dc5ad40a08a5..4dce8ccb7131 100644
--- a/app-text/noweb/noweb-2.9-r2.ebuild
+++ b/app-text/noweb/noweb-2.9-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/noweb/noweb-2.9-r2.ebuild,v 1.10 2003/03/10 22:42:19 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/noweb/noweb-2.9-r2.ebuild,v 1.11 2003/09/05 22:37:22 msterret Exp $
S=${WORKDIR}/src
#SRC_URI="ftp://ftp.dante.de/tex-archive/web/noweb/src.tar.gz"
@@ -15,36 +15,30 @@ DEPEND="sys-devel/gcc
app-text/tetex
sys-apps/gawk"
KEYWORDS="x86 ppc sparc alpha"
+
src_unpack() {
-
- unpack ${A}
- cd ${S}
- patch -p0 <${FILESDIR}/${PF}-gentoo.diff || die
-
+ unpack ${A}
+ cd ${S}
+ patch -p0 <${FILESDIR}/${PF}-gentoo.diff || die
}
src_compile() {
-
- emake || die
-
+ emake || die
}
src_install () {
+ make DESTDIR=${D} install || die
- make DESTDIR=${D} install || die
-
- [ -x /usr/bin/nawk ] || dosym /usr/bin/gawk /usr/bin/nawk
+ [ -x /usr/bin/nawk ] || dosym /usr/bin/gawk /usr/bin/nawk
# fix man pages to be LFH compliant
mv ${D}/usr/man ${D}/usr/share
-
}
pkg_postinst() {
-
- einfo "Running texhash to complete installation.."
- addwrite "/var/lib/texmf"
- addwrite "/usr/share/texmf"
- addwrite "/var/cache/fonts"
- texhash
+ einfo "Running texhash to complete installation.."
+ addwrite "/var/lib/texmf"
+ addwrite "/usr/share/texmf"
+ addwrite "/var/cache/fonts"
+ texhash
}
diff --git a/app-text/noweb/noweb-2.9-r3.ebuild b/app-text/noweb/noweb-2.9-r3.ebuild
index b96c263020cd..7a6ba79dae53 100644
--- a/app-text/noweb/noweb-2.9-r3.ebuild
+++ b/app-text/noweb/noweb-2.9-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/noweb/noweb-2.9-r3.ebuild,v 1.3 2003/08/05 22:08:27 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/noweb/noweb-2.9-r3.ebuild,v 1.4 2003/09/05 22:37:22 msterret Exp $
inherit eutils
@@ -25,7 +25,7 @@ src_unpack() {
epatch ${FILESDIR}/${P}-security.patch
epatch ${FILESDIR}/${P}-gentoo.diff
- find -type f | xargs touch
+ find -type f | xargs touch
}
src_compile() {