summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-12-07 22:46:14 +0000
committerMike Frysinger <vapier@gentoo.org>2004-12-07 22:46:14 +0000
commitc34fe7889e506de0fa70a53738181272bd1bc7fc (patch)
treed08598a996944afbe7ca7bd52bbdba964697a53d /app-shells
parentManual Manifest recommit (diff)
downloadhistorical-c34fe7889e506de0fa70a53738181272bd1bc7fc.tar.gz
historical-c34fe7889e506de0fa70a53738181272bd1bc7fc.tar.bz2
historical-c34fe7889e506de0fa70a53738181272bd1bc7fc.zip
when linking ncurses, search $ROOT/usr/lib
Diffstat (limited to 'app-shells')
-rw-r--r--app-shells/bash/Manifest2
-rw-r--r--app-shells/bash/bash-3.0-r7.ebuild4
2 files changed, 3 insertions, 3 deletions
diff --git a/app-shells/bash/Manifest b/app-shells/bash/Manifest
index 0a90cbf8f8a0..4b63dd8a5ad4 100644
--- a/app-shells/bash/Manifest
+++ b/app-shells/bash/Manifest
@@ -1,6 +1,6 @@
MD5 8b99da5508bcba7b25f62196ec4d169c ChangeLog 11807
MD5 9a09f8d531c582e78977dbfd96edc1f2 metadata.xml 164
-MD5 75337a758e0e67e9d365e702dba3a450 bash-3.0-r7.ebuild 4038
+MD5 c92ca1abfb503715462216d207b7202d bash-3.0-r7.ebuild 4056
MD5 32e3e05f531830e9e6e413fcb0293028 bash-2.05b-r9.ebuild 3527
MD5 2675a90ea8716842f6cf5b22c1e7cda0 bash-2.05b-r11.ebuild 3738
MD5 edf95b873162f4548435c379e4998b4e files/bash-2.05b-empty-herestring.patch 836
diff --git a/app-shells/bash/bash-3.0-r7.ebuild b/app-shells/bash/bash-3.0-r7.ebuild
index 5adb954eeabc..3fcd9e394b9e 100644
--- a/app-shells/bash/bash-3.0-r7.ebuild
+++ b/app-shells/bash/bash-3.0-r7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-3.0-r7.ebuild,v 1.2 2004/11/12 14:36:48 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-shells/bash/bash-3.0-r7.ebuild,v 1.3 2004/12/07 22:46:14 vapier Exp $
inherit eutils flag-o-matic gnuconfig gcc
@@ -110,7 +110,7 @@ src_compile() {
--without-gnu-malloc \
${myconf} || die
# Make sure we always link statically with ncurses
- sed -i "/^TERMCAP_LIB/s:-lncurses:-Wl,-Bstatic -lncurses -Wl,-Bdynamic:" Makefile || die "sed failed"
+ sed -i "/^TERMCAP_LIB/s:-lncurses:-L${ROOT}/usr/lib -Wl,-Bstatic -lncurses -Wl,-Bdynamic:" Makefile || die "sed failed"
emake || die "make failed"
}