summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2004-07-24 20:50:29 +0000
committerAlastair Tse <liquidx@gentoo.org>2004-07-24 20:50:29 +0000
commitd3966622d10ee2703e1b76867e278d250f94780d (patch)
tree3ff86f218e026afdb596d82e669c61398a5232e1 /app-pda
parentadded new revision of stable version with gcc33 patches plus some mem leak fi... (diff)
downloadhistorical-d3966622d10ee2703e1b76867e278d250f94780d.tar.gz
historical-d3966622d10ee2703e1b76867e278d250f94780d.tar.bz2
historical-d3966622d10ee2703e1b76867e278d250f94780d.zip
version bump (#54565)
Diffstat (limited to 'app-pda')
-rw-r--r--app-pda/pilot-mailsync/Manifest2
-rw-r--r--app-pda/pilot-mailsync/files/digest-pilot-mailsync-0.8.11
-rw-r--r--app-pda/pilot-mailsync/pilot-mailsync-0.8.1.ebuild28
3 files changed, 31 insertions, 0 deletions
diff --git a/app-pda/pilot-mailsync/Manifest b/app-pda/pilot-mailsync/Manifest
index c5f1874fe7b4..9155eb6d70b9 100644
--- a/app-pda/pilot-mailsync/Manifest
+++ b/app-pda/pilot-mailsync/Manifest
@@ -1,4 +1,6 @@
MD5 c48f5e35c6e7b1c6596eefac56a99f44 pilot-mailsync-0.8.0.2.ebuild 759
+MD5 23a2a7482fbf14ec51060cd0624997ea pilot-mailsync-0.8.1.ebuild 756
MD5 b00e9fdad7c7efdc62075fed9f439c18 ChangeLog 428
MD5 075fea99b82d61028585dc3e42f00466 metadata.xml 156
MD5 6f4db2e33b85320840d9490d4408773a files/digest-pilot-mailsync-0.8.0.2 75
+MD5 c40b06dccab65e88a6d81d42dcea483b files/digest-pilot-mailsync-0.8.1 73
diff --git a/app-pda/pilot-mailsync/files/digest-pilot-mailsync-0.8.1 b/app-pda/pilot-mailsync/files/digest-pilot-mailsync-0.8.1
new file mode 100644
index 000000000000..a11a735b97fd
--- /dev/null
+++ b/app-pda/pilot-mailsync/files/digest-pilot-mailsync-0.8.1
@@ -0,0 +1 @@
+MD5 1b3b612434e04c0cd8cf9c5155d0321c pilot-mailsync-0.8.1.tar.gz 1799854
diff --git a/app-pda/pilot-mailsync/pilot-mailsync-0.8.1.ebuild b/app-pda/pilot-mailsync/pilot-mailsync-0.8.1.ebuild
new file mode 100644
index 000000000000..d86a29cbbc06
--- /dev/null
+++ b/app-pda/pilot-mailsync/pilot-mailsync-0.8.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-pda/pilot-mailsync/pilot-mailsync-0.8.1.ebuild,v 1.1 2004/07/24 20:50:29 liquidx Exp $
+
+DESCRIPTION="An application to transfer outgoing mail from and deliver incoming mail to a Palm OS device."
+HOMEPAGE="http://wissrech.iam.uni-bonn.de/people/garcke/pms/"
+SRC_URI="http://wissrech.iam.uni-bonn.de/people/garcke/pms/${P}.tar.gz"
+
+LICENSE="MPL-1.0"
+SLOT="0"
+KEYWORDS="x86"
+IUSE="ssl"
+
+DEPEND="ssl? ( dev-libs/openssl )
+ >=app-pda/pilot-link-0.11.7-r1"
+
+MAKEOPTS="${MAKEOPTS} -j1"
+
+src_compile() {
+
+ econf $(use_enable ssl) || die
+ emake || die
+}
+
+src_install() {
+ einstall || die
+ dodoc README INSTALL docs/*
+}