summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2003-03-30 22:39:33 +0000
committerAlastair Tse <liquidx@gentoo.org>2003-03-30 22:39:33 +0000
commitd6dbeeca37834e39dbc44f24245ca3fbe39885da (patch)
tree8e0784e5fb3c9c33756cf2ea9b2a44aac58c4b59 /app-office/dia
parentdep fix (diff)
downloadhistorical-d6dbeeca37834e39dbc44f24245ca3fbe39885da.tar.gz
historical-d6dbeeca37834e39dbc44f24245ca3fbe39885da.tar.bz2
historical-d6dbeeca37834e39dbc44f24245ca3fbe39885da.zip
python and gnome dep clean. fix missing cisco shapes
Diffstat (limited to 'app-office/dia')
-rw-r--r--app-office/dia/dia-0.91.ebuild25
-rw-r--r--app-office/dia/files/dia-0.91-Cisco-Makefile.in758
2 files changed, 775 insertions, 8 deletions
diff --git a/app-office/dia/dia-0.91.ebuild b/app-office/dia/dia-0.91.ebuild
index 5ec82cead617..d438ee7f30ec 100644
--- a/app-office/dia/dia-0.91.ebuild
+++ b/app-office/dia/dia-0.91.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/dia/dia-0.91.ebuild,v 1.3 2003/03/30 17:14:35 mholzer Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-office/dia/dia-0.91.ebuild,v 1.4 2003/03/30 22:39:32 liquidx Exp $
DESCRIPTION="Diagram Creation Program"
SRC_URI="ftp://ftp.gnome.org/pub/GNOME/sources/${PN}/${PV}/${P}.tar.gz"
@@ -14,25 +14,34 @@ IUSE="gnome png python"
DEPEND=">=x11-libs/gtk+-2.0.0
>=x11-libs/pango-1.1.5
>=dev-libs/libxml2-2.3.9
+ >=dev-libs/libxslt-1.0
>=media-libs/freetype-2.0.9
>=dev-util/intltool-0.21
png? ( media-libs/libpng
media-libs/libart_lgpl )
- gnome? ( gnome-base/gnome-libs )
+ gnome? ( >=gnome-base/libgnome-2.0
+ >=gnome-base/libgnomeui-2.0 )
python? ( >=dev-lang/python-2.0
- dev-python/pygtk )"
-
-RDEPEND="${DEPEND}"
+ >=dev-python/pygtk-1.99 )"
+src_unpack() {
+ unpack ${A}
+ # fix b0rked Makefile in Cisco directory
+ einfo "Patching shapes/Cisco/Makefile.in"
+ cd ${S}
+ cp ${FILESDIR}/${P}-Cisco-Makefile.in ${S}/shapes/Cisco/Makefile.in || die
+}
+
src_compile() {
local myconf
- use gnome && myconf="--enable-gnome" \
+ use gnome \
+ && myconf="--enable-gnome" \
|| myconf="--disable-gnome"
use python && myconf="${myconf} --with-python"
-
- econf ${myconf}
+
+ econf ${myconf} || die
emake || die
}
diff --git a/app-office/dia/files/dia-0.91-Cisco-Makefile.in b/app-office/dia/files/dia-0.91-Cisco-Makefile.in
new file mode 100644
index 000000000000..b5caa414bb8f
--- /dev/null
+++ b/app-office/dia/files/dia-0.91-Cisco-Makefile.in
@@ -0,0 +1,758 @@
+# Makefile.in generated by automake 1.6.3 from Makefile.am.
+# @configure_input@
+
+# Copyright 1994, 1995, 1996, 1997, 1998, 1999, 2000, 2001, 2002
+# Free Software Foundation, Inc.
+# This Makefile.in is free software; the Free Software Foundation
+# gives unlimited permission to copy and/or distribute it,
+# with or without modifications, as long as this notice is preserved.
+
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY, to the extent permitted by law; without
+# even the implied warranty of MERCHANTABILITY or FITNESS FOR A
+# PARTICULAR PURPOSE.
+
+@SET_MAKE@
+SHELL = @SHELL@
+
+srcdir = @srcdir@
+top_srcdir = @top_srcdir@
+VPATH = @srcdir@
+prefix = @prefix@
+exec_prefix = @exec_prefix@
+
+bindir = @bindir@
+sbindir = @sbindir@
+libexecdir = @libexecdir@
+datadir = @datadir@
+sysconfdir = @sysconfdir@
+sharedstatedir = @sharedstatedir@
+localstatedir = @localstatedir@
+libdir = @libdir@
+infodir = @infodir@
+mandir = @mandir@
+includedir = @includedir@
+oldincludedir = /usr/include
+pkgdatadir = $(datadir)/@PACKAGE@
+pkglibdir = $(libdir)/@PACKAGE@
+pkgincludedir = $(includedir)/@PACKAGE@
+top_builddir = ../..
+
+ACLOCAL = @ACLOCAL@
+AUTOCONF = @AUTOCONF@
+AUTOMAKE = @AUTOMAKE@
+AUTOHEADER = @AUTOHEADER@
+
+am__cd = CDPATH="$${ZSH_VERSION+.}$(PATH_SEPARATOR)" && cd
+INSTALL = @INSTALL@
+INSTALL_PROGRAM = @INSTALL_PROGRAM@
+INSTALL_DATA = @INSTALL_DATA@
+install_sh_DATA = $(install_sh) -c -m 644
+install_sh_PROGRAM = $(install_sh) -c
+install_sh_SCRIPT = $(install_sh) -c
+INSTALL_SCRIPT = @INSTALL_SCRIPT@
+INSTALL_HEADER = $(INSTALL_DATA)
+transform = @program_transform_name@
+NORMAL_INSTALL = :
+PRE_INSTALL = :
+POST_INSTALL = :
+NORMAL_UNINSTALL = :
+PRE_UNINSTALL = :
+POST_UNINSTALL = :
+host_alias = @host_alias@
+host_triplet = @host@
+
+EXEEXT = @EXEEXT@
+OBJEXT = @OBJEXT@
+PATH_SEPARATOR = @PATH_SEPARATOR@
+AMTAR = @AMTAR@
+APP_LIBS = @APP_LIBS@
+AS = @AS@
+AWK = @AWK@
+CATALOGS = @CATALOGS@
+CATOBJEXT = @CATOBJEXT@
+CC = @CC@
+DATADIRNAME = @DATADIRNAME@
+DB2HTML = @DB2HTML@
+DEBUG_FLAGS = @DEBUG_FLAGS@
+DEPDIR = @DEPDIR@
+DLLTOOL = @DLLTOOL@
+ECHO = @ECHO@
+FREETYPE_LIBS = @FREETYPE_LIBS@
+FT2_CFLAGS = @FT2_CFLAGS@
+FT2_CONFIG = @FT2_CONFIG@
+FT2_LIBS = @FT2_LIBS@
+GETTEXT_PACKAGE = @GETTEXT_PACKAGE@
+GLIB_CFLAGS = @GLIB_CFLAGS@
+GLIB_GENMARSHAL = @GLIB_GENMARSHAL@
+GLIB_LIBS = @GLIB_LIBS@
+GLIB_MKENUMS = @GLIB_MKENUMS@
+GMOFILES = @GMOFILES@
+GMSGFMT = @GMSGFMT@
+GOBJECT_QUERY = @GOBJECT_QUERY@
+GTK_CFLAGS = @GTK_CFLAGS@
+GTK_LIBS = @GTK_LIBS@
+INSTALL_STRIP_PROGRAM = @INSTALL_STRIP_PROGRAM@
+INSTOBJEXT = @INSTOBJEXT@
+INTLLIBS = @INTLLIBS@
+INTLOBJS = @INTLOBJS@
+INTLTOOL_CAVES_RULE = @INTLTOOL_CAVES_RULE@
+INTLTOOL_DESKTOP_RULE = @INTLTOOL_DESKTOP_RULE@
+INTLTOOL_DIRECTORY_RULE = @INTLTOOL_DIRECTORY_RULE@
+INTLTOOL_EXTRACT = @INTLTOOL_EXTRACT@
+INTLTOOL_KEYS_RULE = @INTLTOOL_KEYS_RULE@
+INTLTOOL_MERGE = @INTLTOOL_MERGE@
+INTLTOOL_OAF_RULE = @INTLTOOL_OAF_RULE@
+INTLTOOL_PERL = @INTLTOOL_PERL@
+INTLTOOL_PONG_RULE = @INTLTOOL_PONG_RULE@
+INTLTOOL_PROP_RULE = @INTLTOOL_PROP_RULE@
+INTLTOOL_SCHEMAS_RULE = @INTLTOOL_SCHEMAS_RULE@
+INTLTOOL_SERVER_RULE = @INTLTOOL_SERVER_RULE@
+INTLTOOL_SHEET_RULE = @INTLTOOL_SHEET_RULE@
+INTLTOOL_SOUNDLIST_RULE = @INTLTOOL_SOUNDLIST_RULE@
+INTLTOOL_THEME_RULE = @INTLTOOL_THEME_RULE@
+INTLTOOL_UI_RULE = @INTLTOOL_UI_RULE@
+INTLTOOL_UPDATE = @INTLTOOL_UPDATE@
+INTLTOOL_XML_RULE = @INTLTOOL_XML_RULE@
+LIBTOOL = @LIBTOOL@
+LN_S = @LN_S@
+MAINT = @MAINT@
+MKINSTALLDIRS = @MKINSTALLDIRS@
+OBJDUMP = @OBJDUMP@
+PACKAGE = @PACKAGE@
+PKG_CONFIG = @PKG_CONFIG@
+PNG_LIBS = @PNG_LIBS@
+POFILES = @POFILES@
+POPT_LIBS = @POPT_LIBS@
+POSUB = @POSUB@
+PO_IN_DATADIR_FALSE = @PO_IN_DATADIR_FALSE@
+PO_IN_DATADIR_TRUE = @PO_IN_DATADIR_TRUE@
+PYTHON = @PYTHON@
+PYTHON_EXEC_PREFIX = @PYTHON_EXEC_PREFIX@
+PYTHON_INCLUDES = @PYTHON_INCLUDES@
+PYTHON_LIBS = @PYTHON_LIBS@
+PYTHON_PLATFORM = @PYTHON_PLATFORM@
+PYTHON_PREFIX = @PYTHON_PREFIX@
+PYTHON_VERSION = @PYTHON_VERSION@
+RANLIB = @RANLIB@
+STRIP = @STRIP@
+USE_NLS = @USE_NLS@
+VERSION = @VERSION@
+XML2_CONFIG = @XML2_CONFIG@
+XML_CFLAGS = @XML_CFLAGS@
+XML_CONFIG = @XML_CONFIG@
+XML_LIBS = @XML_LIBS@
+XSLT_DIR = @XSLT_DIR@
+Z_LIBS = @Z_LIBS@
+am__include = @am__include@
+am__quote = @am__quote@
+install_sh = @install_sh@
+localedir = @localedir@
+pkgpyexecdir = @pkgpyexecdir@
+pkgpythondir = @pkgpythondir@
+pyexecdir = @pyexecdir@
+pythondir = @pythondir@
+shapedir = $(pkgdatadir)/shapes
+
+ciscodir = $(shapedir)/Cisco
+SHAPES = \
+ 1000.shape\
+ 1000.png\
+ 100baset_hub.shape\
+ 100baset_hub.png\
+ 10700.shape\
+ 10700.png\
+ 15200.shape\
+ 15200.png\
+ 3174.shape\
+ 3174.png\
+ 3x74.shape\
+ 3x74.png\
+ 5000.shape\
+ 5000.png\
+ 5002.shape\
+ 5002.png\
+ 5500.shape\
+ 5500.png\
+ 6701.shape\
+ 6701.png\
+ 6705.shape\
+ 6705.png\
+ 6732.shape\
+ 6732.png\
+ 7500ars.shape\
+ 7500ars.png\
+ 7505.shape\
+ 7505.png\
+ 7507.shape\
+ 7507.png\
+ accesspoint.shape\
+ accesspoint.png\
+ adm.shape\
+ adm.png\
+ asic.shape\
+ asic.png\
+ ata.shape\
+ ata.png\
+ atm3800.shape\
+ atm3800.png\
+ atm_fast_gigabit_etherswitch.shape\
+ atm_fast_gigabit_etherswitch.png\
+ atm_router.shape\
+ atm_router.png\
+ atm_switch.shape\
+ atm_switch.png\
+ atm_tag_sw_gigabit_router.shape\
+ atm_tag_sw_gigabit_router.png\
+ atm_tag_switch_router.shape\
+ atm_tag_switch_router.png\
+ bbfw.shape\
+ bbfw.png\
+ bbfw_media.shape\
+ bbfw_media.png\
+ bbsm.shape\
+ bbsm.png\
+ branch_office.shape\
+ branch_office.png\
+ breakout_box.shape\
+ breakout_box.png\
+ bridge.shape\
+ bridge.png\
+ broadband_router.shape\
+ broadband_router.png\
+ bts10200.shape\
+ bts10200.png\
+ ca.shape\
+ ca.png\
+ cable_modem.shape\
+ cable_modem.png\
+ callmanager.shape\
+ callmanager.png\
+ car.shape\
+ car.png\
+ catalyst_access_gateway.shape\
+ catalyst_access_gateway.png\
+ cddi_fddi.shape\
+ cddi_fddi.png\
+ cdm.shape\
+ cdm.png\
+ cellular_phone.shape\
+ cellular_phone.png\
+ centri.shape\
+ centri.png\
+ cisco_hub.shape\
+ cisco_hub.png\
+ ciscosecurity.shape\
+ ciscosecurity.png\
+ ciscoworks.shape\
+ ciscoworks.png\
+ class45_switch.shape\
+ class45_switch.png\
+ cloud.shape\
+ cloud.png\
+ communications_server.shape\
+ communications_server.png\
+ content_engine.shape\
+ content_engine.png\
+ content_service_router.shape\
+ content_service_router.png\
+ content_switch.shape\
+ content_switch.png\
+ content_switch_module.shape\
+ content_switch_module.png\
+ css1100.shape\
+ css1100.png\
+ csu_dsu.shape\
+ csu_dsu.png\
+ cte.shape\
+ cte.png\
+ directory_server.shape\
+ directory_server.png\
+ diskette.shape\
+ diskette.png\
+ distributed_director.shape\
+ distributed_director.png\
+ dot_dot.shape\
+ dot_dot.png\
+ dpt.shape\
+ dpt.png\
+ dslam.shape\
+ dslam.png\
+ dwdm_filter.shape\
+ dwdm_filter.png\
+ end_office.shape\
+ end_office.png\
+ fax.shape\
+ fax.png\
+ fc_storage.shape\
+ fc_storage.png\
+ fddi_ring.shape\
+ fddi_ring.png\
+ file_cabinet.shape\
+ file_cabinet.png\
+ file_server.shape\
+ file_server.png\
+ firewall.shape\
+ firewall.png\
+ front_end_processor.shape\
+ front_end_processor.png\
+ general_appliance.shape\
+ general_appliance.png\
+ generic_building.shape\
+ generic_building.png\
+ generic_gateway.shape\
+ generic_gateway.png\
+ generic_processor.shape\
+ generic_processor.png\
+ generic_softswitch.shape\
+ generic_softswitch.png\
+ gigabit_switch_router_atm_tag.shape\
+ gigabit_switch_router_atm_tag.png\
+ government_building.shape\
+ government_building.png\
+ h323.shape\
+ h323.png\
+ handheld.shape\
+ handheld.png\
+ hootphone.shape\
+ hootphone.png\
+ host.shape\
+ host.png\
+ hp_mini.shape\
+ hp_mini.png\
+ hub.shape\
+ hub.png\
+ iad_router.shape\
+ iad_router.png\
+ ibm_mainframe.shape\
+ ibm_mainframe.png\
+ ibm_mini.shape\
+ ibm_mini.png\
+ ibm_tower.shape\
+ ibm_tower.png\
+ icm.shape\
+ icm.png\
+ ics.shape\
+ ics.png\
+ ios_firewall.shape\
+ ios_firewall.png\
+ ip.shape\
+ ip.png\
+ ip_dsl.shape\
+ ip_dsl.png\
+ ip_phone.shape\
+ ip_phone.png\
+ ip_softphone.shape\
+ ip_softphone.png\
+ ip_telephony_router.shape\
+ ip_telephony_router.png\
+ iptc.shape\
+ iptc.png\
+ iptv_broadcast_server.shape\
+ iptv_broadcast_server.png\
+ iptv_content_manager.shape\
+ iptv_content_manager.png\
+ isdn_switch.shape\
+ isdn_switch.png\
+ itp.shape\
+ itp.png\
+ key.shape\
+ key.png\
+ lan_to_lan.shape\
+ lan_to_lan.png\
+ laptop.shape\
+ laptop.png\
+ layer3_switch.shape\
+ layer3_switch.png\
+ localdirector.shape\
+ localdirector.png\
+ lock.shape\
+ lock.png\
+ longreach_cpe.shape\
+ longreach_cpe.png\
+ mac_woman.shape\
+ mac_woman.png\
+ macintosh.shape\
+ macintosh.png\
+ man_woman.shape\
+ man_woman.png\
+ mas_gateway.shape\
+ mas_gateway.png\
+ mau.shape\
+ mau.png\
+ mdu.shape\
+ mdu.png\
+ me1100.shape\
+ me1100.png\
+ metro1500.shape\
+ metro1500.png\
+ mgx8220.shape\
+ mgx8220.png\
+ mgx8240.shape\
+ mgx8240.png\
+ mgx8260.shape\
+ mgx8260.png\
+ microphone.shape\
+ microphone.png\
+ microwebserver.shape\
+ microwebserver.png\
+ mini_vax.shape\
+ mini_vax.png\
+ modem.shape\
+ modem.png\
+ moh_server.shape\
+ moh_server.png\
+ multilayer_switch.shape\
+ multilayer_switch.png\
+ multiswitch_device.shape\
+ multiswitch_device.png\
+ mux.shape\
+ mux.png\
+ netflow_router.shape\
+ netflow_router.png\
+ netranger.shape\
+ netranger.png\
+ netsonar.shape\
+ netsonar.png\
+ network_management.shape\
+ network_management.png\
+ octel.shape\
+ octel.png\
+ ons15500.shape\
+ ons15500.png\
+ optical_amplifier.shape\
+ optical_amplifier.png\
+ optical_services_router.shape\
+ optical_services_router.png\
+ optical_transport.shape\
+ optical_transport.png\
+ pad.shape\
+ pad.png\
+ pad_x28.shape\
+ pad_x28.png\
+ pbx.shape\
+ pbx.png\
+ pbx_switch.shape\
+ pbx_switch.png\
+ pc.shape\
+ pc.png\
+ pc_adapter_card.shape\
+ pc_adapter_card.png\
+ pc_man.shape\
+ pc_man.png\
+ pc_router_card.shape\
+ pc_router_card.png\
+ pc_video.shape\
+ pc_video.png\
+ pda.shape\
+ pda.png\
+ phone.shape\
+ phone.png\
+ phone_fax.shape\
+ phone_fax.png\
+ pix_firewall.shape\
+ pix_firewall.png\
+ printer.shape\
+ printer.png\
+ programmable_switch.shape\
+ programmable_switch.png\
+ protocol_translator.shape\
+ protocol_translator.png\
+ pxf.shape\
+ pxf.png\
+ radio_tower.shape\
+ radio_tower.png\
+ ratemux.shape\
+ ratemux.png\
+ relational_database.shape\
+ relational_database.png\
+ repeater.shape\
+ repeater.png\
+ route_switch_processor.shape\
+ route_switch_processor.png\
+ router.shape\
+ router.png\
+ router_in_building.shape\
+ router_in_building.png\
+ router_with_firewall.shape\
+ router_with_firewall.png\
+ router_with_silicon_switch.shape\
+ router_with_silicon_switch.png\
+ rps.shape\
+ rps.png\
+ running_man.shape\
+ running_man.png\
+ satellite.shape\
+ satellite.png\
+ satellite_dish.shape\
+ satellite_dish.png\
+ sc2200.shape\
+ sc2200.png\
+ sc2200_vsc3000_host.shape\
+ sc2200_vsc3000_host.png\
+ scanner.shape\
+ scanner.png\
+ server_with_pc_router.shape\
+ server_with_pc_router.png\
+ sip_proxy_server.shape\
+ sip_proxy_server.png\
+ sitting_woman.shape\
+ sitting_woman.png\
+ small_business.shape\
+ small_business.png\
+ small_hub.shape\
+ small_hub.png\
+ softphone.shape\
+ softphone.png\
+ software_based_server.shape\
+ software_based_server.png\
+ speaker.shape\
+ speaker.png\
+ standing_man.shape\
+ standing_man.png\
+ stb.shape\
+ stb.png\
+ storage_array.shape\
+ storage_array.png\
+ storage_router.shape\
+ storage_router.png\
+ stp.shape\
+ stp.png\
+ sun_workstation.shape\
+ sun_workstation.png\
+ supercomputer.shape\
+ supercomputer.png\
+ svx.shape\
+ svx.png\
+ system_controller.shape\
+ system_controller.png\
+ tablet.shape\
+ tablet.png\
+ tdm_router.shape\
+ tdm_router.png\
+ telecommuter.shape\
+ telecommuter.png\
+ telecommuter_house.shape\
+ telecommuter_house.png\
+ telecommuter_house_router.shape\
+ telecommuter_house_router.png\
+ terminal.shape\
+ terminal.png\
+ tokenring.shape\
+ tokenring.png\
+ transpath.shape\
+ transpath.png\
+ truck.shape\
+ truck.png\
+ turret.shape\
+ turret.png\
+ tv.shape\
+ tv.png\
+ ubr910.shape\
+ ubr910.png\
+ unity_server.shape\
+ unity_server.png\
+ universal_gateway.shape\
+ universal_gateway.png\
+ university.shape\
+ university.png\
+ ups.shape\
+ ups.png\
+ video_camera.shape\
+ video_camera.png\
+ vip.shape\
+ vip.png\
+ voice_atm_switch.shape\
+ voice_atm_switch.png\
+ voice_commserver.shape\
+ voice_commserver.png\
+ voice_router.shape\
+ voice_router.png\
+ voice_switch.shape\
+ voice_switch.png\
+ voice_switch2.shape\
+ voice_switch2.png\
+ vpn_concentrator.shape\
+ vpn_concentrator.png\
+ vpn_gateway.shape\
+ vpn_gateway.png\
+ vsc3000.shape\
+ vsc3000.png\
+ wavelength_router.shape\
+ wavelength_router.png\
+ web_browser.shape\
+ web_browser.png\
+ web_cluster.shape\
+ web_cluster.png\
+ wireless.shape\
+ wireless.png\
+ wireless_bridge.shape\
+ wireless_bridge.png\
+ wireless_transport.shape\
+ wireless_transport.png\
+ workgroup_director.shape\
+ workgroup_director.png\
+ workgroup_switch.shape\
+ workgroup_switch.png\
+ workstation.shape\
+ workstation.png\
+ www_server.shape\
+ www_server.png
+
+
+EXTRA_DIST = $(SHAPES)
+
+cisco_DATA = $(SHAPES)
+subdir = shapes/Cisco
+mkinstalldirs = $(SHELL) $(top_srcdir)/mkinstalldirs
+CONFIG_HEADER = $(top_builddir)/config.h
+CONFIG_CLEAN_FILES =
+DIST_SOURCES =
+DATA = $(cisco_DATA)
+
+DIST_COMMON = Makefile.am Makefile.in
+all: all-am
+
+.SUFFIXES:
+$(srcdir)/Makefile.in: @MAINTAINER_MODE_TRUE@ Makefile.am $(top_srcdir)/configure.in $(ACLOCAL_M4)
+ cd $(top_srcdir) && \
+ $(AUTOMAKE) --gnu shapes/Cisco/Makefile
+Makefile: @MAINTAINER_MODE_TRUE@ $(srcdir)/Makefile.in $(top_builddir)/config.status
+ cd $(top_builddir) && $(SHELL) ./config.status $(subdir)/$@ $(am__depfiles_maybe)
+
+mostlyclean-libtool:
+ -rm -f *.lo
+
+clean-libtool:
+ -rm -rf .libs _libs
+
+distclean-libtool:
+ -rm -f libtool
+uninstall-info-am:
+ciscoDATA_INSTALL = $(INSTALL_DATA)
+install-ciscoDATA: $(cisco_DATA)
+ @$(NORMAL_INSTALL)
+ $(mkinstalldirs) $(DESTDIR)$(ciscodir)
+ @list='$(cisco_DATA)'; for p in $$list; do \
+ if test -f "$$p"; then d=; else d="$(srcdir)/"; fi; \
+ f="`echo $$p | sed -e 's|^.*/||'`"; \
+ echo " $(ciscoDATA_INSTALL) $$d$$p $(DESTDIR)$(ciscodir)/$$f"; \
+ $(ciscoDATA_INSTALL) $$d$$p $(DESTDIR)$(ciscodir)/$$f; \
+ done
+
+uninstall-ciscoDATA:
+ @$(NORMAL_UNINSTALL)
+ @list='$(cisco_DATA)'; for p in $$list; do \
+ f="`echo $$p | sed -e 's|^.*/||'`"; \
+ echo " rm -f $(DESTDIR)$(ciscodir)/$$f"; \
+ rm -f $(DESTDIR)$(ciscodir)/$$f; \
+ done
+tags: TAGS
+TAGS:
+
+DISTFILES = $(DIST_COMMON) $(DIST_SOURCES) $(TEXINFOS) $(EXTRA_DIST)
+
+top_distdir = ../..
+distdir = $(top_distdir)/$(PACKAGE)-$(VERSION)
+
+distdir: $(DISTFILES)
+ @list='$(DISTFILES)'; for file in $$list; do \
+ if test -f $$file || test -d $$file; then d=.; else d=$(srcdir); fi; \
+ dir=`echo "$$file" | sed -e 's,/[^/]*$$,,'`; \
+ if test "$$dir" != "$$file" && test "$$dir" != "."; then \
+ dir="/$$dir"; \
+ $(mkinstalldirs) "$(distdir)$$dir"; \
+ else \
+ dir=''; \
+ fi; \
+ if test -d $$d/$$file; then \
+ if test -d $(srcdir)/$$file && test $$d != $(srcdir); then \
+ cp -pR $(srcdir)/$$file $(distdir)$$dir || exit 1; \
+ fi; \
+ cp -pR $$d/$$file $(distdir)$$dir || exit 1; \
+ else \
+ test -f $(distdir)/$$file \
+ || cp -p $$d/$$file $(distdir)/$$file \
+ || exit 1; \
+ fi; \
+ done
+check-am: all-am
+check: check-am
+all-am: Makefile $(DATA)
+
+installdirs:
+ $(mkinstalldirs) $(DESTDIR)$(ciscodir)
+
+install: install-am
+install-exec: install-exec-am
+install-data: install-data-am
+uninstall: uninstall-am
+
+install-am: all-am
+ @$(MAKE) $(AM_MAKEFLAGS) install-exec-am install-data-am
+
+installcheck: installcheck-am
+install-strip:
+ $(MAKE) $(AM_MAKEFLAGS) INSTALL_PROGRAM="$(INSTALL_STRIP_PROGRAM)" \
+ INSTALL_STRIP_FLAG=-s \
+ `test -z '$(STRIP)' || \
+ echo "INSTALL_PROGRAM_ENV=STRIPPROG='$(STRIP)'"` install
+mostlyclean-generic:
+
+clean-generic:
+
+distclean-generic:
+ -rm -f Makefile $(CONFIG_CLEAN_FILES)
+
+maintainer-clean-generic:
+ @echo "This command is intended for maintainers to use"
+ @echo "it deletes files that may require special tools to rebuild."
+clean: clean-am
+
+clean-am: clean-generic clean-libtool mostlyclean-am
+
+distclean: distclean-am
+
+distclean-am: clean-am distclean-generic distclean-libtool
+
+dvi: dvi-am
+
+dvi-am:
+
+info: info-am
+
+info-am:
+
+install-data-am: install-ciscoDATA
+
+install-exec-am:
+
+install-info: install-info-am
+
+install-man:
+
+installcheck-am:
+
+maintainer-clean: maintainer-clean-am
+
+maintainer-clean-am: distclean-am maintainer-clean-generic
+
+mostlyclean: mostlyclean-am
+
+mostlyclean-am: mostlyclean-generic mostlyclean-libtool
+
+uninstall-am: uninstall-ciscoDATA uninstall-info-am
+
+.PHONY: all all-am check check-am clean clean-generic clean-libtool \
+ distclean distclean-generic distclean-libtool distdir dvi \
+ dvi-am info info-am install install-am install-ciscoDATA \
+ install-data install-data-am install-exec install-exec-am \
+ install-info install-info-am install-man install-strip \
+ installcheck installcheck-am installdirs maintainer-clean \
+ maintainer-clean-generic mostlyclean mostlyclean-generic \
+ mostlyclean-libtool uninstall uninstall-am uninstall-ciscoDATA \
+ uninstall-info-am
+
+# Tell versions [3.59,3.63) of GNU make to not export all variables.
+# Otherwise a system limit (for SysV at least) may be exceeded.
+.NOEXPORT: