summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Ahlberg <aliz@gentoo.org>2005-01-01 19:22:47 +0000
committerDaniel Ahlberg <aliz@gentoo.org>2005-01-01 19:22:47 +0000
commitab9f95a848502b173da5988797d0598973df639b (patch)
tree5104e3871dd73734434418dfb04f974cac86cada /app-misc/tkpasman/tkpasman-2.2a.ebuild
parentUpdated Copyright dates to 2005. (diff)
downloadhistorical-ab9f95a848502b173da5988797d0598973df639b.tar.gz
historical-ab9f95a848502b173da5988797d0598973df639b.tar.bz2
historical-ab9f95a848502b173da5988797d0598973df639b.zip
Closing #73361
Diffstat (limited to 'app-misc/tkpasman/tkpasman-2.2a.ebuild')
-rw-r--r--app-misc/tkpasman/tkpasman-2.2a.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/app-misc/tkpasman/tkpasman-2.2a.ebuild b/app-misc/tkpasman/tkpasman-2.2a.ebuild
index 869a0856d3e5..dd7ccbfcafb5 100644
--- a/app-misc/tkpasman/tkpasman-2.2a.ebuild
+++ b/app-misc/tkpasman/tkpasman-2.2a.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/tkpasman/tkpasman-2.2a.ebuild,v 1.8 2005/01/01 15:26:28 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/tkpasman/tkpasman-2.2a.ebuild,v 1.9 2005/01/01 19:22:47 aliz Exp $
+
+inherit eutils
MY_P="TkPasMan-${PV}"
S=${WORKDIR}/${MY_P}
@@ -11,7 +13,7 @@ SRC_URI="http://www.xs4all.nl/~wbsoft/linux/projects/${MY_P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="x86"
+KEYWORDS="x86 ~amd64"
IUSE="ssl"
DEPEND=">=dev-lang/tcl-8.3
@@ -25,6 +27,8 @@ RDEPEND="ssl? ( dev-libs/openssl )
src_unpack() {
unpack ${A} && cd "${S}"
+ epatch ${FILESDIR}/${P}-gentoo.patch
+
use ssl || sed -i "s:^USE_OPENSSL=true:USE_OPENSSL=false:g" config
}