summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2010-01-01 21:12:27 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2010-01-01 21:12:27 +0000
commit9206a6a1f02d39d410a9c51d4884e514c4589ba2 (patch)
tree62409ac93ad2e932635fdc6dd0f0d5d77c873fae /app-laptop/gtkpbbuttons
parentTransfer Prefix keywords (diff)
downloadhistorical-9206a6a1f02d39d410a9c51d4884e514c4589ba2.tar.gz
historical-9206a6a1f02d39d410a9c51d4884e514c4589ba2.tar.bz2
historical-9206a6a1f02d39d410a9c51d4884e514c4589ba2.zip
quoting
Package-Manager: portage-2.2_rc61/cvs/Linux x86_64
Diffstat (limited to 'app-laptop/gtkpbbuttons')
-rw-r--r--app-laptop/gtkpbbuttons/gtkpbbuttons-0.6.10.ebuild16
1 files changed, 8 insertions, 8 deletions
diff --git a/app-laptop/gtkpbbuttons/gtkpbbuttons-0.6.10.ebuild b/app-laptop/gtkpbbuttons/gtkpbbuttons-0.6.10.ebuild
index 5b23f347da9e..df4562a050ea 100644
--- a/app-laptop/gtkpbbuttons/gtkpbbuttons-0.6.10.ebuild
+++ b/app-laptop/gtkpbbuttons/gtkpbbuttons-0.6.10.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/gtkpbbuttons/gtkpbbuttons-0.6.10.ebuild,v 1.2 2007/09/09 02:05:07 josejx Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/gtkpbbuttons/gtkpbbuttons-0.6.10.ebuild,v 1.3 2010/01/01 21:10:42 ssuominen Exp $
inherit eutils
@@ -13,20 +13,20 @@ SLOT="0"
KEYWORDS="ppc ~x86"
IUSE="gnome"
-DEPEND=">=x11-libs/gtk+-2.0
+DEPEND=">=x11-libs/gtk+-2
>=media-libs/audiofile-0.1.9
dev-libs/popt
>=app-laptop/pbbuttonsd-0.7.9
gnome? ( gnome-base/libgnomeui )"
src_compile() {
- myconf=""
- use gnome && myconf="${myconf} --with-gnome"
- econf ${myconf} || die "Configuration failed"
- make || die "Compile failed"
+ local myconf=""
+ use gnome && myconf="--with-gnome"
+ econf ${myconf}
+ make || die
}
src_install() {
- make install DESTDIR=${D} || die
+ make install DESTDIR="${D}" || die
dodoc README
}