summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJon Hood <squinky86@gentoo.org>2004-04-25 20:31:23 +0000
committerJon Hood <squinky86@gentoo.org>2004-04-25 20:31:23 +0000
commit2288258fb361f2d84bad7285463225f2500f6c51 (patch)
tree7bd3c9de99ee263da07d1e256784f04422209d78 /app-i18n/scim
parentminor bugfix (diff)
downloadhistorical-2288258fb361f2d84bad7285463225f2500f6c51.tar.gz
historical-2288258fb361f2d84bad7285463225f2500f6c51.tar.bz2
historical-2288258fb361f2d84bad7285463225f2500f6c51.zip
added "die"
Diffstat (limited to 'app-i18n/scim')
-rw-r--r--app-i18n/scim/ChangeLog6
-rw-r--r--app-i18n/scim/scim-0.6.1.ebuild4
-rw-r--r--app-i18n/scim/scim-0.8.2.ebuild4
-rw-r--r--app-i18n/scim/scim-0.9.0.ebuild4
-rw-r--r--app-i18n/scim/scim-0.9.2.ebuild4
-rw-r--r--app-i18n/scim/scim-0.9.3.ebuild4
6 files changed, 15 insertions, 11 deletions
diff --git a/app-i18n/scim/ChangeLog b/app-i18n/scim/ChangeLog
index 4df21e3a6269..3f4210d9b2a1 100644
--- a/app-i18n/scim/ChangeLog
+++ b/app-i18n/scim/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-i18n/scim
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-i18n/scim/ChangeLog,v 1.9 2004/03/29 00:42:30 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/scim/ChangeLog,v 1.10 2004/04/25 20:31:23 squinky86 Exp $
+
+ 25 Apr 2004; Jon Hood <squinky86@gentoo.org> scim-0.6.1.ebuild,
+ scim-0.8.2.ebuild,scim-0.9.0.ebuild, scim-0.9.2.ebuild, scim-0.9.3.ebuild:
+ added "die"
*scim-0.9.3 (29 Mar 2004)
diff --git a/app-i18n/scim/scim-0.6.1.ebuild b/app-i18n/scim/scim-0.6.1.ebuild
index b8656c0c9acd..636ba23b5935 100644
--- a/app-i18n/scim/scim-0.6.1.ebuild
+++ b/app-i18n/scim/scim-0.6.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-i18n/scim/scim-0.6.1.ebuild,v 1.3 2004/04/06 04:00:26 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/scim/scim-0.6.1.ebuild,v 1.4 2004/04/25 20:31:23 squinky86 Exp $
inherit gnome2 eutils
@@ -42,7 +42,7 @@ src_unpack() {
}
src_install() {
- gnome2_src_install || "install failed"
+ gnome2_src_install || die "install failed"
dodoc README AUTHORS ChangeLog docs/developers docs/scim.cfg
dohtml -r docs/html/*
}
diff --git a/app-i18n/scim/scim-0.8.2.ebuild b/app-i18n/scim/scim-0.8.2.ebuild
index baf41e3b2af3..e2b11f5f4ad9 100644
--- a/app-i18n/scim/scim-0.8.2.ebuild
+++ b/app-i18n/scim/scim-0.8.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-i18n/scim/scim-0.8.2.ebuild,v 1.3 2004/04/06 04:00:34 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/scim/scim-0.8.2.ebuild,v 1.4 2004/04/25 20:31:23 squinky86 Exp $
inherit gnome2 eutils
@@ -44,7 +44,7 @@ src_unpack() {
}
src_install() {
- gnome2_src_install || "install failed"
+ gnome2_src_install || die "install failed"
dodoc README AUTHORS ChangeLog docs/developers docs/scim.cfg
dohtml -r docs/html/*
}
diff --git a/app-i18n/scim/scim-0.9.0.ebuild b/app-i18n/scim/scim-0.9.0.ebuild
index 5aeb67f46b3e..0f7990046809 100644
--- a/app-i18n/scim/scim-0.9.0.ebuild
+++ b/app-i18n/scim/scim-0.9.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-i18n/scim/scim-0.9.0.ebuild,v 1.2 2004/04/06 04:00:49 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/scim/scim-0.9.0.ebuild,v 1.3 2004/04/25 20:31:23 squinky86 Exp $
inherit gnome2 eutils
@@ -47,7 +47,7 @@ src_compile() {
}
src_install() {
- gnome2_src_install || "install failed"
+ gnome2_src_install || die "install failed"
dodoc README AUTHORS ChangeLog docs/developers docs/scim.cfg
dohtml -r docs/html/*
}
diff --git a/app-i18n/scim/scim-0.9.2.ebuild b/app-i18n/scim/scim-0.9.2.ebuild
index bf1807df7b8f..da1152c9779d 100644
--- a/app-i18n/scim/scim-0.9.2.ebuild
+++ b/app-i18n/scim/scim-0.9.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-i18n/scim/scim-0.9.2.ebuild,v 1.3 2004/04/06 04:00:56 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/scim/scim-0.9.2.ebuild,v 1.4 2004/04/25 20:31:23 squinky86 Exp $
inherit gnome2 eutils
@@ -47,7 +47,7 @@ src_compile() {
}
src_install() {
- gnome2_src_install || "install failed"
+ gnome2_src_install || die "install failed"
dodoc README AUTHORS ChangeLog docs/developers docs/scim.cfg
dohtml -r docs/html/*
}
diff --git a/app-i18n/scim/scim-0.9.3.ebuild b/app-i18n/scim/scim-0.9.3.ebuild
index 850538b29a16..6710d2ebc697 100644
--- a/app-i18n/scim/scim-0.9.3.ebuild
+++ b/app-i18n/scim/scim-0.9.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-i18n/scim/scim-0.9.3.ebuild,v 1.2 2004/04/06 04:01:15 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/scim/scim-0.9.3.ebuild,v 1.3 2004/04/25 20:31:23 squinky86 Exp $
inherit gnome2 eutils
@@ -45,7 +45,7 @@ src_compile() {
}
src_install() {
- gnome2_src_install || "install failed"
+ gnome2_src_install || die "install failed"
dodoc README AUTHORS ChangeLog docs/developers docs/scim.cfg
dohtml -r docs/html/*
}