summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2008-08-13 16:50:46 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2008-08-13 16:50:46 +0000
commitc123d2044587b6c4624b64a48d0b40d0a6d7b0d5 (patch)
tree343f080bb17011550ffd772b345f2b8a7a6481d6 /app-emulation/vice
parentadd newer MythTV 0.22/trunk version using EAPI=2 for Qt 4.4 USE depends (diff)
downloadhistorical-c123d2044587b6c4624b64a48d0b40d0a6d7b0d5.tar.gz
historical-c123d2044587b6c4624b64a48d0b40d0a6d7b0d5.tar.bz2
historical-c123d2044587b6c4624b64a48d0b40d0a6d7b0d5.zip
always disable ffmpeg since it fails with later ffmpeg versions
Package-Manager: portage-2.1.4.4
Diffstat (limited to 'app-emulation/vice')
-rw-r--r--app-emulation/vice/Manifest2
-rw-r--r--app-emulation/vice/vice-2.0.ebuild6
2 files changed, 4 insertions, 4 deletions
diff --git a/app-emulation/vice/Manifest b/app-emulation/vice/Manifest
index 27f3cfffe1aa..cfae1fd350f5 100644
--- a/app-emulation/vice/Manifest
+++ b/app-emulation/vice/Manifest
@@ -3,6 +3,6 @@ AUX vice-2.0-gtk-bigendian-fix.patch 1643 RMD160 3263c8394570f1058ee3fb98cccc08a
DIST vice-1.22.tar.gz 6088483 RMD160 ca93fc424e617e38f27e288ebcdfbab2aa3659db SHA1 55e0047824f64173539e03ddd2d5ab51cd581fbb SHA256 cd45ce3eea98ce70ae03002a4d02bb3188c982ee7fb7435ac8777bc8a780ef01
DIST vice-2.0.tar.gz 7442564 RMD160 84991407563fd8ee6d96951e39a370e0f3c0d430 SHA1 c0934f59caf573d60ca569cbe6fa0d814934255b SHA256 3f53e8fd9bb033df1c55bc045066b3a033000c887ce315fa07ce044078a8ee47
EBUILD vice-1.22.ebuild 2203 RMD160 c361d57226b61d5bd0f528c8b4853a0166885ab4 SHA1 9b7d8468e0994f8a2602736506d75946ffa6987d SHA256 d40962622be962189de959c9133aa91c4441dc709e409524c11deb8e33dc39c1
-EBUILD vice-2.0.ebuild 2283 RMD160 8ad2941ec2f5f0ffc909d56b3b35f902360ae65f SHA1 d9bb64068fa2f14b67850d699c6c4b763ed3e167 SHA256 8daaa81f518b3fd59dbdbb963886c09906e07bc908074b4fe7732bd6702229e4
+EBUILD vice-2.0.ebuild 2272 RMD160 37b8eb32dd56e453c97bb50c3726932c25669569 SHA1 72d9616114540c5a0bc8d2563db99af935114ccf SHA256 0a3c32534e6d4170c3d85f2f1533ee54b469a0795a52895a4e8756dd4fb29143
MISC ChangeLog 7645 RMD160 80a87a8055b005143b20c569c075d8c2aa4e7c34 SHA1 2f6ab2c42998a19ddb2de631c8dbaae0f33a901d SHA256 7d89618c1c0643aba20ced7a3327657bc992b0a075d4fe9be37956f241c76593
MISC metadata.xml 321 RMD160 6709c07341536778184c86e920569d23e00f94b3 SHA1 c482881ba2599e5a49fec4f34acb13856b4eb2da SHA256 7c918d9c1645188c60a72a4e8f0dd0a7fde2b553400c79e748d0d4a24b702393
diff --git a/app-emulation/vice/vice-2.0.ebuild b/app-emulation/vice/vice-2.0.ebuild
index e40b79ee8d63..cc42ae6b055c 100644
--- a/app-emulation/vice/vice-2.0.ebuild
+++ b/app-emulation/vice/vice-2.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/vice/vice-2.0.ebuild,v 1.1 2008/08/11 19:30:00 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/vice/vice-2.0.ebuild,v 1.2 2008/08/13 16:50:46 mr_bones_ Exp $
EAPI=1
inherit eutils games
@@ -12,7 +12,7 @@ SRC_URI="http://www.zimmers.net/anonftp/pub/cbm/crossplatform/emulators/VICE/${P
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~sparc ~x86"
-IUSE="Xaw3d alsa arts esd gnome nls png readline resid sdl ffmpeg ipv6 mmap oss zlib X gif jpeg xv dga xrandr"
+IUSE="Xaw3d alsa arts esd gnome nls png readline resid sdl ipv6 mmap oss zlib X gif jpeg xv dga xrandr"
RDEPEND="
x11-libs/libX11
@@ -66,6 +66,7 @@ src_compile() {
--disable-dependency-tracking \
--enable-fullscreen \
--enable-parsid \
+ --disable-ffmpeg \
--without-midas \
$(use_enable gnome gnomeui) \
$(use_enable nls) \
@@ -77,7 +78,6 @@ src_compile() {
$(use_with readline) \
$(use_with resid) \
$(use_with sdl) \
- $(use_enable ffmpeg) \
$(use_enable ipv6) \
$(use_enable oss) \
$(use_enable mmap memmap) \