summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2010-01-04 03:33:11 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2010-01-04 03:33:11 +0000
commita39a8000a011463d4703274b652b4a3b594e8273 (patch)
tree987c04bba985335034a99d37efb6e438210a8d14 /app-emulation/softgun/softgun-0.16.ebuild
parentMask app-doc/dox (diff)
downloadhistorical-a39a8000a011463d4703274b652b4a3b594e8273.tar.gz
historical-a39a8000a011463d4703274b652b4a3b594e8273.tar.bz2
historical-a39a8000a011463d4703274b652b4a3b594e8273.zip
Die when make fails.
Package-Manager: portage-2.2_rc61/cvs/Linux x86_64
Diffstat (limited to 'app-emulation/softgun/softgun-0.16.ebuild')
-rw-r--r--app-emulation/softgun/softgun-0.16.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-emulation/softgun/softgun-0.16.ebuild b/app-emulation/softgun/softgun-0.16.ebuild
index 5f4e1be5de13..430c2cd389d3 100644
--- a/app-emulation/softgun/softgun-0.16.ebuild
+++ b/app-emulation/softgun/softgun-0.16.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/softgun/softgun-0.16.ebuild,v 1.1 2009/01/03 16:31:31 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/softgun/softgun-0.16.ebuild,v 1.2 2010/01/04 03:33:11 flameeyes Exp $
inherit toolchain-funcs
@@ -22,11 +22,11 @@ src_unpack() {
}
src_compile() {
- emake CC="$(tc-getCC)"
+ emake CC="$(tc-getCC)" || die
}
src_install() {
dodir /usr/bin
- emake install prefix="${D}/usr"
+ emake install prefix="${D}/usr" || die
dodoc README configs/*.sg
}