summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-06-01 23:25:24 +0000
committerAron Griffis <agriffis@gentoo.org>2004-06-01 23:25:24 +0000
commit8d01aed231bc6a492f075860ceae25a3eef9de6c (patch)
tree8de78678d3b83d398b7e011c839e2b47dc69f6ff /app-editors/jedit
parentdie backticks (diff)
downloadhistorical-8d01aed231bc6a492f075860ceae25a3eef9de6c.tar.gz
historical-8d01aed231bc6a492f075860ceae25a3eef9de6c.tar.bz2
historical-8d01aed231bc6a492f075860ceae25a3eef9de6c.zip
Fix use invocation
Diffstat (limited to 'app-editors/jedit')
-rw-r--r--app-editors/jedit/ChangeLog6
-rw-r--r--app-editors/jedit/jedit-4.1.ebuild4
-rw-r--r--app-editors/jedit/jedit-4.2_pre12.ebuild4
-rw-r--r--app-editors/jedit/jedit-4.2_pre13.ebuild4
4 files changed, 11 insertions, 7 deletions
diff --git a/app-editors/jedit/ChangeLog b/app-editors/jedit/ChangeLog
index f699d0bca536..c4d7087c2bff 100644
--- a/app-editors/jedit/ChangeLog
+++ b/app-editors/jedit/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-editors/jedit
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/jedit/ChangeLog,v 1.32 2004/05/16 18:02:58 zx Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/jedit/ChangeLog,v 1.33 2004/06/01 23:25:24 agriffis Exp $
+
+ 01 Jun 2004; Aron Griffis <agriffis@gentoo.org> jedit-4.1.ebuild,
+ jedit-4.2_pre12.ebuild, jedit-4.2_pre13.ebuild:
+ Fix use invocation
16 May 2004; Chris Aniszczyk <zx@gentoo.org> -jedit-4.0.3-r2.ebuild:
Some more cleanup...
diff --git a/app-editors/jedit/jedit-4.1.ebuild b/app-editors/jedit/jedit-4.1.ebuild
index 8469d6217207..b73254b6f2c7 100644
--- a/app-editors/jedit/jedit-4.1.ebuild
+++ b/app-editors/jedit/jedit-4.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/jedit/jedit-4.1.ebuild,v 1.8 2004/02/17 07:59:23 absinthe Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/jedit/jedit-4.1.ebuild,v 1.9 2004/06/01 23:25:24 agriffis Exp $
MY_PV="41"
@@ -31,7 +31,7 @@ src_compile() {
fi
antflags=""
- if [ `use jikes` ] ; then
+ if use jikes ; then
einfo "Please ignore the following compiler warnings."
einfo "Jikes is just too pedantic..."
antflags="${antflags} -Dbuild.compiler=jikes"
diff --git a/app-editors/jedit/jedit-4.2_pre12.ebuild b/app-editors/jedit/jedit-4.2_pre12.ebuild
index f8986653aba4..a3d710d1c28f 100644
--- a/app-editors/jedit/jedit-4.2_pre12.ebuild
+++ b/app-editors/jedit/jedit-4.2_pre12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/jedit/jedit-4.2_pre12.ebuild,v 1.2 2004/05/28 15:40:59 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/jedit/jedit-4.2_pre12.ebuild,v 1.3 2004/06/01 23:25:24 agriffis Exp $
inherit eutils
@@ -36,7 +36,7 @@ src_compile() {
fi
antflags=""
- if [ `use jikes` ] ; then
+ if use jikes ; then
einfo "Please ignore the following compiler warnings."
einfo "Jikes is just too pedantic..."
antflags="${antflags} -Dbuild.compiler=jikes"
diff --git a/app-editors/jedit/jedit-4.2_pre13.ebuild b/app-editors/jedit/jedit-4.2_pre13.ebuild
index 3478290b9826..060b0f3d43fa 100644
--- a/app-editors/jedit/jedit-4.2_pre13.ebuild
+++ b/app-editors/jedit/jedit-4.2_pre13.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/jedit/jedit-4.2_pre13.ebuild,v 1.1 2004/05/16 17:58:49 zx Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/jedit/jedit-4.2_pre13.ebuild,v 1.2 2004/06/01 23:25:24 agriffis Exp $
MY_PV="42pre13"
@@ -31,7 +31,7 @@ src_compile() {
fi
antflags=""
- if [ `use jikes` ] ; then
+ if use jikes ; then
einfo "Please ignore the following compiler warnings."
einfo "Jikes is just too pedantic..."
antflags="${antflags} -Dbuild.compiler=jikes"