summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSteve Arnold <nerdboy@gentoo.org>2007-11-21 06:17:24 +0000
committerSteve Arnold <nerdboy@gentoo.org>2007-11-21 06:17:24 +0000
commit334369876781437a6e7e4778c42e75bcb80f02c1 (patch)
treef3cc3be34099f8325cfbe8b7c60f23aca13d4c51 /app-doc/doxygen/doxygen-1.5.2.ebuild
parentstable x86, bug 199475 (diff)
downloadhistorical-334369876781437a6e7e4778c42e75bcb80f02c1.tar.gz
historical-334369876781437a6e7e4778c42e75bcb80f02c1.tar.bz2
historical-334369876781437a6e7e4778c42e75bcb80f02c1.zip
updated to latest upstream release, fixes bug 198954
Package-Manager: portage-2.1.3.19
Diffstat (limited to 'app-doc/doxygen/doxygen-1.5.2.ebuild')
-rw-r--r--app-doc/doxygen/doxygen-1.5.2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-doc/doxygen/doxygen-1.5.2.ebuild b/app-doc/doxygen/doxygen-1.5.2.ebuild
index 4f349aff8631..7dc1c0603771 100644
--- a/app-doc/doxygen/doxygen-1.5.2.ebuild
+++ b/app-doc/doxygen/doxygen-1.5.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-doc/doxygen/doxygen-1.5.2.ebuild,v 1.9 2007/07/23 02:41:18 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-doc/doxygen/doxygen-1.5.2.ebuild,v 1.10 2007/11/21 06:17:24 nerdboy Exp $
inherit eutils flag-o-matic toolchain-funcs qt3
@@ -24,7 +24,7 @@ EPATCH_SUFFIX="patch"
src_unpack() {
unpack ${A}
- cd ${S}
+ cd "${S}"
# use CFLAGS, CXXFLAGS, LDFLAGS
sed -i.orig -e 's:^\(TMAKE_CFLAGS_RELEASE\t*\)= .*$:\1= $(ECFLAGS):' \
@@ -34,7 +34,7 @@ src_unpack() {
# Consolidate patches, apply FreeBSD configure patch, codepage patch,
# qtools stuff, and patches for bugs 129142, 121770, and 129560.
- epatch ${FILESDIR}/${PN}-1.5-legacy-patches.diff
+ epatch "${FILESDIR}/${PN}-1.5-legacy-patches.diff"
if is-flagq "-O3" ; then
echo
@@ -91,7 +91,7 @@ src_compile() {
}
src_install() {
- make DESTDIR=${D} MAN1DIR=share/man/man1 \
+ make DESTDIR="${D}" MAN1DIR=share/man/man1 \
install || die '"make install" failed.'
dodoc INSTALL LANGUAGE.HOWTO README