summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoe Bormolini <lordjoe@gentoo.org>2001-10-18 01:18:34 +0000
committerJoe Bormolini <lordjoe@gentoo.org>2001-10-18 01:18:34 +0000
commit0456a655afcba23d837965d338a001e37f46e6d5 (patch)
treeadb81f66df6a66a91b614386fe002cfc79ec6ea6 /app-cdr/xcdroast
parentAdded config protection stuff to desktop, faq, and portage-user guides. (diff)
downloadhistorical-0456a655afcba23d837965d338a001e37f46e6d5.tar.gz
historical-0456a655afcba23d837965d338a001e37f46e6d5.tar.bz2
historical-0456a655afcba23d837965d338a001e37f46e6d5.zip
new version
Diffstat (limited to 'app-cdr/xcdroast')
-rw-r--r--app-cdr/xcdroast/files/digest-xcdroast-0.98_alpha91
-rw-r--r--app-cdr/xcdroast/xcdroast-0.98_alpha9.ebuild30
2 files changed, 31 insertions, 0 deletions
diff --git a/app-cdr/xcdroast/files/digest-xcdroast-0.98_alpha9 b/app-cdr/xcdroast/files/digest-xcdroast-0.98_alpha9
new file mode 100644
index 000000000000..540800445529
--- /dev/null
+++ b/app-cdr/xcdroast/files/digest-xcdroast-0.98_alpha9
@@ -0,0 +1 @@
+MD5 543d3237e7109572f5fcb6bdc6cf3e44 xcdroast-0.98alpha9.tar.gz
diff --git a/app-cdr/xcdroast/xcdroast-0.98_alpha9.ebuild b/app-cdr/xcdroast/xcdroast-0.98_alpha9.ebuild
new file mode 100644
index 000000000000..dab3ef4d1cf4
--- /dev/null
+++ b/app-cdr/xcdroast/xcdroast-0.98_alpha9.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Ben Lutgens <blutgens@sistina.com>
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/xcdroast/xcdroast-0.98_alpha9.ebuild,v 1.1 2001/10/18 01:18:34 lordjoe Exp $
+
+
+A=xcdroast-0.98alpha9.tar.gz
+S=${WORKDIR}/xcdroast-0.98alpha9
+DESCRIPTION="Menu based front-end to mkisofs and cdrecord"
+SRC_URI="http://www.xcdroast.org/download/${A}"
+HOMEPAGE="http://www.xcdroast.org/"
+
+DEPEND=">=dev-libs/glib-1.2.10
+ >=x11-libs/gtk+-1.2.10-r4
+ >=media-libs/imlib-1.9.10-r1
+ >=media-libs/giflib-3.0"
+
+RDEPEND=">=app-cdr/cdrtools-1.10"
+
+src_compile () {
+ make PREFIX=/usr CC="gcc ${CFLAGS}" || die
+}
+
+src_install () {
+
+ make PREFIX=/usr DESTDIR=${D} install || die
+ chown root.wheel ${D}/usr/bin/xcdrgtk
+ dodoc CHANGELOG COPYING DOCUMENTATION FAQ README* TRANSLATION.HOWTO
+}
+