summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArcady Genkin <agenkin@gentoo.org>2002-05-24 05:30:09 +0000
committerArcady Genkin <agenkin@gentoo.org>2002-05-24 05:30:09 +0000
commit1e750dc6fa41525885711d8e02fd372dcf99acf9 (patch)
tree0814fa8165f0d57f59654a0f5dd9aa8386095ec2 /app-cdr/gcombust
parentModified to match metacity (diff)
downloadhistorical-1e750dc6fa41525885711d8e02fd372dcf99acf9.tar.gz
historical-1e750dc6fa41525885711d8e02fd372dcf99acf9.tar.bz2
historical-1e750dc6fa41525885711d8e02fd372dcf99acf9.zip
- Version 0.1.50 is out.
Diffstat (limited to 'app-cdr/gcombust')
-rw-r--r--app-cdr/gcombust/ChangeLog16
-rw-r--r--app-cdr/gcombust/files/digest-gcombust-0.1.481
-rw-r--r--app-cdr/gcombust/files/digest-gcombust-0.1.501
-rw-r--r--app-cdr/gcombust/gcombust-0.1.50.ebuild (renamed from app-cdr/gcombust/gcombust-0.1.48.ebuild)24
4 files changed, 26 insertions, 16 deletions
diff --git a/app-cdr/gcombust/ChangeLog b/app-cdr/gcombust/ChangeLog
index c45a7201b563..0ee4e72bff3c 100644
--- a/app-cdr/gcombust/ChangeLog
+++ b/app-cdr/gcombust/ChangeLog
@@ -1,18 +1,14 @@
# ChangeLog for app-cdr/gcombust
# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL
+*gcombust-0.1.50 (24 May 2002)
+
+ 24 May 2002; Arcady Genkin <agenkin@thpoon.com> gcombust-0.1.50.ebuild :
+
+ Update to 0.1.50.
+
*gcombust-0.1.49 (11 Mar 2002)
11 Mar 2002; Matthew Kennedy <mbkennedy@ieee.org> ebuild :
Version update. NLS bug fix.
-
-*cdrtools-1.11.12 (1 Feb 2002)
-
- 1 Feb 2002; G.Bevin <gbevin@gentoo.org> ChangeLog :
-
- Added initial ChangeLog which should be updated whenever the package is
- updated in any way. This changelog is targetted to users. This means that the
- comments should well explained and written in clean English. The details about
- writing correct changelogs are explained in the skel.ChangeLog file which you
- can find in the root directory of the portage repository.
diff --git a/app-cdr/gcombust/files/digest-gcombust-0.1.48 b/app-cdr/gcombust/files/digest-gcombust-0.1.48
deleted file mode 100644
index 56bb15d0b44d..000000000000
--- a/app-cdr/gcombust/files/digest-gcombust-0.1.48
+++ /dev/null
@@ -1 +0,0 @@
-MD5 5b998524ee45b766e75b7cf13e6e7b9f gcombust-0.1.48.tar.gz 773046
diff --git a/app-cdr/gcombust/files/digest-gcombust-0.1.50 b/app-cdr/gcombust/files/digest-gcombust-0.1.50
new file mode 100644
index 000000000000..491e11619dcc
--- /dev/null
+++ b/app-cdr/gcombust/files/digest-gcombust-0.1.50
@@ -0,0 +1 @@
+MD5 f3779091a01a97237fa0fc5e1fd2e897 gcombust-0.1.50.tar.gz 751399
diff --git a/app-cdr/gcombust/gcombust-0.1.48.ebuild b/app-cdr/gcombust/gcombust-0.1.50.ebuild
index 045bdf8b362c..828395fea3b9 100644
--- a/app-cdr/gcombust/gcombust-0.1.48.ebuild
+++ b/app-cdr/gcombust/gcombust-0.1.50.ebuild
@@ -2,17 +2,31 @@
# Distributed under the terms of the GNU General Public License, v2 or later
# Author: Matthew Kennedy <mbkennedy@ieee.com>
# Maintainer: Chris Houser <chouser@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/app-cdr/gcombust/gcombust-0.1.48.ebuild,v 1.3 2002/05/23 06:50:08 seemant Exp $
-S=${WORKDIR}/${P}
DESCRIPTION="A GUI for mkisofs/mkhybrid/cdda2wav/cdrecord/cdlabelgen"
-SRC_URI="http://www.abo.fi/~jmunsin/gcombust/${P}.tar.gz"
HOMEPAGE="http://www.abo.fi/~jmunsin/gcombust/"
+
+DEPEND="=x11-libs/gtk+-1.2*
+ nls? ( sys-devel/gettext )"
+
SLOT="0"
-DEPEND="=x11-libs/gtk+-1.2*"
+SRC_URI="http://www.abo.fi/~jmunsin/gcombust/${P}.tar.gz"
+S=${WORKDIR}/${P}
src_compile() {
- ./configure --host=${CHOST} --prefix=/usr || die
+ local myopts
+
+ if [ -z "`use nls`" ]
+ then
+ myopts="${myopts} --disable-nls"
+ else
+ myopts="${myopts} --enable-nls"
+ fi
+
+ ./configure --host=${CHOST} \
+ --prefix=/usr \
+ ${myopts} \
+ || die
emake || die
}