summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLars Weiler <pylon@gentoo.org>2007-04-10 14:10:02 +0000
committerLars Weiler <pylon@gentoo.org>2007-04-10 14:10:02 +0000
commitbf8e58cc42fac943859d2744e876a573affbf450 (patch)
tree655e9012e279e88811286d0d732e5a17cf03c81b /app-cdr/cdrkit/cdrkit-1.1.4.ebuild
parentStable on sparc wrt #173882 (diff)
downloadhistorical-bf8e58cc42fac943859d2744e876a573affbf450.tar.gz
historical-bf8e58cc42fac943859d2744e876a573affbf450.tar.bz2
historical-bf8e58cc42fac943859d2744e876a573affbf450.zip
Added patch for uclibc. The patch is already included upstream and fixed in
the upcoming cdrkit-1.1.5. Package-Manager: portage-2.1.2.3
Diffstat (limited to 'app-cdr/cdrkit/cdrkit-1.1.4.ebuild')
-rw-r--r--app-cdr/cdrkit/cdrkit-1.1.4.ebuild9
1 files changed, 8 insertions, 1 deletions
diff --git a/app-cdr/cdrkit/cdrkit-1.1.4.ebuild b/app-cdr/cdrkit/cdrkit-1.1.4.ebuild
index 68ba98cf916e..88b13c852525 100644
--- a/app-cdr/cdrkit/cdrkit-1.1.4.ebuild
+++ b/app-cdr/cdrkit/cdrkit-1.1.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-cdr/cdrkit/cdrkit-1.1.4.ebuild,v 1.1 2007/04/01 21:47:47 pylon Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/cdrkit/cdrkit-1.1.4.ebuild,v 1.2 2007/04/10 14:10:02 pylon Exp $
inherit eutils toolchain-funcs
@@ -22,6 +22,13 @@ RDEPEND="unicode? ( virtual/libiconv )"
PROVIDE="virtual/cdrtools"
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+
+ epatch "${FILESDIR}"/cdrkit-readom-clone.patch
+}
+
src_compile() {
cmake \
-DCMAKE_C_COMPILER=$(type -P $(tc-getCC)) \