summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-27 20:54:39 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-27 20:54:39 +0000
commitd215004860040e420638b8156897be6e7cba3f84 (patch)
tree1fb9399fff86ede1a0c330d0ed4213380a6e8854 /app-benchmarks/tiobench
parentAdded security patches from bug #54976 (diff)
downloadhistorical-d215004860040e420638b8156897be6e7cba3f84.tar.gz
historical-d215004860040e420638b8156897be6e7cba3f84.tar.bz2
historical-d215004860040e420638b8156897be6e7cba3f84.zip
touch the libc
Diffstat (limited to 'app-benchmarks/tiobench')
-rw-r--r--app-benchmarks/tiobench/tiobench-0.3.3-r1.ebuild16
-rw-r--r--app-benchmarks/tiobench/tiobench-0.3.3.ebuild16
2 files changed, 16 insertions, 16 deletions
diff --git a/app-benchmarks/tiobench/tiobench-0.3.3-r1.ebuild b/app-benchmarks/tiobench/tiobench-0.3.3-r1.ebuild
index 02be46f4e057..88106d0d18a6 100644
--- a/app-benchmarks/tiobench/tiobench-0.3.3-r1.ebuild
+++ b/app-benchmarks/tiobench/tiobench-0.3.3-r1.ebuild
@@ -1,17 +1,17 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/tiobench/tiobench-0.3.3-r1.ebuild,v 1.2 2004/06/24 21:29:30 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/tiobench/tiobench-0.3.3-r1.ebuild,v 1.3 2004/06/27 20:54:39 vapier Exp $
DESCRIPTION="Portable, robust, fully-threaded I/O benchmark program"
HOMEPAGE="http://tiobench.sourceforge.net/"
SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
-KEYWORDS="x86"
LICENSE="GPL-2"
SLOT="0"
+KEYWORDS="x86"
IUSE=""
-RDEPEND="virtual/glibc
+RDEPEND="virtual/libc
dev-lang/perl"
DEPEND=">=sys-apps/sed-4"
@@ -19,12 +19,12 @@ src_unpack() {
unpack ${A}
cd ${S}
sed -i \
- -e 's:/usr/local/bin:/usr/sbin:' tiobench.pl || \
- die "sed tiobench.pl failed"
+ -e 's:/usr/local/bin:/usr/sbin:' tiobench.pl \
+ || die "sed tiobench.pl failed"
sed -i \
-e '/DLARGEFILES/ s/^#//' \
- -e "/^CFLAGS/ s:=.*:= ${CFLAGS}:" Makefile || \
- die "sed Makefile failed"
+ -e "/^CFLAGS/ s:=.*:= ${CFLAGS}:" Makefile \
+ || die "sed Makefile failed"
}
src_compile() {
@@ -33,5 +33,5 @@ src_compile() {
src_install() {
dosbin tiotest tiobench.pl tiosum.pl || die "dosbin failed"
- dodoc BUGS ChangeLog README TODO || die "dodoc failed"
+ dodoc BUGS ChangeLog README TODO
}
diff --git a/app-benchmarks/tiobench/tiobench-0.3.3.ebuild b/app-benchmarks/tiobench/tiobench-0.3.3.ebuild
index 46399407341d..f30b80605665 100644
--- a/app-benchmarks/tiobench/tiobench-0.3.3.ebuild
+++ b/app-benchmarks/tiobench/tiobench-0.3.3.ebuild
@@ -1,17 +1,17 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/tiobench/tiobench-0.3.3.ebuild,v 1.4 2004/06/24 21:29:30 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/tiobench/tiobench-0.3.3.ebuild,v 1.5 2004/06/27 20:54:39 vapier Exp $
DESCRIPTION="Portable, robust, fully-threaded I/O benchmark program"
HOMEPAGE="http://tiobench.sourceforge.net/"
SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
-KEYWORDS="x86"
LICENSE="GPL-2"
SLOT="0"
+KEYWORDS="x86"
IUSE=""
-RDEPEND="virtual/glibc
+RDEPEND="virtual/libc
dev-lang/perl"
DEPEND=">=sys-apps/sed-4"
@@ -19,12 +19,12 @@ src_unpack() {
unpack ${A}
cd ${S}
sed -i \
- -e 's:/usr/local/bin:/usr/sbin:' tiobench.pl || \
- die "sed tiobench.pl failed"
+ -e 's:/usr/local/bin:/usr/sbin:' tiobench.pl \
+ || die "sed tiobench.pl failed"
sed -i \
-e '/DLARGEFILES/ s/^#//' \
- -e "/^CFLAGS/ s:=.*:= ${CFLAGS}:" Makefile || \
- die "sed Makefile failed"
+ -e "/^CFLAGS/ s:=.*:= ${CFLAGS}:" Makefile \
+ || die "sed Makefile failed"
}
src_compile() {
@@ -33,5 +33,5 @@ src_compile() {
src_install() {
dosbin tiotest tiobench.pl tiosum.pl || die "dosbin failed"
- dodoc BUGS ChangeLog README TODO || die "dodoc failed"
+ dodoc BUGS ChangeLog README TODO
}