summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-04-01 02:35:59 +0000
committerMike Frysinger <vapier@gentoo.org>2004-04-01 02:35:59 +0000
commit32327195f7509cdd220c4db00700b54df1f83c14 (patch)
treefe82595a869519d907976819f266924e24fbd610 /app-arch
parentcorrected the naming convention of the shared object in ebuild from 0.6 to 0.... (diff)
downloadhistorical-32327195f7509cdd220c4db00700b54df1f83c14.tar.gz
historical-32327195f7509cdd220c4db00700b54df1f83c14.tar.bz2
historical-32327195f7509cdd220c4db00700b54df1f83c14.zip
[`use`] -> use
Diffstat (limited to 'app-arch')
-rw-r--r--app-arch/bzip2/bzip2-1.0.2-r3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-arch/bzip2/bzip2-1.0.2-r3.ebuild b/app-arch/bzip2/bzip2-1.0.2-r3.ebuild
index c71f5e38e73b..c255dfbd9e78 100644
--- a/app-arch/bzip2/bzip2-1.0.2-r3.ebuild
+++ b/app-arch/bzip2/bzip2-1.0.2-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-arch/bzip2/bzip2-1.0.2-r3.ebuild,v 1.5 2004/03/02 16:34:27 iggy Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-arch/bzip2/bzip2-1.0.2-r3.ebuild,v 1.6 2004/04/01 02:35:59 vapier Exp $
inherit gcc flag-o-matic
@@ -33,7 +33,7 @@ src_unpack() {
}
src_compile() {
- if [ ! `use build` ]
+ if ! use build
then
emake CC="$(gcc-getCC)" CXX="$(gcc-getCXX)" -f Makefile-libbz2_so all || die "Make failed"
fi
@@ -41,7 +41,7 @@ src_compile() {
}
src_install() {
- if [ ! `use build` ]
+ if ! use build
then
make PREFIX=${D}/usr install || die
mv ${D}/usr/bin ${D}