summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark Loeser <halcy0n@gentoo.org>2009-10-12 16:56:39 +0000
committerMark Loeser <halcy0n@gentoo.org>2009-10-12 16:56:39 +0000
commitbfdd929d95fa9e8ebf0078ea06d10d3cdd2b957a (patch)
tree85ad31a2d6b6c95b766845d7f54b53ae83712ebd /app-arch/unadf/unadf-0.7.9b.ebuild
parentQA fixes; redundant "cd " (diff)
downloadhistorical-bfdd929d95fa9e8ebf0078ea06d10d3cdd2b957a.tar.gz
historical-bfdd929d95fa9e8ebf0078ea06d10d3cdd2b957a.tar.bz2
historical-bfdd929d95fa9e8ebf0078ea06d10d3cdd2b957a.zip
QA fixes; unquoted variables
Package-Manager: portage-2.2_rc45/cvs/Linux x86_64
Diffstat (limited to 'app-arch/unadf/unadf-0.7.9b.ebuild')
-rw-r--r--app-arch/unadf/unadf-0.7.9b.ebuild18
1 files changed, 9 insertions, 9 deletions
diff --git a/app-arch/unadf/unadf-0.7.9b.ebuild b/app-arch/unadf/unadf-0.7.9b.ebuild
index f077bb420de0..7aa351cf53e8 100644
--- a/app-arch/unadf/unadf-0.7.9b.ebuild
+++ b/app-arch/unadf/unadf-0.7.9b.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-arch/unadf/unadf-0.7.9b.ebuild,v 1.9 2007/04/11 00:15:21 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-arch/unadf/unadf-0.7.9b.ebuild,v 1.10 2009/10/12 16:56:39 halcy0n Exp $
inherit eutils
@@ -16,16 +16,16 @@ DEPEND="app-arch/unzip
RDEPEND=""
src_unpack() {
- mkdir ${S}
- cd ${S}
- unzip ${DISTDIR}/adflib.zip
- epatch ${FILESDIR}/no.in_path.patch
+ mkdir "${S}"
+ cd "${S}"
+ unzip "${DISTDIR}"/adflib.zip
+ epatch "${FILESDIR}"/no.in_path.patch
}
src_compile() {
- cd ${S}/Lib && make depend || die "make failed"
- cd ${S}/Demo && make depend || die "make failed"
- cd ${S} && emake lib demo || die "emake failed"
+ cd "${S}"/Lib && make depend || die "make failed"
+ cd "${S}"/Demo && make depend || die "make failed"
+ cd "${S}" && emake lib demo || die "emake failed"
}
src_install() {