summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-04-06 03:29:32 +0000
committerMike Frysinger <vapier@gentoo.org>2004-04-06 03:29:32 +0000
commit9ec909b1fe38fe9ff7e44cc73f37c1bea12e51ae (patch)
tree18bef1690163a1ba29348903a9ae827036c2529f /app-arch/tob
parentMarking stable on hppa (diff)
downloadhistorical-9ec909b1fe38fe9ff7e44cc73f37c1bea12e51ae.tar.gz
historical-9ec909b1fe38fe9ff7e44cc73f37c1bea12e51ae.tar.bz2
historical-9ec909b1fe38fe9ff7e44cc73f37c1bea12e51ae.zip
add inherit eutils
Diffstat (limited to 'app-arch/tob')
-rw-r--r--app-arch/tob/tob-0.26.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/app-arch/tob/tob-0.26.ebuild b/app-arch/tob/tob-0.26.ebuild
index c4806256c9a2..60c85eec0c8d 100644
--- a/app-arch/tob/tob-0.26.ebuild
+++ b/app-arch/tob/tob-0.26.ebuild
@@ -1,21 +1,23 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-arch/tob/tob-0.26.ebuild,v 1.1 2004/03/20 14:17:31 centic Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-arch/tob/tob-0.26.ebuild,v 1.2 2004/04/06 03:29:32 vapier Exp $
+
+inherit eutils
DESCRIPTION="A general driver for making and maintaining backups."
HOMEPAGE="http://tinyplanet.ca/projects/tob/"
SRC_URI="http://tinyplanet.ca/projects/tob/${P}.tgz"
+
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~x86"
-IUSE=""
RDEPEND="app-arch/afio"
src_unpack() {
unpack ${A}
cd ${S}
- epatch "$FILESDIR/${P}-no-maketemp-warn.diff"
+ epatch ${FILESDIR}/${P}-no-maketemp-warn.diff
}
src_compile() {
@@ -25,16 +27,14 @@ src_compile() {
src_install() {
# simply install all the parts into the correct places
- dodir /usr/sbin
- dosbin tob
+ dosbin tob || die
dodir /etc/tob/volumes
cp tob.rc ${D}/etc/tob/tob.rc
cp example.* ${D}/etc/tob/volumes
doman tob.8
- dodoc COPYING README
+ dodoc README
docinto doc
dodoc doc/*
docinto sample-rc
dodoc sample-rc/*
}
-