summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:08:44 +0000
committerDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:08:44 +0000
commit525480523f5c2aef87fc13307b02bfa4d5f09532 (patch)
treecc2504e22acfc3d680486535fa19ae036d77c610 /app-admin/runset
parentoops :) (diff)
downloadhistorical-525480523f5c2aef87fc13307b02bfa4d5f09532.tar.gz
historical-525480523f5c2aef87fc13307b02bfa4d5f09532.tar.bz2
historical-525480523f5c2aef87fc13307b02bfa4d5f09532.zip
added try syntax
Diffstat (limited to 'app-admin/runset')
-rw-r--r--app-admin/runset/runset-1.3-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-admin/runset/runset-1.3-r1.ebuild b/app-admin/runset/runset-1.3-r1.ebuild
index d327c57b1924..b1d45def06b2 100644
--- a/app-admin/runset/runset-1.3-r1.ebuild
+++ b/app-admin/runset/runset-1.3-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/app-admin/runset/runset-1.3-r1.ebuild,v 1.3 2000/08/17 15:37:32 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/runset/runset-1.3-r1.ebuild,v 1.4 2000/09/15 20:08:43 drobbins Exp $
P=runset-1.3
A=${P}.tar.gz
@@ -15,13 +15,13 @@ src_unpack() {
src_compile() {
cd ${S}
- ./configure --host=${CHOST} --prefix=/usr
- make
+ try ./configure --host=${CHOST} --prefix=/usr
+ try make
}
src_install() {
cd ${S}
- make prefix=${D}/usr install
+ try make prefix=${D}/usr install
prepinfo
dodoc AUTHORS COPYING INSTALL ChangeLog LSM NEWS README
cp -a ${S}/sample ${D}/usr/doc/${PF}