summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-04-06 03:27:27 +0000
committerMike Frysinger <vapier@gentoo.org>2004-04-06 03:27:27 +0000
commitd46376de05a3a3b68eb12a235cfc976334e9b44d (patch)
treebec28c7c02d9081b082dac4de7c61d66c29b2fec /app-admin/paxtest
parentStable on hppa, removing redundant ${WORKDIR}/${P} (diff)
downloadhistorical-d46376de05a3a3b68eb12a235cfc976334e9b44d.tar.gz
historical-d46376de05a3a3b68eb12a235cfc976334e9b44d.tar.bz2
historical-d46376de05a3a3b68eb12a235cfc976334e9b44d.zip
add inherit eutils
Diffstat (limited to 'app-admin/paxtest')
-rw-r--r--app-admin/paxtest/paxtest-0.9.5-r1.ebuild15
1 files changed, 7 insertions, 8 deletions
diff --git a/app-admin/paxtest/paxtest-0.9.5-r1.ebuild b/app-admin/paxtest/paxtest-0.9.5-r1.ebuild
index 7e36888628e3..82dc90818536 100644
--- a/app-admin/paxtest/paxtest-0.9.5-r1.ebuild
+++ b/app-admin/paxtest/paxtest-0.9.5-r1.ebuild
@@ -1,25 +1,24 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/paxtest/paxtest-0.9.5-r1.ebuild,v 1.3 2004/01/11 02:05:58 solar Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/paxtest/paxtest-0.9.5-r1.ebuild,v 1.4 2004/04/06 03:27:27 vapier Exp $
+
+inherit eutils
# pax flags are not strip safe.
RESTRICT="nostrip"
FEATURES="-distcc"
-S=${WORKDIR}/${P}
-
DESCRIPTION="PaX regression test suite"
-SRC_URI="http://pageexec.virtualave.net/paxtest-${PV}.tar.gz"
HOMEPAGE="http://pageexec.virtualave.net"
-KEYWORDS="x86"
+SRC_URI="http://pageexec.virtualave.net/paxtest-${PV}.tar.gz"
+
LICENSE="GPL-2"
SLOT="0"
+KEYWORDS="x86"
-IUSE=""
DEPEND="virtual/glibc
>=sys-apps/chpax-0.5"
-
src_unpack() {
unpack ${A}
cd ${S}
@@ -34,7 +33,7 @@ src_compile() {
src_install() {
emake DESTDIR=${D} BINDIR=/usr/bin RUNDIR=/usr/lib/paxtest install
- for doc in Changelog COPYING LICENCE README ;do
+ for doc in Changelog LICENCE README ;do
[ -f "${doc}" ] && dodoc ${doc}
done
}