summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGeorge Shapovalov <george@gentoo.org>2002-07-23 04:40:42 +0000
committerGeorge Shapovalov <george@gentoo.org>2002-07-23 04:40:42 +0000
commitdd61dc69338ec3552631e75b04b3b3a567496101 (patch)
tree8b9fca1f1d5411d20093cff67a42f2830e4c888a
parenttiny typo fix (diff)
downloadhistorical-dd61dc69338ec3552631e75b04b3b3a567496101.tar.gz
historical-dd61dc69338ec3552631e75b04b3b3a567496101.tar.bz2
historical-dd61dc69338ec3552631e75b04b3b3a567496101.zip
added KEYWORDS to older versions
-rw-r--r--dev-lang/python/python-2.1.3-r1.ebuild3
-rw-r--r--dev-lang/python/python-2.1.3.ebuild3
-rw-r--r--dev-lang/python/python-2.2-r7.ebuild4
-rw-r--r--dev-lang/python/python-2.2.1.ebuild5
4 files changed, 10 insertions, 5 deletions
diff --git a/dev-lang/python/python-2.1.3-r1.ebuild b/dev-lang/python/python-2.1.3-r1.ebuild
index 1588ed9361dd..98faa86cf862 100644
--- a/dev-lang/python/python-2.1.3-r1.ebuild
+++ b/dev-lang/python/python-2.1.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.1.3-r1.ebuild,v 1.2 2002/07/21 00:59:19 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.1.3-r1.ebuild,v 1.3 2002/07/23 04:40:42 george Exp $
PYVER_MAJOR="`echo ${PV} | cut -d '.' -f 1`"
PYVER_MINOR="`echo ${PV} | cut -d '.' -f 2`"
@@ -24,6 +24,7 @@ RDEPEND="$DEPEND"
PROVIDE="virtual/python-2.1"
SLOT="2.1"
+KEYWORDS="x86"
src_compile() {
export OPT="$CFLAGS"
diff --git a/dev-lang/python/python-2.1.3.ebuild b/dev-lang/python/python-2.1.3.ebuild
index 796796f0823c..da974960b000 100644
--- a/dev-lang/python/python-2.1.3.ebuild
+++ b/dev-lang/python/python-2.1.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.1.3.ebuild,v 1.2 2002/07/21 00:59:19 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.1.3.ebuild,v 1.3 2002/07/23 04:40:42 george Exp $
PYVER_MAJOR="`echo ${PV} | cut -d '.' -f 1`"
PYVER_MINOR="`echo ${PV} | cut -d '.' -f 2`"
@@ -24,6 +24,7 @@ RDEPEND="$DEPEND"
PROVIDE="virtual/python-2.1"
SLOT="2.1"
+KEYWORDS="x86"
src_compile() {
export OPT="$CFLAGS"
diff --git a/dev-lang/python/python-2.2-r7.ebuild b/dev-lang/python/python-2.2-r7.ebuild
index dfd7c31c580c..e4cbba0c10a5 100644
--- a/dev-lang/python/python-2.2-r7.ebuild
+++ b/dev-lang/python/python-2.2-r7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2-r7.ebuild,v 1.3 2002/07/21 00:59:19 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2-r7.ebuild,v 1.4 2002/07/23 04:40:42 george Exp $
PYVER_MAJOR="`echo ${PV} | cut -d '.' -f 1`"
PYVER_MINOR="`echo ${PV} | cut -d '.' -f 2`"
@@ -26,6 +26,8 @@ PROVIDE="virtual/python"
SLOT="2.2"
+KEYWORDS="x86"
+
src_compile() {
# python's config seems to ignore CFLAGS
export OPT=$CFLAGS
diff --git a/dev-lang/python/python-2.2.1.ebuild b/dev-lang/python/python-2.2.1.ebuild
index f457b76f8774..d76d4bbf3fe3 100644
--- a/dev-lang/python/python-2.2.1.ebuild
+++ b/dev-lang/python/python-2.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.1.ebuild,v 1.3 2002/07/21 00:59:19 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2.1.ebuild,v 1.4 2002/07/23 04:40:42 george Exp $
PYVER_MAJOR="`echo ${PV} | cut -d '.' -f 1`"
PYVER_MINOR="`echo ${PV} | cut -d '.' -f 2`"
@@ -25,6 +25,7 @@ RDEPEND="$DEPEND dev-python/python-fchksum"
PROVIDE="virtual/python"
SLOT="2.2"
+KEYWORDS="x86"
src_compile() {
# python's config seems to ignore CFLAGS
@@ -36,7 +37,7 @@ src_compile() {
sed 's:install-platlib.*:& --install-scripts=$(BINDIR):' $t.orig > $t
# turn **on** shared
- echo '*shared*' >> Modules/Setup.local
+ echo '*shared*' >> Modules/Setup.local
local myopts
#if we are creating a new build image, we remove the dependency on g++